Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Emuláció / WinUAE kérdések, gondok
<< . 1 . 2 . 3 . 4 . 5 . 6 . >>
Szerző Üzenet
LacaHero
Tag
# Elküldve: 2014. Ápr. 26. 23:04


Meg annyi, hogy első körben arra lennék kiváncsi, hogy eleszthetoek e a régi forrasaim - ha egyáltalán adf-re át tudom rakni...

dh1
Mr. DTP

# Elküldve: 2014. Ápr. 27. 00:40


esetleg ez?

http://louise.hu/poet/amiga-developer-hardfile/

LacaHero
Tag
# Elküldve: 2014. Ápr. 27. 08:45


Yo, Yo, Yo szupi! Köszönet kipróbálom!

LacaHero
Tag
# Elküldve: 2014. Jún. 01. 20:53


Sziasztok!

A rendszerem bootolásakor (A1200) az alábbi hibával megszakad a folyamat:

C:User/CardPatch failed returncode 10

és CLI-be marad. Utána loadwb se megy.

Mi lehet az oka? Sajnos nincs sok tapasztalatom, ezért kérnék segítséget.

Az érdekes, hogy korábban lefutott amigán és amulátor alatt is. Mivel másolnék programokat PC - Amiga közt, ezért kényetelen vagyok a HD-t átszerelni.

az indításnál:

C:SetPatch QUIET
C:NSDPatch QUIET
C:User/CardPatch >NIL:
;C:User/CardReser >NIL:
.
.
.

Az utolsó sort talán már én comment-eztem ki, mert régen ennél szakadt meg.

Chain-Q
Divatamigás

# Elküldve: 2014. Jún. 01. 21:10


WinUAE-n nem fog menni a CardPatch és a CardReset. Ezek külső 3rd party programok a PCMCIA alrendszer különféle bugjainak megtákolására, szóval azt is kommentezd ki, amig WinUAE-ben használod a rendszert.

ratman
Kék troll

# Elküldve: 2014. Jún. 01. 21:34


@Lacahero: Egyébként jobban járnál egy PCMCIA-> CF adapterrel, de te tudod. Egyéb patcheket sem árt tiltani, bár a cardpatch és cardreset tényleg faultol, uae alatt. :D

LacaHero
Tag
# Elküldve: 2014. Jún. 01. 21:51


@Chan-Q: Köszi így már elindult a WB!!!

LacaHero
Tag
# Elküldve: 2014. Jún. 01. 21:52


@ratman: Igen tudom, megvan már a PCMCIA -> CF adapterem. Csakhát driverek kellettek hozzá, amit nem tudok máshogy rátenni, mint HD kiszed, és betesz UAE alá. Vagy nem?

LacaHero
Tag
# Elküldve: 2014. Jún. 01. 22:04


Szerettem volna a DirOpus4-et feltenni (igazából fent is volt, de újra is installáltam). Sajnos:

Software Failure
DirectoryOpus
Program failed (error #8000000B)
Wait for disk activity to finish

Suspend / Reboot

:(

A google FPU hiányról meg kick 3.1 helyetti 3.0 használatról beszél ...

ratman
Kék troll

# Elküldve: 2014. Jún. 01. 22:32


@Lacahero: PC 720k-s floppy és CrossDos. 3.1 óta a rendszer része. :D
Ja, hogy a pécében esetleg nincs floppy? Erre az esetre van nekem usb-s fdd-m. :D

siz
Tag

# Elküldve: 2014. Jún. 02. 09:40


@LacaHero: DirOpus4-nek kell a legfrissebb SetPatch 3.1-es rendszer alatt, azzal megy.

dh1
Mr. DTP

# Elküldve: 2014. Jún. 02. 10:24


De miert szivatod magad?
Tolts le egy elore felkeszitett UAE rendszert aztan kesz ...
Amikit kivalo!

Chain-Q
Divatamigás

# Elküldve: 2014. Jún. 02. 11:10


@siz:
A "sima" 40.16-os vagy hanyas SetPatch, ami az alap 3.1-ben van, az nem elég?

@dh1:
Azért lássuk be, nem túl nagy elvárás h. egy A1200-on futó WB induljon el UAE-n...

@ratman:
Úgy érted 2.1 óta! :)

dh1
Mr. DTP

# Elküldve: 2014. Jún. 02. 11:10


Quoting: charlie
Azért lássuk be, nem túl nagy elvárás h. egy A1200-on futó WB induljon el UAE-n...


Hozzaertoknel! :)

Chain-Q
Divatamigás

# Elküldve: 2014. Jún. 02. 11:41


Tökre nem emlékszem, de nincs a latest UAE-ben valami extra pipa, hogy emuláld már a PCMCIA-t is bazeg? Már tényleg minden fost tud emulálni...

siz
Tag

# Elküldve: 2014. Jún. 02. 12:25 - Szerkesztve: siz


Quoting: charlie
A "sima" 40.16-os vagy hanyas SetPatch, ami az alap 3.1-ben van, az nem elég?

Nem. Sokat szoptam vele, 3.0->3.1 upgrade után, hogy miért nem megy (0-ról telepítettem újra a rendszert) és valahol a neten találtam, hogy frissebb SetPatch kell neki. (Azt hiszem ez volt)
Quoting: charlie
Úgy érted 2.1 óta! :)

Én is így emlékeztem, csak gondoltam Ratman biztos jobban tudja. :)

ratman
Kék troll

# Elküldve: 2014. Jún. 02. 12:57


Én nem tudok már semmit! :D

dino
Kék troll

# Elküldve: 2014. Jún. 02. 15:40


Quoting: ratman
Én nem tudok már semmit! :D


de en tudok, tartozom neked...legkozelebb AmiConra ha megyek, viszek valami kacatot, majd egyeztetunk. Ha nem kell semmi, akkor meg sort
Feher ember nem felejt... :D

LacaHero
Tag
# Elküldve: 2014. Jún. 02. 20:58


Quoting: siz
@LacaHero: DirOpus4-nek kell a legfrissebb SetPatch 3.1-es rendszer alatt, azzal megy.


Nekem a rendszert még 10éve a MESTER rakta össze. Ezért mindennek mennie kell. Tehát ha valami mégsem, akkor csakis valami ufó, vagy az idő az állásban elrontotta. Az meg nem lehet, hogy nem a jó patch volt anno rajta ... :)

dh1
Mr. DTP

# Elküldve: 2014. Jún. 02. 21:15


MESTER?

LacaHero
Tag
# Elküldve: 2014. Jún. 02. 21:58


Kitalálod kit lehet imigyen szólítani?

dh1
Mr. DTP

# Elküldve: 2014. Jún. 02. 22:02


Azert kerdeztem, hogy ne kelljen talalgatni!
Miez? Bekerdezo a Beugrobol? :)

LacaHero
Tag
# Elküldve: 2014. Jún. 02. 22:18


:)

Charlie - talán még 2003 körül

Chain-Q
Divatamigás

# Elküldve: 2014. Jún. 03. 01:34


Az nem lehet mert nem tudom! :)

mustang74
Tag

# Elküldve: 2014. Jún. 04. 17:04


A 2.0-ás WB-nek mitől lehet ilyen kinézete? Már nem emlékszem mit raktam rá emulátorban. :

http://www.4shared.com/download/uFmae2Ryba/WB_20.jpg?lgfp=3000

PeachMan
Tag

# Elküldve: 2014. Jún. 04. 18:33


@ mustang74 : Szerintem a Prefs-ben a Pattern beállítása okozza.

mustang74
Tag

# Elküldve: 2014. Jún. 05. 05:57


Quoting: mustang74
A 2.0-ás WB-nek mitől lehet ilyen kinézete?

Megtaláltam! Magic Workbench! http://guide.abime.net/wb2.x/files/Magic%20Workbench.zip

Chain-Q
Divatamigás

# Elküldve: 2014. Aug. 01. 20:23


Inkább hír, mint bármi más, de Toni Willen éppen PowerPC emulációt ácsol a WinUAE-be:

http://www.indieretronews.com/2014/07/winuae-282-beta-6-new-ppc-update.html

BSzili
Tag

# Elküldve: 2014. Aug. 01. 20:34


Azóta már bele is gyógyította a PearPC proci emulátorát:
http://eab.abime.net/showpost.php?p=967151&postcount=173

Chain-Q
Divatamigás

# Elküldve: 2014. Aug. 14. 23:18


OS4 classic WinUAE-n (a.k.a. Toni Willen 1 allat): http://eab.abime.net/showpost.php?p=969696&postcount=12

<< . 1 . 2 . 3 . 4 . 5 . 6 . >>
forum.amigaspirit.hu / Emuláció / WinUAE kérdések, gondok
 
 

Powered by free forum software miniBB™ © 2001-2018