Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Emuláció / WinUAE kérdések, gondok
<< . 1 . 2 . 3 . 4 . 5 . 6 . >>
Szerző Üzenet
amigarules
Tag
# Elküldve: 2010. Jan. 18. 17:22


Nem winuae hanem e-uae gondom van. E-uae alol nem mennek a whdloados gamék mentései.
(Ezt hogyan magyaráznád el egy PC-s nek? Mint egy amerikainak, hogy mi az a zacskóstejtartó?)
:)

Chain-Q
Divatamigás

# Elküldve: 2010. Jan. 18. 20:04 - Szerkesztve: charlie


Mit jelent az, hogy "Nem mennek". Kurvara szeretem a "Nem mukodik" tipusu bugreportokat. Ertelmezhetetlen. Mit csinalsz, milyen verzioval, milyen jatekkal, akkor mi tortenik, es minek kene tortennie (szerinted).

Azt meg mar meg sem merem kerdezni, hogy egy UAE-hez minek a WHDLoad...

amigarules
Tag
# Elküldve: 2010. Jan. 19. 18:25


mac mini/e-uae/os3.1/whdload/cannon_fodder/save
amíg nem índítom újra az emulátort addig van mentás aztán meg nincs...
...easy...?

Chain-Q
Divatamigás

# Elküldve: 2010. Jan. 20. 10:13


Nem lehet, hogy a menteseket valami olyan helyre akarja tenni a WHDLoad, ami nemjo? Pl. mas a meghajto neve, ezert a T:-be, vagy a RAM:-ba teszi? Es az ugye az emu ujrainditasa utan szevasz...

amigarules
Tag
# Elküldve: 2010. Jan. 21. 12:00


valószínűleg ez a baj...
bezzeg a régi szép időkben amikor addig pöckölgettünk egy-egy programot amíg el nem indult...most meg elsőre duplaklikkel nem indul akkor keresünk egy másikat...:)

thomas^sd
Tag

# Elküldve: 2010. Jan. 25. 00:35


Sajnos a rohango vilagban mi is elkezdtunk rohanni es keves az ido amit a hobbira lehetne forditani.
Azert egyre tobb stuff + hw gyulik itthon is ;)

thomas^sd
Tag

# Elküldve: 2011. Jan. 28. 22:58


Igen perverz 5letem tamadt a minap.
Winuae alatt keszitek egy Amiga-s winyot.

Lekaptam rola minden particiot tokig legyalultam majd winuae izzit (os3.9)es Add Hard Drive opcional beadtam neki a winyat (IBM deskstar 20gb). A winya elso 1gb teruleten nemi bug van azt kiparticionaltam majd a maradekot SFS1.277 hozzaadasaval particionaltam.

Az erdekesseg hogy fogtam az alap 1200 radugtam a winyat amit masterkent latott is (led villanas) de nem bootolt csak fekete kepernyo es kattogo fdd hang.

Winya megfog pc radug winuae alap1200 beallitas indit es bootol rola(ugyanaz a kickrom).
Ertelmetlenul allok a problema elott.
Kinek mi a velemenye ,miert nem bootol Amigan amikor latja a particiot?

Chain-Q
Divatamigás

# Elküldve: 2011. Jan. 28. 23:25


Első tippem: a rendszerpartíció kilóg a HDD első 4G-jéből és az sosem fog gyári ROM-mal bebootolni egy A1200 IDE vezérlőjén, még SFS-sel sem, míg az uaescsi.device ugyanazt simán kezeli.

thomas^sd
Tag

# Elküldve: 2011. Jan. 28. 23:46


Koszi erre gondoltam ! Kap egy kicsi boot particiot holnap.

Levi
Tag

# Elküldve: 2011. Már. 25. 19:49


Elakadtam a kezdeteknél....


beírom:

C:\Program Files\WinUAE\winuae.exe" -disableharddrivesafetycheck

elindul a prog, config belövése.

Mountolom a cf-emet.

Két lehetőség van. Vagy nem is látom egyáltalán vagy pedig a meghajtó betújele megjelenik wb alatt. Hdtoolbox-ot elinditom, de minden lehetüség inaktiv.

Read/write okézva természetesen.

Add harddrive-nál semmi nem látszik.

Add directory or archive a meghajtó betűjele megjelenik meg a kártya mérete, formázni nem lehet.

Mégis hogyan tudnám megformázni a kártyámat?

A karesz 512 mb-os Sandisk.

Levi
Tag

# Elküldve: 2011. Már. 25. 20:22


"Please insert volume G in any drive" - nem értem mert a pc látja a kártyát...

Valaki felvilágositanan engem, hogy mi van most konkrétan?

K.I.N.G.
Tag
# Elküldve: 2012. Máj. 08. 15:02


Hali!

Lenne egy kérdésem, a kickstart 1.3, 2.0, 3.1 el kapcsolatban.

amikor megadom a Rom könyvtárban bármegyik-et.
Az Amiga 500 és Amiga 500+, engedényezve van, a többi pedig
nem ez mitől van.

Scan of ROMs finished

A500 Boot ROM 1.2 : unavaliable
A500 Boot ROM 1.3: avaliable
A500+: avaliable
A600: unavaliable
és így tobább.

A chipset beállításnál pedig, Chipset Extra
lehet változtatni az A500- tol 4000-ig.

Akkor most ezzel az emulátorral milyen amigát tudok emulálni
fullosan?

Üdv, chris

dh1
Mr. DTP

# Elküldve: 2012. Máj. 08. 15:20


Barmilyet. Ugye te kulfoldorol irsz?

K.I.N.G.
Tag
# Elküldve: 2012. Máj. 09. 21:14


Hali!

dh1: nem külföldről.

Eger mellől. K.I.N.G. - meg a TF-es karakterem neve. (mondjuk ez nem
reklám akar lenni:-))

Ok, most már beállítottam az emut.

van egy speed test-em és 26-szoros sebességet ér el a gépem az
a500-as beállításban, De 030-as procin Jit-el és Fpu-val A CM 2100 sakk
100000-er lépest kalkulál másodperc alatt, ezt egy P-3 800 körüli
proci tudná. Szóval elégedett vagyok vele.

Üdv, King

ratman
Kék troll

# Elküldve: 2012. Máj. 09. 21:27


Quoting: szabok
Eger mellől. K.I.N.G. - meg a TF-es karakterem neve. (mondjuk ez nem
reklám akar lenni:-))

TF?
Mint túlélők földje? Az még létezik? Döbbenet. :D

dino
Kék troll

# Elküldve: 2012. Máj. 09. 21:44


Quoting: szabok
Eger mellől

Konkretabban?
No vazze, en meg fuzesabonyi vagyok.

dh1
Mr. DTP

# Elküldve: 2012. Máj. 10. 13:23


Quoting: szabok
dh1: nem külföldről.


Jah, csak ezek miatt kérdeztem! :D

Quoting: szabok
bármegyik-et.

Quoting: szabok
engedényezve

Quoting: szabok
A500- tol


K.I.N.G.
Tag
# Elküldve: 2012. Máj. 10. 15:31


Ja, német billentyűzetem van és z-y felcserélve, van mikor meg nem.
Az ékezetes betűknél meg német karakterek.

Egyébként kerecsendi vagyok, 5 km Füzesabony.

Az Art-Studio- vagy valamilyen rajzolóprg- kellene (a d f)-en.
A K-Seka meg alapból kellene a d f -en.

írtam egy Lottó progit (http://data.hu/get/5097765/Lotto.zip)
Frame Work 4.0 -alatt megy. (akit érdekel)

Üdv, King

K.I.N.G.
Tag
# Elküldve: 2012. Máj. 28. 12:05


Hali!

Valaki tudja, hogy hány magot használ a WinUAE 2.33 ez az utolsó
stabil verzió?

Chris

Chain-Q
Divatamigás

# Elküldve: 2012. Máj. 28. 14:13


@K.I.N.G:
Kezdjük ott, hogy a legutolsó stabil WinUAE az a 2.4.1. :) És a legtöbb emulátor, közte a WinUAE is, csak egyetlen magot használ a lényeges dolgok emulációjához, mivel több maggal agyrém lenne a dolgok összeidőzítése.

SzörG
Elektrolakatos

# Elküldve: 2012. Máj. 28. 15:00


a WinUAE kb. olyan mint a guminőt tolnál korai magömléssel... :-P
használj eredeti AMIGA vasakat! :-D

K.I.N.G.
Tag
# Elküldve: 2012. Máj. 28. 17:55


@Chain-Q

A 2.4.1-est még nem próbáltam, de 2.4-essel volt egy csomó program
nem futott.

kb. 1 hete állítgatom a 2.33-as verziót és nem rossz, nagyon szépen be lehet
állítani, csak úgy folyik a Bob, meg a spirite a képernyőn, egyáltalán nem
akadozik és kompatibilis rendesen.

>>És a legtöbb emulátor, közte a WinUAE is csak egyetlen magot használ.

pl, a WinVice 64 2.2-es verziója használ 2 magot és dupla sebesség az
emuláció, de a 2.3-as legújabb már csak 1 magos(lasabb is).

Üdv, Chris

mustang74
Tag

# Elküldve: 2012. Jún. 01. 11:51


Miért van az, hogy egy program(pl. Last Ninja 2) egyik létező verziója sem(***warezre mutató link törölve*** - moderátor) fut rendesen WinUAE alatt. Értem én azt ez alatt, hogy nincs zene! Feltolom floppyra és az eredeti vason(A600) sem megy.
Az emulátoron is az A600 van beállítva éppen azért, ha valami nem megy alatta, akkor nem másolom fel floppyra.
De az emulátort hiába állítom át más gép emulálására akkor sem hajlandó úgy futni ahogy kellene.
Volt más prg. ami el sem indult egyik verziója sem: Ghostbusters 2.

Chain-Q
Divatamigás

# Elküldve: 2012. Jún. 01. 12:50


@mustang74:
Kérlek ne linkelj warezt a fórumba, köszi. Sajnos ezek a régi játékok a legtöbb esetben a mai napig copyrighttal védettek, és nem akarunk gázt (volt rá példa, hogy magyar amigás oldal leveleket kapott jogtulajdonosoktól...) Egyébként jó eséllyel bugos a game, ami fentvan az oldalon. Mondjuk én kipróbálnám 1.3-as Kickkel és 500-assal is, mert többségében arra készültek ezek.

smokey2k
Tag

# Elküldve: 2012. Jún. 01. 13:26


ha jól tudom ez nem warez, eredeti ingyen letölthető verziók :
Last Ninja Archives for Amiga

elég sok régi játék letölthető ingyen eredeti verzióban csak kutatni kell kicsit (Bitmap Brothers, Team17, Thalion, System3 stb.)

Chain-Q
Divatamigás

# Elküldve: 2012. Jún. 01. 13:29 - Szerkesztve: charlie


@smokey2k:
Értem, köszi! Na ez amit linkeltél ez egyértelműen nem warez oldal, de a másikon jó sok L-es game volt fent, összeömlesztve, szóval abban nem bíztam volna. :)

mustang74
Tag

# Elküldve: 2012. Jún. 01. 14:54


Bocsi, ha hülyeséget csináltam !!

K.I.N.G.
Tag
# Elküldve: 2012. Jún. 12. 18:55


Egyébként a 2.33-as verzió is két magot használ, mert a feladatkezelőben
lehet látni, hogy futás közben 2 mag dolgozik.
Egyébként úgy kell beállítani az emulátort, hogy Display-nél vsynk kikapcsolva mind a két helyen, PAL-modba kapcsolni és az FPS-t 170-re
kell állítani, ezt manuálisan be kell írni, mert a csúszka csak 99-ig engedi.
Mondjuk ezt ki kell tapasztalni, mert ez konfigtól függ.

K.I.N.G.
Tag
# Elküldve: 2012. Jún. 13. 17:43


Hali,

Kéne egy kis segítség, A WinUAE -alatt merevlemez fájlt-szeretnék
hozzáadni, hogy úgy ismerje mint egy amigás wincsi, de sehogysem
tudok rá hivatkozni. A device-nél megadom, hogy DH1-ként kezelje, de
nem találom a meghajtót - nem látja - így formázni sem tudom.

Létrehoztam egy 50M-ás fájlt SFS-fájrendszerrel bootolhatót.
Nem tudom,hogy tudnám működésre bírni.
A4000-re van állítva.040-es procival.

mustang74
Tag

# Elküldve: 2012. Sze. 30. 07:07 - Szerkesztve: mustang74


Össze lehet "kapcsolni" a WinUAE-t egy valós géppel, hogy egymást lássák? Mondjuk soros kábelen?

Egy kérdés az AmigaSYS-szel kapcsolatban:
Hivatalos oldalon azt írják:"Bootolj be az Amithlon CD-ről". Na, azt merre találom? Csak két file-t lehet letölteni és egyik sem ISO.

<< . 1 . 2 . 3 . 4 . 5 . 6 . >>
forum.amigaspirit.hu / Emuláció / WinUAE kérdések, gondok
 
 

Powered by community script miniBB™ © 2001-2018