Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Emuláció / WinUAE kérdések, gondok
. 1 . 2 . 3 . 4 . 5 . 6 . >>
Szerző Üzenet
Chain-Q
Divatamigás

# Elküldve: 2008. Jún. 26. 14:44 - Szerkesztve: charlie


Na, kicsit vicces, hogy pont én indítom ezt a témát, dehát ilyen az élet... :) A cégnél WinUAE-t használok AmIRC futtatásához, mivel kíndózra nem létezik IRC kliens amitől ne kapnék szívzörejt. Még az X-Chat portját is sikeresen elbaszták annyira az utóbbi időben, hogy már nem bírom tolerálni, pedig sosem volt a stabilitás és a bugmentesség szobra.

Szóval AmIRC. Eddig minden ment is gond nélkül, de a nemrég megjelent WinUAE 1.5.0 óta ha lerakom minimalizált állapotba az UAE-t, akkor "megáll" az emuláció. Pedig elvileg az van beállitva a presben, hogy ezt ne tegye. Gondolom a gyorsabb újraírt P96 emunak köszönhetően most blocking a grafika frissítése, ha nincs nyitva az ablak, vagy ilyesmi... Annyira megáll az emu, hogy még az óra sem frissül, meg semmi. És persze ennek köszönhetően az AmIRC nagy recsegések közepette leszakad a netről, ami annyira nem túl vicces. Másnak is van ilyen megálló UAE gondja, vagy tudja esetleg, hogy hogyan lehet megfixelni?

Ja igen, 1024x768 ablakban használom az UAE-t, truecolorban. OS3.1 van fent.

DeToX^DT
Tag

# Elküldve: 2008. Jún. 27. 15:00 - Szerkesztve: detox


kipróxáltam az új 15ős UAE-t. nekem nincs gondom vele. "060"as rendxert haxnálok. úgy is van belőve a config. gyakorlatilag a nativ hwes 3.9 systemem fut gfx paccsok nélkül, mivel ugyi ez tud gfx card emut. mondjuk én nem haxnálok netes warékat rajta, xal lehet ott van a gubanc. firefox nem megy amigán vazzeg... :(

neongod
Alapító Tag

# Elküldve: 2008. Jún. 27. 15:05 - Szerkesztve: neongod


Nem hinném, hogy attól függ, hogy milyen rendszert futtatsz UAE alatt. Korábbi UAE-vel jó volt? Miért nem downgradelsz? Van valami ami miatt az 1.5.0 kell?

Chain-Q
Divatamigás

# Elküldve: 2008. Jún. 29. 11:43


Korabbi UAE alatt jo volt. Nem kell az 1.5.0, csak mivel nagyon beharangoztak a gyors P96-ot (es tenyleg gyorsabb) felraktam. Egyebkent, megvan mi okozta a hibat: ha minimalizalt allapotban van az UAE, es be van kapcsolva a "Disable sound" ful a minimalizalt allapothoz, akkor hang kiadasanal megall az emulator. Ezert doglott meg mindig AmIRC kozben, mert az AmIRC-ben be volt allitva hogy adjon hangot bizonyos esemenyekre. Viszont gondolom az AmIRC igy is akart hangot lejatszani, attol fuggetlenul, hogy ures hangfajlok voltak megadva, tehat effektiv megsem adott hangot. De ez eleg volt, hogy az emulator megalljon. Miota kikapcsoltam a "Disable sound" bigyot a prefsben, azota most latszolag megjavult.

De az elozovel biztos nem volt ilyen gond. Lenyeg, hogy egyelore meggyogyult. :)

Chain-Q
Divatamigás

# Elküldve: 2008. Júl. 03. 01:10


Na masik kerdes: hasznal valaki UAE alatt FTPMount-ot? Nekem azt csinalja, hogy latszolag mukodik, meg tudom nyitni CEd-ben a fajlt az FTP: drajvrol, de aztan mikor mentenem a fajlt, akkor megall es ugymarad. Idonkent (1000 esetbol egyszer) real Amigarol is csinalja ezt, meg MorphOS-rol is, de UAE-rol mindig. Otletek? :)

willy
Tag
# Elküldve: 2008. Nov. 14. 19:59


Sziasztok.
kernek egy kis segitseget. amigas winyot szeretnek pc-n felismertetni.kisse amator vagyok hozza, ha lehet reszletesen leirva kerem. koszi.

neongod
Alapító Tag

# Elküldve: 2008. Nov. 15. 10:44 - Szerkesztve: neongod


willy: ennek a legegyszerűbb módja a WinUAE használata. Az alapból támogatja az amigás vinyókat. Telepíts WinUAE-t a gépedre, szerezz be egy Kickstart.rom-ot hozzá. Ezután dugd rá a PC-re az amigás vinyót, de ne próbálj rajta semmilyen műveletet végrehajtani windows-ból (ne nyisd meg, ne formázd meg, ne partícionáld, stb). Tölsd be a WinUAE-t és ott a Hardware - > Hard Disks menüben az Add Hard Drive opcióval add hozzá a vinyódat. Majd állítsd be a WinUAE többi szükséges beállítását. Ha a vinyódon van működő amigás rendszer akkor állítsd be a WinUAE-t úgy, hogy a legjobban hasonítson a régi amigás géped konfigurációjához. Ha így elindítod, elméletileg képes közvetlenül bebootolni a régi amigás rendszeredbe. Ha a Hard Drives menüben bepipálod az Add PC drives at startup-ot, akkor még a PC meghajtóit is látni fogod AmigaOS alól és átmásolhatod PC-re amire szükséged van.

Ha a vinyódon nincs amigás rendszer, csak adatok, akkor a legegyszerűbb ha feltelepíted a magyar fejlesztésű AmigaSYS disztribúciót. Ez egy majdnem komplett AmigaOS, előrekonfigurálva és telepítve minden jóval. A telepítéséhez szükséged lesz az eredeti Workbench 3.1 lemezekre (ADF-ben)
Bővebb infót itt találsz:
http://amigasys.extra.hu/hun/winuae.html

(AmigaSYS mellé is hozzáadhatod a régi vinyódat, és akkor AmigaSYS-be bootolsz és az alól éred el a régi cuccokat. Természetesen a PC drive-okat így is hozzáadhatod és másolhatsz jobbra-balra.)

willy
Tag
# Elküldve: 2008. Nov. 15. 19:38


neongod ! Köszi a gyors választ, minden klappolt, amit szerettem volna, összejött. Mégegyszer nagyon köszi mindent

desco
Tag

# Elküldve: 2009. Máj. 10. 14:16


Csumi!

Hogy lehet egy digiboosterpro számot kiszedni wav-ba? A Mix felületen megáll az emulátor az outputsnál meg nem jutottam semmire.

Chain-Q
Divatamigás

# Elküldve: 2009. Máj. 10. 14:55


Fingom sincs a DBPro-hoz, de ha az AHI-nal a default unitot Filesave-ra allitod, az nem jo? Vagy ezt jelenti, hogy "az outputs-nal nem jutottam semmire"? :) Meg ha RAW-ba is menti, utana ra lehet baszni barmivel a headert.

dh1
Mr. DTP

# Elküldve: 2009. Máj. 10. 16:34


barmelyik peces lejatszo kitolja wav-ba ...

desco
Tag

# Elküldve: 2009. Máj. 10. 17:44


A dsp echokat is?

sadddam
Tag

# Elküldve: 2009. Máj. 11. 00:10 - Szerkesztve: sadddam


nalam működik. milyen verzió a digiboostered?
kivalasztod a filesave legjobb minőségű opciót, a mixdownban megadod az első es az utolsó pattern számát, volumét feltolod akár 1000%-ra is es go. valószinüleg ekkor a wb ablakba kibasz egy asl-t hogy hova mentsen, lehet hogy nem ugrik at a wb screenre automatikusan, nezd meg, lehet hogy az asl-re var azt ugy nez ki mintha kifagyott volna.

desco
Tag

# Elküldve: 2009. Máj. 11. 23:04 - Szerkesztve: desco


Kifagy, de asl után.

aés 2.21 aminet, no key.

sadddam
Tag

# Elküldve: 2009. Máj. 12. 00:01


ja dbprohelper ugye bejátszik? amugy nemtom nekem műkszik.

desco
Tag

# Elküldve: 2009. Máj. 12. 01:19


dbprohelperem sajna nincs

neongod
Alapító Tag

# Elküldve: 2009. Máj. 12. 10:52 - Szerkesztve: neongod


lehet, hogy megszimatolta az uae-t és aztat nem szeresse :)

Chain-Q
Divatamigás

# Elküldve: 2009. Máj. 12. 12:27 - Szerkesztve: charlie


@sadddam: a DBProHelper az Pegasos/M****OS specifikus. Vagy nem? Csak abbol gondolom, hogy jacaDcaps oldalarol szedheto le.

desco
Tag

# Elküldve: 2009. Máj. 12. 12:32


Mindegy. Max. muzsikus barátom nem élvezheti a 8bit "minőségét". :)

sadddam
Tag

# Elküldve: 2009. Máj. 13. 06:29


chain: ja de, nemtom miért de alapbol pega/mos-ra gondoltam, mint platform. sorry:) a topik c. vhogy nem jutott el idáig:D
uae alatt is megy pedig, vmi el lehet baxva a beallitasokban....

desco
Tag

# Elküldve: 2009. Máj. 15. 00:54


Küldenél nekem egy beállítást, vagy screenshotot?

sadddam
Tag

# Elküldve: 2009. Máj. 15. 02:22


mármint uae vagy db?

desco
Tag

# Elküldve: 2009. Máj. 15. 20:21


db uae alatt :)

desco
Tag

# Elküldve: 2009. Máj. 17. 00:52


Felraktam az 1.5.3-as winuae-t és működik.:)

Chain-Q
Divatamigás

# Elküldve: 2009. Máj. 17. 14:48


WE <3 UAE. :)

Levi
Tag

# Elküldve: 2009. Nov. 30. 19:54


Új topicot nem szerettem volna nyitni ezért ide firkálom a kérdésem:)

whd-s játékokkal gámelek és egy rendszer hiba üzenettel kapcsolatban szeretném a segítségeteket kérni.

1200-esen nyomom a gámát, a játékok szépen indulnak is. a BC KID nevü gama elsőre el is indult, majd kiléptem és próbáltam újra inditani akkor ez a hiba üzenet jelent meg, az intro elindul (annyi, hogy kik írták a progit) majd kilép és

"excedtion illegal instruction" ($10) at $ 301ee ocured.

whdload failed returncode 103

és három opció reset quit coredump.

Persze csak a quit-nél történik v.mi :)

A whd nem regelt, de akkor gondolom elsőre sem indult volna el a játék.

Más A500-as gamák pedig futnak, szal a romok megvannak hozzá

dino
Kék troll

# Elküldve: 2009. Nov. 30. 20:18


Ezt elolvastad? http://www.whdload.de/docs/hu/index.html

Levi
Tag

# Elküldve: 2009. Nov. 30. 21:28


Egyenlőre még csak futolag, mert nem találtam benne meg a megolást.

De most akkor neki ülök komolyabban a dolognak...

Levi
Tag

# Elküldve: 2009. Nov. 30. 23:35


Megtaláltam a problémát a whload-os linken, értem is a vakert, de az infóval semmit sem tudok kezdeni...

"WHDLF_EmulIllegal / WHDLB_EmulIllegal
This flag has only effect if the VBR is moved by WHDLoad
(i.e. the machine is at least a 68010 and the tooltype
NoVBRMove is not set).
If the flag is set all illegal instruction exceptions are
emulated by the exception handler inside WHDLoad. I.e. the
handler checks if the vector ($10) is initialized and if
the routine to which the vector points will be called by
WHDLoad."

Levi
Tag

# Elküldve: 2009. Dec. 02. 17:31


Hogyan tudaok uae-vel képfájlt késziteni a cf-en levö rendszeremröl?
Addig világos, hogy hard drives fülre kattintok és...
Szal ebben tudna valaki segíteni.
Valami pontos leírást adni nekem ezzel kapcsolatosan.

Mert olyat csináltam, hogy emulált wb 3.1 alatt átmásoltam a particiók tartalmát az egyik ntfs winfos particiómra. Csak így elvesztek az amigás fájlok attributumai. Mert a lementett file-okat csak a Farmanagerrel láttam, ott meg állítgatnom kellett az attributumokat, hogy az intéző is lássa.

. 1 . 2 . 3 . 4 . 5 . 6 . >>
forum.amigaspirit.hu / Emuláció / WinUAE kérdések, gondok
 
 

Powered by free forum software miniBB™ © 2001-2018