Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Újgenerációs AmigaOS / Az AmigaOS múltja és jövője
<< 1 ... 27 . 28 . 29 . 30 . 31 . 32 . 33 . 34 . 35 . 36 . 37 ... 39 . 40 . >>
Szerző Üzenet
BSzili
Tag

# Elküldve: 2016. Jan. 23. 16:53


Hát ez szomorú. Az AmiUpdate-nek megvolt az az előnye, hogy egy komponens frissítésével nem kellett megvárni a következő kiadást. Mi lesz a következő, hogy minden új kiadásnál friss telepítés kell majd?

AliveMOon
Tag

# Elküldve: 2016. Jan. 23. 17:42 - Szerkesztve: alivemoon


A fórumban azt nyilatkozta a srác, hogy továbbra is fogják használni, hiba javítások továbbra is azon fognak történni.
Csak gondolom be fogják jelenteni, mikor érdemes használni.

Lazi
Mr. AmiCon

# Elküldve: 2016. Jan. 23. 18:25


Nincs kapacitasuk a feedback-re, ennyi az egesz, Pedig egesz normalisan mukodott az AmiUpdate,

Nem ertem azokat a 3rd party fejlesztoket sem, akik nem hasznaljak, hanem helyette sajat megoldast fejlesztenek. Pl. HunoPPC vagy az Amiga Racer. Illetve ertem, csak sajnalom :)

Chain-Q
Divatamigás

# Elküldve: 2016. Jan. 23. 18:36 - Szerkesztve: charlie


Akkor az OS4 ezentúl rendesen frissítő installerrel fog érkezni, vagy akkor vissza ahhoz a módszerhez, hogy minden upgrade egyben full reinstall is? Ami fizetős, persze?

Nem kicsit ciki ez 2016-ban? Főleg, hogy egy 2008-as 2.0-s MorphOS-t gond nélkül, ingyen, 1 lépésben frissíthetsz majd 3.10-re?

Egyébként meg szerintem nem technikai problémák (nehéz supportolni, blabla) vannak a háttérben megint, hanem politikaiak. Azt pl. nekem senki ne magyarázza el, hogy full OS installt kell kiadni frissítésként olyan komponensekhez, amiket a 4.1FE elkúrt, és semmitől sem függnek, pl. a Pegasos II battery.resource, vagy hasonló alap driverek...

Nincs kapacitasuk a feedback-re

Akkor mi alapján fejlődik az OS, ha az user feedbackre nincs energia? Gondolomformán? Vagy diktatórikusan?

Nem ertem azokat a 3rd party fejlesztoket sem, akik nem hasznaljak, hanem helyette sajat megoldast fejlesztenek.

Köhm, AmiStore. Köhm... Azon is mit ünnepeltek, pedig az is ugyanilyen 3rd party megoldás. A YAM-ba integrált "Open Source Jens Maus Team" upgrader ugyanilyen, na azt az első perctől rühelltem...

AliveMOon
Tag

# Elküldve: 2016. Jan. 23. 21:58 - Szerkesztve: alivemoon


Nem tudom mekkora hülyeség, de én nekem van egy technikai tippem, miért ezt csinálják.

Szerintem a több mag, 64 bit és az új gépekhez lehet köze.
A srác mondja is, hogy egy egységes minden platformra kiterjedő frissítést akarnak.

Én arra gondolok, hogy bizonyos dolgokat "eltörtek"(azt hiszem Chain-Q szokta mondani, arra, hogy bizonyos dolgok nagyon megváltoztatnak, akár annak árán is, hogy nem teljesen lesz kompatibilis?).

Talán azért is, hogy nem tudják megoldani, hogy bizonyos update-kből ne lehessen rájönni, hogy mire készülnek, vagy a régi kernellel az új dolgok már nem lennének futtathatóak anélkül, hogy a régibe ne kéne beletúrniuk!

Remélem elég érthető az elméletem :)

Őszintén szólva, ami az én információimból következtetek, ahhoz, hogy a 4.2 beígért tulajdonságait elérjék, törniük kell itt ott.

Lazi
Mr. AmiCon

# Elküldve: 2016. Jan. 23. 23:48


Quoting: Charlie
Köhm, AmiStore. Köhm... Azon is mit ünnepeltek, pedig az is ugyanilyen 3rd party megoldás. A YAM-ba integrált "Open Source Jens Maus Team" upgrader ugyanilyen, na azt az első perctől rühelltem...


Ez az! Tudtam, hogy volt még valami, de csökött agyam cserbenhagyott.

Ne tagadd, hogy rendszeresen használsz OS4-et, ha másért nem hát kávé helyett :-)

Lazi
Mr. AmiCon

# Elküldve: 2016. Jan. 23. 23:55


Quoting: AliveMOonH
Talán azért is, hogy nem tudják megoldani, hogy bizonyos update-kből ne lehessen rájönni, hogy mire készülnek, vagy a régi kernellel az új dolgok már nem lennének futtathatóak anélkül, hogy a régibe ne kéne beletúrniuk!


Attól még bugfix jöhetne ezerrel. Van néhány ezer éve kijavított bug az FE-bõl, amit visszatartanak.

Üzleti szempontból visszatartani a 4.2-t semmi értelme, hiszen ha tényleg lesz benne SMP vagy mifene, akkor annak csak olyan gépeken van értelme, amihez már odaigérték ingyen vagy alapból jár majd (X1000, X5000).

Chain-Q
Divatamigás

# Elküldve: 2016. Jan. 24. 00:17 - Szerkesztve: charlie


4.2? Nem jelentettek be AmiWest-en előbb valami frissítőcsomagot a 4.1FE-hez amúgy? :) "Final Edition Software Update", vagy mi. Vagy megint változtak a tervek?

Ha jól olvasom azt a threadet, akkor valami olyat mondtak, hogy lehet hogy az A1222-ig visszatartják az új release-et, mert akármi. Ami figyelembe véve h. mekkora szívás lesz azt a chipet rendesen támogatni, meg hogy október közepén még azt vallották be hogy 0% készültségben van a projekt, és az OS4 fejlesztések nem a sebességükről ismertek, hát nem sok bizalomra ad okot.

dh1
Mr. DTP

# Elküldve: 2016. Jan. 24. 01:46


Quoting: lazi
az Amiga Racer


mert ...
1. Az AmiUpdate nem szolgaltat semmifele statisztikai adatot a letoltesek szamarol stb.

2. Mivel az Amiga Racer csomo mas platformra is keszul igy egyseges frissites lesz, nem platformonkent mas, ezert az egyedi update rendszer

Egyebkent a Michaelt mar megkereste a Hyperion levelben az Amiga Racerrel kapcsolatban! :)

Yellow Dog
Tag

# Elküldve: 2016. Jan. 24. 10:49


Quoting: charlie
minden upgrade egyben full reinstall is?
Nem kicsit ciki ez 2016-ban?

Na ezért is idegenkedem annyira a Linuxtól, minden sz.rért kernelt kell fordítani, stb. elcseszett egy rendszer lehet ;-)

Chain-Q
Divatamigás

# Elküldve: 2016. Jan. 24. 13:57


@yellow dog:
OFF:
Na ezért is idegenkedem annyira a Linuxtól, minden sz.rért kernelt kell fordítani

Szerintem kb. 10 éve nem fordítottam Linux kernelt. De lehet, hogy több. Pedig PowerPC, többféle ARM, MIPS, m68k, x86 és x86_64 Linux rendszerem is van. Szerverként, kütyükben, és desktopon is... Plusz Linuxon futó szoftvert fejlesztek az elmúlt majdnem 3 évben.
ON.

Egyébként a kernelfordítás nem egyenlő a reinstallal... A reinstallban az a fő baj, hogy az user beállításaid elvesznek. Hogy közben a telepítő lefordítja-e a kernelt vagy nem, az az ő magánügye, hogy utána te fordítasz-e kernelt magadnak az meg a tied. Amíg a felhasználói beállításaid megmaradnak.

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 20. 00:19 - Szerkesztve: charlie


Az OS4 a legjobb úton van, hogy önálló OS-ből egy emuban futtatott ringyóz-add-on váljék. Karrier.

A legújabb, megjelenés előtt álló 3.3.0-as WinUAE-ben ugyanis már OS4 alól is használhatók a következő extensionok:

- Directory harddrives, including on the fly insertion/removal.
- CDFS CD mounting.
- Clipboard sharing.
- uaegfx RTG.
- uaehf.device hardfiles.
- Virtual mouse driver/magic mouse/tablet mode.
- uaenet.device.
- uaeserial.device.
- uaescsi.device.
- uae.resource and uaenative.library.

Valamint:
- Official CSPPC/BPPC flash updater can be used to install full ROM image without having existing ROM image.

Vagyis az UAE RTG támogatás elvileg eltávolítja annak szükségességét, hogy a PIV emulációt kelljen használni, tehát mostantól lehet fullHD-ban, sok színnel tolni az OS4-et WinUAE alól, valamint a Cloantonak nem kell illegális CSPPC ROM-ot a szarjaihoz csomagolni, az Aminetről leszedhető gyári flashupdate is felrakható lesz WinUAE-re.

Az olcsó pécékre OS4-et barkácsolók tehát örülhetnek... Főleg hogy más "frissítés" a rendszerhez egy éve nincs.

thomas^sd
Tag

# Elküldve: 2016. Feb. 20. 05:08


Nem is tudtam hogy os4 mar rohangaszik winuae alatt.
Valami ppc supportot lattam mar de meg erdemben nem sikerult beuzemelni.

PPC emulacio x86 -ra bah....

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 20. 09:32


Hát nem gyors, de ellenben legalább lassú. Kb. ilyen 400Mhz-s PPC környéke a proci emu, emlékeim szerint, és mintha az FPU még lassabb lenne. De működik. Ez most a forró téma, hogy veszik kilóra emuhoz a 30 EUR-os 4.1FE-t a népek, mert hű és akkor "fut" a Médiamárktos fostalicskán nem kell hozzá 3000 EUR-os (vagy 1000 EUR-os) dedikált gépet venni, hő.

dino
Kék troll

# Elküldve: 2016. Feb. 20. 10:26


Nem mintha vagynek ra, de az nem lenne jarhato ut, hogy a regi mekkeken nativkent is hasznalhato kenne az os4? Igy nem kene x86 alatt emulalgatni...

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 20. 10:33 - Szerkesztve: charlie


Dehogynem lenne, csak meg kéne írni a drivereket és a szükséges egyéb toolokat (pl. HFS boot partíció támogatás). Ugyanúgy meg lehetne, ahogy MorphOS-hez is megírták. Csak ki írja meg? Az OS4 WinUAE supportot Toni Willen hozta össze, kb. egyedül, külsősként, a Hyperionnak és a többi "enyémajogok" cégnek a kisujját sem kellett mozdítani. Egyébként azt azért lássuk, hogy 2008-2009-ben, mikor a MorphOS (és az a kezdetleges OS4-kezdemény, a Moana) megjelent, még jó ötlet volt a régi Macekbe energiát feccölni, de 2016-ban már nem biztos. Már a legújabb PPC-s Macek is betöltik a 10-et...

Persze ezek a gépek is durván verik a jelenlegi OS4-es HW-k többségét, de a dolog nem lenne túl előremutató.

Szerk: egyébként meg jelenleg 2 új hardver támogatása is a pipeline-ban van OS4-hez elvileg, nem? Kiváncsi vagyok mikor fog végre valami megjelenni belőle. Legutóbb éppen az X5000-t napolták el, hogy majd a Tabor-ral együtt jelenjen meg... Szóval nem kapkodják el, és akkor finom voltam. Most ezt a fejlesztési sebességet szorozd meg kb. 70 féle Mac-kel amit a MorphOS támogat, és kijön, hogy kb. Picard kapitány a XXIV században majd használhat OS4-et PowerBookon. Feltéve ha jó előre jelentkezik valami NDA-s bétateszter programba.

anchor
Tag

# Elküldve: 2016. Feb. 21. 00:31


az 'os4 in winuae' sebességhez:
van ez a benchmark link: URL
és ennek az elején a lame mp3 encode test. ezt az én laptopomon futtatott os4 16 perc alatt tömi be. i7-4720HQ (47W)
pega2-es nincs felsorolva ebben a tesztben, azon 43 sec. (1GHz-es CPU-val)

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 21. 02:18


Mondjuk az ilyen hagyomanyosan FPU erzekeny benchmarkok mint a Lame, torz eredmenyt adnak, mivel a QEMU-ban ha jol emlexem a PPC FPU emu az jelenleg nem JIT-es hanem interpretiv... Szoval a rendszer maga azert ennel valamivel jobban szedi a bitjeit... De ja, nem gyors.

Yellow Dog
Tag

# Elküldve: 2016. Feb. 21. 08:23


Powerbook G4 memoriája bővíthető, vagy a max.512MB? Úgy értem szabványos a memoria és cserélhető, vagy spéci appplés?

Lazi
Mr. AmiCon

# Elküldve: 2016. Feb. 21. 11:39


Quoting: thomas
Nem is tudtam hogy os4 mar rohangaszik winuae alatt.


En ugy emlekszem, a moana-t meg ainc torpedozta meg, hyp-nek pedig kesobb csak classic es a1 markanev alatti gepekre lett joga kiadni.

Az uae a classic verziot hasznalja, szoval az jogilag rendben van, de akkor akar az Amithlon-t is fel lehetne eleszteni.

Ott aztan lehetne nativ x86 kod is, azaz egy ujabb platform OS4/X86, ha nem lenne eleg a jelenlegi kaosz :)

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 21. 12:15 - Szerkesztve: charlie


@Yellow Dog:
OFF:
Ezt hogy sikerült ebbe a topicba? :) Egyrészt van több mint egy tucat különféle PowerBook G4, és típusfüggő, hogy maximum mennyi RAM-ot eszik valamint hogy milyen RAM modul való bele. A legutolsó szériák DDR2 RAM-mal mennek, és max. 2GB-ig bővíthetők. Általános jellemző, hogy bár szabvány (általában SO-DIMM) modulokat fogadnak, az átlagos gépeknél valamivel háklisabbak a RAM-ra, tehát vannak modulok amik nem mennek. De nem kell "spéci Apple" RAM, vagy ilyesmi bele.

Bővebben itt.
ON.

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 21. 12:34


@Lazi:
hyp-nek pedig kesobb csak classic es a1 markanev alatti gepekre lett joga kiadni.

A Pegasos II és a Sam440 port ezek közül melyikbe tartozik? :)

thomas^sd
Tag

# Elküldve: 2016. Feb. 21. 13:39


Quoting: anchor
az 'os4 in winuae' sebességhez:van ez a benchmark link: URLés ennek az elején a lame mp3 encode test.


Na ez akkorat perecel öröm nézni :)
Jit -en
és
"Móré kompatibilis"-en :D is

pedig ez Lame 3.97 gyonyoruen megy origi 040 -en

Yellow Dog
Tag

# Elküldve: 2016. Feb. 21. 15:45


Quoting: charlie
De nem kell "spéci Apple" RAM, vagy ilyesmi bele.

Köszönöm, és elnézést amiért ide került a kérdésem, csak fentebb többen is emlegették ezen gépeket, ránéztem neten mit tudnak és véletlenül ide írtam bugyuta kérdésem.
Ha gond, nyugodtan törölhető.

Yellow Dog
Tag

# Elküldve: 2016. Feb. 21. 15:47


De ha már PowerBook, ezen milyen OS-eket lehet futtatni, OS3.1 megy rajta esetleg?

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 21. 16:01 - Szerkesztve: charlie


@Yellow Dog:
A Hardverek MorphOS alá topicba válaszoltam. A további PóverBúk kérdéseket plz. ott. :)

Lazi
Mr. AmiCon

# Elküldve: 2016. Feb. 21. 17:13


Quoting: Charlie
A Pegasos II és a Sam440 port ezek közül melyikbe tartozik? :)


Latom figyelsz! :-)

Ok, ne is vesztegessuk ra a szot.

Chain-Q
Divatamigás

# Elküldve: 2016. Már. 10. 15:58 - Szerkesztve: charlie


Screenshotware (es Hyperion) figyelo:

Az OS4 kernel bootol a Tabor-on. Egyelore csak Kickstart screening, ami azt is jelenti, hogy a driverek tobbsege (I/O, pl.) egyelore meg hianyzik.

A screenshotot Trevor Dickinson postolta a blogjaba, es Thomas Frieden kernelfejlesztotol szarmazik.

AliveMOon
Tag

# Elküldve: 2016. Már. 22. 19:18


Wow!

Nagy ívben lehet szarni az FPU-ra!
Shaderrel kel kiszámolni amit az számolna és kész:
Warp3D_Nova

siz
Tag

# Elküldve: 2016. Már. 22. 20:07


Quoting: alivemoon
Shaderrel kel kiszámolni amit az számolna és kész

... amivel ugyanott vagyunk: a régi cuccokkal nem kompatibilis, újra kell fordítani őket.
Persze ettől még tök jó, hogy az AOS4 kap egy ilyen lehetőséget, de azért kíváncsi vagyok, hogy mi fog ebből profitálni. (Mármint mi az a játék pl. aminek elég alacsony a CPU/RAM igénye, hogy egy AOS4 gépen menjen és mégis ki tudja használni a shadereket)

<< 1 ... 27 . 28 . 29 . 30 . 31 . 32 . 33 . 34 . 35 . 36 . 37 ... 39 . 40 . >>
forum.amigaspirit.hu / Újgenerációs AmigaOS / Az AmigaOS múltja és jövője
 
 

Powered by chat forum software miniBB™ © 2001-2019