Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Újgenerációs AmigaOS / AmigaOS 4.1
<< 1 ... 9 . 10 . 11 . 12 . 13 . 14 . 15 . 16 . 17 . 18 . 19 ... 40 . 41 . >>
Szerző Üzenet
dh1
Mr. DTP

# Elküldve: 2013. Jan. 12. 11:42


Huhhh ... nem is tudom, hogy ker-e jelszot ...
Mintha csak szervert kene neki megadni ...
Megnezem es referalok!

AliveMOon
Tag

# Elküldve: 2013. Jan. 12. 11:55 - Szerkesztve: alivemoon


Én amigaworldon úgy olvastam kér accountot, egy tag aszt kérdezte, winyot cserél és hogyan lehetne átvinni a rendszert és ott valaki azt írta kér!

Szerintem a legegyszerűbb:
Használod a régit! És néha megkérsz valakit tesztelje le frissebben!

Csak egy ötlet - kicsit mó(un)kásabb:
Esetleg egy ismerősnél csinálni a Sys: -ről egy filelistát mielött elkezdi az updatet és utánna is és mondjuk totalcommanderben egy compare és azonosokat kitörölni, marad egy friss lista azokat átmásolni és van egy friss rendszered.

ratman
Kék troll

# Elküldve: 2013. Jan. 12. 12:33


... csak halkan jegyzem meg, hogy az Amiupdate raveheto arra, hogy a pakkokat lementse es hagyja is ott ahol van.
Igy mar nem annyira para, szerintem, csak az "update"-eket kell atadni es leszarni az amiupdate-et.

... ja es nincs automatikus updet, csak akkor, ha te akarod. :)

Lazi
Mr. AmiCon

# Elküldve: 2013. Jan. 13. 08:56 - Szerkesztve: lazi


Az vagy olyan account-nak a felhasznaloneve, jelszava kell Amiupdate-nek, amivel mondjuk az update6-ot is leszedte(d) a hyperion oldalarol.

Lazi
Mr. AmiCon

# Elküldve: 2013. Jan. 13. 09:04


Az update6 ota kiadott frissitesek:
OS4.1 Amiupdate 1
Amiupdate 2

AliveMOon
Tag

# Elküldve: 2013. Jan. 23. 02:00


Ok!
Megérkezett a Sam!
Egy két lame kérdés:

Össze raktam a gépet, és kezdene bootolni a CD-re hogy instalálja!
De a indikátor végén megáll, amikor indítaná a kickstartot!
Ez azt jelenti, amit sejtettem, és evidens, hogy a Radeon2400HD-csak az új driverel fog beindulni? Tehát kell szereznem elöbb egy mégrégebbi (igazából azt hiszem Vateráztam egy 7000-est, még nem válaszolt a pali) kártyát és azzal beindítani?

Avagy valamelyik updatét injectálom az InstallDisc-be és akkor méltoztatik beindulni?
Vagy valamit bekell kapcsolni csak nem tudok róla?

UBoot tök friss azt néztem.

dh1
Mr. DTP

# Elküldve: 2013. Jan. 23. 09:31 - Szerkesztve: dh1


Sima 440EP-nel UBoot-ban be lehet allitani, hogy melyik legyen az aktiv vezerlo. De mivel itt nincs integralt gpu, gondolom nincs is ilyen beallitas ...

Azert necces a valasz a kerdesedre, mert nekem alapbol egy 9200-as ATI van a PCI buszon es azon ad kepet (csak 3D-ben vannak furcsasagok).

Namost az install CD-n melyik OS4 van?

Gondolom nem a latest?

Amit Ratmantol kaptam azon sem az aktualis legfrissebb volt.
Asszem sima 4.1 volt es akkor jartunk mar 4.1.4-nel talan ...

Szoval lehet, hogy a 4.1.x-edik verzio mar adna kepet de mivel a HD Radeon driver tudomasom szerint nem belsos fejlesztes igy nagyon valoszinu, hogy kelleni fog az eleszteshez egy 92xx-es kartya is ... mivel az install nem tamogatja a kartyat ...

Illetve azt sem tudom, hogy legutobbi 4.1.6 tamogatja-e mar, mert abban volt valtozas a gfx card drivereknel (ATI) ...

Szerk.: Igen, fentebb van Lazi altal linkelt kep az update 4.1.6-rol es lam ott van az uj ATI Radeon driver, de hogy ez tamogat-e HD sorozatot ... leirasben nem nagyon van rola szo, szerintem nem ...

Utana kell olvasnom, mert mintha ingyen jarna a driver frissen vasarolt gepekhez vagy mi is volt az a mizeria?! Jo neked, nekem nem jar ingyen :(

Bar tok mind1 kb, mert a 33 mhz-es PCI buszomban a gfx kartya lassabb mint az integralt, igazandibol csak azert akartam PCI buszost, mert az alap 64 mega grafmemoria keves ... viszont igy lassab (erezhetoen) es nincs 3D ...

AliveMOon
Tag

# Elküldve: 2013. Jan. 24. 03:54 - Szerkesztve: alivemoon


"Just tested the following configuration on a Sam440ep-flex:

Radeon 9000 PCI into slot 1 (66 Mhz, the one near the CPU)
Radeon HD 2400 PCI into slot 3
RadeonHD.chip 0.32

In order to have both gfx cards working you need to:

- download the dual graphic cards setup from here:

http://www.acube-systems.biz/download/D... dSetup.lha

- place a Radeon 9xxx monitor driver in Devs/Monitors
- place a PCIGraphics monitor driver in Devs/Monitors
- copy Picasso96Settings into DEVS:
- run Picasso96Mode, select the Radeon HD board from the "Attach settings to" menu, then Save
- disable rtg.library DMA with "setenv save Picasso96/UseDMA 0"
- if running the Sam440ep_setup, run it with the "SNDGFX" argument

With this setup, both gfx cards work, but there will be a performace degratation due missing DMA support.

Hope this helps."

Aha!
Azt hiszem ebből egy kicsit okosabb lettem!
RadeonHD.chip 0.32 ez a driver?

Szerintetek muszáj lenne CD ReW-vel kisérletezni, vagy esetleg pendrive-ról is müködik az install? Tul késön(korán) jutott ez eszembe, holnap biztos szarakodok vele ebben a szellemben!

(egyébként az szivatott meg, hogy az ACube oldalán a Flex oldalán nincsen a link, csak a sima Sam letöltések között )

dh1
Mr. DTP

# Elküldve: 2013. Jan. 24. 10:11


Hat nem akarlak elkeseriteni, de nalam a SAM440ep-n a fenti dual cucc nem mukodott ...

Igazandibol a mai napig nem tudom, hogyan jott ossze, hogy a pci-bol menjen a gfx card.

Jah es en nem dualban hasznalom, hanem csak egymonitoroskent, tehat csak a PCI-os aktiv!

Ezt sem volt egyszeru osszehozni ...

Es nincs DMA, es nincs 3D ...

Illetve ... 3D mindig is volt, de szar volt.

Az egyre ujabb OS frissitesekkel javult a dolog, de pl. teljes OGL-es cuccokat, mint pl. Blender nem tudok hasznalni.

Miert?

Az en SAM440-emen rossz a DVI kimenet (nem jok a szinek), D-SUB-ot nem vagyok hajlando nezni ... illetve az integralt Radeon csak 64 megat kezel ... ha minden csilli villi aktiv akkor a 64 mega keves mar durvabb OGL futtatashoz ... ezert szerettem volna a PCI-os 128 megas R9200-at ...

Viszont azon a 3D ilyen ... OS4.1 Update 6-tal:

http://www.youtube.com/watch?v=SgFXAW4zgQM&feature=g-crec-u
http://www.youtube.com/watch?v=N0l8IjEYFag&feature=g-crec-u
http://www.youtube.com/watch?v=5aoHyyc2iEk&feature=g-crec-u
http://www.youtube.com/watch?v=vUnijVvu_AY&feature=g-crec-u
http://www.youtube.com/watch?v=fAd_8xMRh2g&feature=g-crec-u
http://www.youtube.com/watch?v=pgH-HPAyVN4&feature=g-crec-u
http://www.youtube.com/watch?v=souPy7BBwqI&feature=g-crec-u
http://www.youtube.com/watch?v=GJG0qdZhUrY&feature=g-crec-u
http://www.youtube.com/watch?v=Mr-ANij66HI&feature=g-crec-u

My Configuration:
SAM440ep + latest FW
667 Mhz
512 MByte RAM
R9200 PCI 128 MByte 1920x1200 (DELL 24")
AmigaOS4.1 update 6

AliveMOon
Tag

# Elküldve: 2013. Jan. 24. 18:58 - Szerkesztve: alivemoon


Nekem úgy tűnik, hogy az általad közzé tett hiba jelenségek forrása, BIG-LITTLE konverzió hiánya valahol, a rendszerben.
Ezt akár egyedi inicializálási probléma is lehet, azaz kártyának mondjuk valamelyik formátum beállítása nem elégséges és kever egyet a byte sorrenden!

Vagy:

Mondjuk el tudom képzelni, azt is, hogy a fejlesztő valamikor ki akart próbálni valamit, aztán az ő kártyáján nem működött nem okozta a várt eredményt, de a tiédben meg működik és bent felejtődött egy próbálkozás!

(pl. ki akarta javítani a Sam kábel felcserélést, de nem működött, de nem is okozott semmi változást, a te cuccod, meg lereagálja, ezért felcserélődött a piros és a kék ? És talán azért csak bizonyos helyeken, mert a fejlesztő nem akart minden beállítást elcseszni, a teszt erejéig, csak a 3D-re engedte rá? )

Most vettem észre, hogy a blendernél #8 a startup képnél párosan csíkos, YUV képeknél 4byte-ból csinának 8byteot, 2pixelt, nem is tudom, de lehet ha felcserélt komponensekkel számol, pont ilyen eredménye lesz?

Mindjárt kipróbálom mi van ha megkeverem!

AliveMOon
Tag

# Elküldve: 2013. Jan. 24. 19:37 - Szerkesztve: alivemoon


Az eredmény!

Karakterében elég hasonló!

void YUVtoRGB(U1 Y, U1 U, U1 V, U4* p_bgra ) // figyi!! optimalizáltam kicsit így hasznosabb
{
register int r, g, b;
register int y, u, v;
r = g = b= Y*0x253f - 0x253f0;
u=(int)U - 0x80;
v=(int)V - 0x80;
r += 0x3312*v;
g += 0xc83*u - 0x1a04*v;
b += 0x4093*u;

if( r <= 0x2000 )
r = 0;
else if( r >= 0x200000 )
r = 255;
else
r >>= 13;

if( g <= 0x2000 )
g = 0;
else if( g >= 0x200000 )
g = 255;
else
g >>= 13;

if( b <= 0x2000 )
b = 0;
else if( b >= 0x200000 )
b = 255;
else
b >>= 13;

*p_bgra = ( b | (g << 8) | (r<< 16) | 0xff000000);

}

main:

for( U4 *p_s = p_src, *p_e = p_s + h*(w/2); p_s < p_e; p_s++ )
{
yuv = _SwapFourBytes( *p_s );



U = (yuv & 0xff00) >> 8;
Y0 = (yuv & 0xff);
Y1 = (yuv & 0xff0000) >> 16;
V = (yuv & 0xff000000) >> 24;


YUVtoRGB(Y0, U, V, p_d );
p_d++;
if( p_d > p_de )
break;
YUVtoRGB(Y1, U, V, p_d );
p_d++;
if( p_d > p_de )
break;
}

Gyorsan én is kiszedem a kamera kódból, nehogy szintén bent felejtsem :)

Helyesen!
Azért ide rakom, a helyes képet is!

dh1
Mr. DTP

# Elküldve: 2013. Jan. 25. 00:27 - Szerkesztve: dh1


Igazandibol kene meg egy PCI-os R9200-as, hogy hatha csak ezzel csinalja ... mert kulfoldi forumokon van aki azt irja neki megy a 3D is SAM440ep-n es van akinek ugyan az a jelenseg mint nekem ...

Mondjuk tudni kell, hogy az en SAM440ep-m Cobratol maradt ram, es elvileg egy prototipus, tehat nem a sorozatban gyarott valtozat meg ...

Ennek ellenere megy, par hiba amit ki tudnek emelni ...
DVI-on fura szinek, a gep kikapcsolas vagy reset utan nem indul el es van, hogy perceket kell varni mire hajlando elindulni ujra, ezert is tepem a hajam, ha vmiert osszeomlik a rendszer, mert akkor az nekem gaz ...

AliveMOon
Tag

# Elküldve: 2013. Jan. 25. 01:33 - Szerkesztve: alivemoon


PCI-os R9200-asból gondolom van ezerféle, azért PC-n is hasonló gyerekbetegségek előfordulnak. Az a halálom, amikor van egy kártya és a PCB-nek üres a fele :) ( munkám folyamán pontosan belelátok autó alkatrészek gyártásába, egy BMW alkatrészben is CAN-ict lecserélték sima shift regiszterre, mert 0.5€-val olcsóbb lett így a termék ) Gondolom a te R9200-asban is kitaláltak valami okosságot, gondolták a titkárnő az Office-ban sosem veszi észre, ha nem működik, azt a kevés embert meg aki kiszúrja annak meg kicserélik egy újabbra :)

Sam-mel meg muszáj kicsit elnézőnek lenni, mert első alaplapjuk, majd ha 4-dik új alaplapnál(gondolom lesz) is elcseszik akkor anyázok én is.

dh1
Mr. DTP

# Elküldve: 2013. Jan. 25. 02:13


Ajandek, igy elnezek neki mindent :)

AliveMOon
Tag

# Elküldve: 2013. Jan. 26. 00:03 - Szerkesztve: alivemoon


Na vegig sikerült verekednem magam az AmigaOS4 mind a 6 update-jen!
Azert nem olyan egyszerü, volt äm fostömlö alkatresz csere bere!
Amint meg kapta azokat az alkatreszeket amire vagyik a gep szuperul hasit!
Halozatra zökkenö mentesen kapcsolodott!

A gepezet kifejezetten kellemes! Totalcommander elmehet a sunyiba, DOpus4 szuper!

Meg szoknom kell a nemet bilencset, mert egy HP bilencs alatt nem elegedett meg a felhozatallal, abol meg csak nemet nyelvü volt keznel :)
stb...

dh1
Mr. DTP

# Elküldve: 2013. Jan. 26. 08:28


Milyen alkatreszeket?

AliveMOon
Tag

# Elküldve: 2013. Jan. 26. 13:57 - Szerkesztve: alivemoon


Megpróbálom rekonstruálni, a történéseket:

Kapsz egy alaplapot és egy Install CD-t!
A géphez mi is kell?
Egér, billentyű, Radeon PCI 3.3V, SATA winyó és DVD, táp.

Kezdtnek használtam:
Logitech bilentyű
Logitech egér
RadeonHD2400
WD 500GB HDD
DVD azt nem tudom

Össze rak a gép, Install! Végülis a kernel feltöltésig eljut! De a grafkártyát nem tudja elindítani.

Jó akkor szereztem Radeon7000-et.
Gondoltam rögtön a 66MHz-es portba dugom.

A grafkártyát már eltudja indítani de mikor az első OS4 logot leváltaná az WB Screen-re elgurul.

Na most mi van?
Eszembe jutott hogy reset kétegérgomb early startup mit látunk a dolgokból.
(Ja itt már néha gyanus volt a billencs mert nem mindig vette a resetet, vagy reset után nem müködött a Uboot-ba nem tudtam spaceval belépni, de ugye azt hittem lassú vagyok, stb...)
Hát a pointer úgy szaladgál függőlegesen mint az amfetaminos egér, de még össze lehet hozni.

Gondolkodom, próbálkozom, USB-helyet cserélgetek, nem változik(azért változott, néha müködött néha nem, variációktól függött).
De körül lehet nézni, kártyákat, CD0-t látja, képernyő remekül üzemel, legalábbis letíltom a CD0-t, labda és flopi repül a meghajtóba anim remekül megy. Installnál fagy!

Mentő ötlet, harmadik portba dugom a Radeont, hátha az Update1 CD még nem flexhez készült és akkor szerintem itt a M9-es radeont keresi.

Közben az Installcd-t átmásoltam egy DVD-re, hogy ne zörögjön olyan csúnyán!

Átdugtam a R7000-et a 3. potrba.
Remek az install végre elindult.

De az egér nem moccan, megfordítom, nem világit, Early startup-ban még megy. Azaz, kikapcsolta, de vissza már nem tudja.

Újabb ötlet:
Akkor lecseréltem egy Microsoft szuper egérre, megjavult, mindenütt Early és Install is hibátlanul kezeli.( több egeret ki próbáltam, azaz a vége ez a MS egér lett)

A billentyű is hol megy hol nem, akkor már nem szaroztam, kerítettem egy HP billentyüt, az is kifogástalanul müködik.(itt már közvetlen egy régebbi darabot kerestem)

Felinstalláltam az updateket, minden megy!
Azért nem hagyott nyugodni, hogy a 33MHz-es portban megy a R7000.
Kiprobálom azért a 66-osban!

És lám megy szépen!
Azaz a mindenféle Update hatásosan kezelte az első CD hibáit!

( A DVD-t azért is írtam, mert szerintem nem tökéletesen olvassák már a CD-t ezek a driveok és néha szerintem azért akadt meg az install, tehát az Installálgatások során CD-ről néha fagyott, de úgye a fene tudja új volt a helyzet cserélgettem mindent, próbáltam rövidíteni itt ott a történeten )

Ja még szoptam egy kört, hogy a MediaToolBoxban, nem igen tudtam 500G-ás vinyonál 1Gbyte-os SWAP-ot állítani, de tévettem, amikor azt hittem nem baj, ha nagobb van beálítva. Szerintem fagy ha 1G-nál többet kap!

dino
Kék troll

# Elküldve: 2013. Jan. 26. 15:04


Hat, nem bantam meg, hogy "kek" lettem...
de nkabb nem is szolok semmit, mert jon dh1 es leszur...:)

AliveMOon
Tag

# Elküldve: 2013. Jan. 26. 15:52 - Szerkesztve: alivemoon


Hát azért Mac-eket is jól kell vásárolni(pedig az egyetlen gyártó neve alatt készült), ha jól figyelem az eseményeket, azt is jól át kell nézni, hogy milyen verziójú, milyen komponensekkel, MOS futtatására alkalmasé?
Ugyan ez a szopattyú!

A fent ismertetett történet alapján már bárki össze tud válogatni működő konfigurációt!

Ja egyébként sikerült az egyik Pinnacle TV kártyámat is beindítani az AmiTV 0.14-gyel!
A 2000-est szerintem arra fogom kötni :)
Lehet egy pozitív vissza csatolás a cimbiben :)


PC-n meg minden komponens gyártó azon küzd, hogy működjön a szarja Win alatt!
Itt meg fordítva, hogy minden szar működjön, azért nem egy igazán fear játszma!

Szerintem kifejezetten keveset szoptam!

dh1
Mr. DTP

# Elküldve: 2013. Jan. 26. 17:29


Csak hogy Dino is ertse, ket dolog van ami miatt szoptal (en szivasnak mondanam, de csak idezek :)

A lemez amit adnak az kurvara nem a latest cucc, amit nem is ertek, mert meddig tartana azt feltenni ...

Ezert nem is mehetett a HD Radeon, mert hat nincs is tamogatas hozza, de elvileg neked van ingyen driver elsore nem? Uj gephez jar vagy mi?!

Az USB dolog meg szinten a nem latest install miatt van.

Ennyi

:P

Amugy meg elmeselem a PegaII szuz installomat ok?!

Kb. hasonlo, leszamitva, hogy ott a latest volt a lemezen! :P

dino
Kék troll

# Elküldve: 2013. Jan. 26. 19:47


Ugyan en pegara nem telepitettem MOSt, de Macminire, MDDre es Quicksilver gepre igen. Ezeken a gepeken, ha nem varialtam a dualboot miatt kb 20 perc alatt meg volt a clean install. (az image irassal egyutt) hatmeg ha ertenek is hozza? :DD:DD:DD

dh1
Mr. DTP

# Elküldve: 2013. Jan. 26. 20:57


Hidd el, ertesz hozza! :P :D

ratman
Kék troll

# Elküldve: 2013. Jan. 26. 21:27 - Szerkesztve: ratman


... akkor nem mesélem el, hogy hogyan nem sikerült a gyári médiáról os4.1-et telepítenem a pega2-re. Mert sírnátok, zokognátok. :D

Chain-Q
Divatamigás

# Elküldve: 2013. Jan. 27. 00:16 - Szerkesztve: charlie


OFF:
Quoting: AliveMOon
Hát azért Mac-eket is jól kell vásárolni(pedig az egyetlen gyártó neve alatt készült), ha jól figyelem az eseményeket, azt is jól át kell nézni, hogy milyen verziójú, milyen komponensekkel, MOS futtatására alkalmasé?
Ugyan ez a szopattyú!

ROTFL. :))) Maradjunk abban, hogy rosszul figyeled az esemenyeket... :)
ON!

En utoljara 4.0-t telepitettem, az emlekeim szerint siman felment a korabeli uA1-re, bar en nem kuzdottem ilyenekkel, hogy PCI-ba kulso Radeont... Mas idok voltak... Akkor meg az OS4 is jobban mukodott, ezek szerint... :) (Biztos akkor meg tobb volt benne a classic kod, bruhaha... - Evil Troll)

Es meg a net is ment kapasbol, ami jelentos elorelepes volt a korabeli MorphOS-en szerzett telepitesi benyomashoz kepest, ami ugyan kb. 10 perc alatt, gond nelkul feltelepult az uj Pegasos II-mre de ugye nem volt benne TCP/IP stack, nekem meg csak SCSI-s HDD-n volt meg a MiamiDx meg ezek, a Pegasosban meg ugyi csak IDE volt. USB-s pendriveom ugyan volt, de az Amigaban nem volt USB, pumpam meg akkor nem volt otthon.

Szoval atjott a Ray/TRY a Pegas winyojaval, es tole masoltam le a szukseges alap cuccokat. 2004, januar. 9 eve! :) OS4 meg csak igeret volt. Istenem, regi szep idok. :) Amiga - ahol mar a nextgen is retro! :D

Derringer
Tag

# Elküldve: 2013. Jan. 27. 17:14


Quoting: charlie
Amiga - ahol mar a nextgen is retro!


Na ez a ROFLMAO szöveg.

siz
Tag

# Elküldve: 2013. Jan. 27. 17:17


Quoting: derringer
Na ez a ROFLMAO szöveg.

Az a baj, hogy sajnos igaz.

dh1
Mr. DTP

# Elküldve: 2013. Jan. 27. 18:03


Csak az A1000 nem volt elavult megjelenesekor :)

ratman
Kék troll

# Elküldve: 2013. Jan. 27. 21:00


@charlie: Jah, és mivel a retro jóóóó, ezért nekem csak azért is van pega1 is, mert az annyira beteg, és annyira vicces lenne egy ua1 mellé tenni..... (ami már nincs, de ez egy másik történet :D)

dh1
Mr. DTP

# Elküldve: 2013. Jan. 29. 17:06


A Cinemaware együttműködve a Hyperion Entertainmenttel büszkén jelenti be, hogy újból elérhetőek lettek a korábbi klasszikus Amiga 68K játékai. Az AOS4-be integrált RunInUAE emulátor és a valódi Amiga ROM-ok segítségével ismét játszhatunk olyan nagy címekkel, mint a Defender of the Crown a PowerPC-alapú AmigaOS rendszert futtató gépeken akár egy egyszerű dupla kattintással.

Minden regisztrált AmigaOS tulajdonos mostantól hozzáférhet ezekhez a Cinemaware játékokhoz a www.hyperion-entertainment.biz weboldal Letöltések részében.

A kézikönyveket is tartalmazza a legtöbb játék archívum.

Hyperion Entertainment úgy kínálja ezeket a játékokat, mint egy ingyenesen járó bónusz minden AmigaOS ügyfélnek.

A továbbiakban teljes körű együttműködés várható a Cinemaware és a Hyperion között a Kickstarter és egyéb szoftverprojektjeik kapcsán!

Chain-Q
Divatamigás

# Elküldve: 2013. Jan. 29. 17:12


Remek, ket ceg egyuttmukodese, amely ezek szerint mindketto 20+ eves, szebb napokat latott brandjeik lehuzasabol el, mert ujdonsagokat mar nem sikerul az asztalra letenni. Egy ikon, amelyikre kattintva elindul az UAE, benne ugyanazzal a 25 eves ADF-fel. Atom allat! Sikerult a 900 forintos teszkos "1000 jatek" CD szintjere sullyedni.

Bocs, de ez a velemenyem...

<< 1 ... 9 . 10 . 11 . 12 . 13 . 14 . 15 . 16 . 17 . 18 . 19 ... 40 . 41 . >>
forum.amigaspirit.hu / Újgenerációs AmigaOS / AmigaOS 4.1
 
 

Powered by web forum software miniBB™ © 2001-2019