Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Újgenerációs hardver / Pegasos 2 javítás ?
Szerző Üzenet
007
Tag
# Elküldve: 2015. Júl. 03. 20:30


Sziasztok!
Tönkre ment a pegasos 2-es alaplapom, nem reagál semmit a bekapcsoló gomb benyomásakor. Próbáltam úgy is hogy kivettem minden kiegészítőt belőle ( hangkártya, videókártya,stb.) a tápegységet se kapcsolja be pedig az hibátlan kipróbáltam. Ha valaki tudna segíteni kérem írjon! Előre is köszönöm!

Krisztián

dh1
Mr. DTP

# Elküldve: 2015. Júl. 04. 00:02


Lattam mar olyat, hogy a haznak hibas volt a bekapcsologombja ... egy probat meger elso korben ...

007
Tag
# Elküldve: 2015. Júl. 04. 00:16


Sajnos nem a gombbal van baj, már azt is próbáltam. Azért köszi :)

dh1
Mr. DTP

# Elküldve: 2015. Júl. 04. 00:20


Pegaknal szokott problemat okozni a specko CPU foglalat is, esetleg az lehet kontaktos?

ChainQ-t meg kene kerdezni, hogy a BPlan javit-e meg Pegasost (nem valoszinu, de hatha) ...

007
Tag
# Elküldve: 2015. Júl. 04. 00:43


Az a baj hogy ha foglalkoznak is még pega javítással nagyon drága lenne,szerintem csak a postadíj több ezer forint lenne, de lehet hogy hülyeséget mondtam. Nagy nehezen találtam neten egy pc szervízt ahol foglalkoznak amiga javítással is, írtam is nekik levelet amiben megkérdeztem hogy pegasos javítást is vállalnak e? amire az volt a válasz hogy nem e adom el a gépet? mondtam hogy nem szeretném eladni, aztán utána már vissza se írtak... Sajnos hülye voltam és szerintem kisütöttem az alaplapot , felváltva használtam mindig a pc-t és a pegát és amikor pcből pegába dugdostam át a dolgokat bill., egér stb. és van egy hangfalam ami az usb-ről kapja a tápot és a pc tápkábele is bevolt dugva meg a pegáé is ,és a hangfal usb csatija a pc-be volt dugva a jack csatlakozót kihúztam és amikor dugtam át a pegába megrázott, és gondolom akkor történhetett valamelyik alkatrész kisülése mert azóta nem kapcsol be.

dh1
Mr. DTP

# Elküldve: 2015. Júl. 04. 11:43


Hat szerintem ne nagyon remenykedj olcso javitasban, foleg ha komolyabb problema ... eleg egzotikus hardver.

Paran javitattunk most CSPPC kartyakat, az is also hangon 100 eurorol indul ...

Chain-Q
Divatamigás

# Elküldve: 2015. Júl. 04. 11:50 - Szerkesztve: charlie


Nem vagyok hardver guru, de tudtommal van az alaplapon egy mikrokontroller, ami elvileg ezeket az alacsony szintű bekapcs-kikapcs-reset-mittomén funkciókat intézi. Ha az megsült, akkor csak a bPlan tudja javítani a gépet (bár egy csomó gépet ők is úgy javítottak h. kicserélik az alaplapot a garanciális ügyekhez megtartott példányokból inkább, mert nem éri meg szopni vele, ha meg az a készlet kifogyott akkor vége), vagy kb. kuka. Esetleg még annyit megpróbálhatsz, hogy soros port kábelen megnézheted hogy mond-e valamit az alaplap. Elvileg (ezt ki kéne próbálnom, de így emlékszem) ott akkor is kéne valami üzenetet kapnod, amikor először áram alá helyezed a gépet (tehát az ATX táp áramot kap), de maga az alaplap még nincs bekapcsolva.

A bPlan Pegasos javítása meg olyan az utóbbi időben, hogy ilyen félhivatalos (lassan 10 évesek az utolsó Pegák is, most érted...), és csak akkor csinálják ha éppen van ideje (kedve, köhömm) az ezzel foglalkozó embereknek... Legalábbis ez a tapasztalat. Egy kapcsolatfelvételi próbálkozást persze megér...

Ha a gépet OS4-gyel használtad, akkor kb. pech, ha meg MorphOS-sel, akkor inkább szerezz be valami Macet és regisztráld át a kulcsot, az szinte biztosan olcsóbb és gyorsabb megoldás lesz.

007
Tag
# Elküldve: 2015. Júl. 04. 13:27


Köszi a segítséget! akkor úgy néz ki többet nem fogom tudni használni :( Mac-en én is gondolkodtam mert egész olcsón meglehet kapni egy akár g5-öst is, csak nem nagyon ismerem azt a gépet, félek hogy nem tudnám felinstallálri rá a morphOS-t meg úgy hallottam hogy mac-en lassú is vagyis jóval lassabb mint pegán. De lehet tényleg az lesz a vége hogy veszek egy mac-et , sajnos az amiga one x1000 nagyon drága pedig ha tehetném olyat vennék az elég gyors gép és lehet hogy rosszul tudom de azon futnak a régi progik is. és lehet hogy kevesebb bajom is lenne az os4x -el mint a morphos-el mert azzal volt sok bajom, igaz 1.4 volt a gépemen és gondolom az új sokkal jobb. Na mind1 még meggondolom a mac-et de akkor is kár a pegáért és nem és volt olcsó nem lenne jó ha kuka lenne.

Chain-Q
Divatamigás

# Elküldve: 2015. Júl. 04. 13:49 - Szerkesztve: charlie


@007:
Hát a triviális megoldás nyilván, ha veszel egy másik alaplapot... És akkor minden szoftvered maradhat a régiben. Kb. 300 EUR környéke szokott lenni, ha van... Sokkal olcsóbban a javítást sem úsznád meg, az biztos (mármint ha a bPlan néz rá)...

Szerk: Egyébként pl. Pazsónak is voltak gondjai a géppel, ő mintha talált volna valami mágust aki ráolvasott és megtalálta azt az SMD ellenállást, ami valami miatt lehullott az alaplapról és neki megjavult a gépe. Azt sem lehetett bekapcsolni... Szóval ezt esetleg kérdezd meg tőle. De esetedben nem hiszem h. ez a probléma.
Szerk vége.

csak nem nagyon ismerem azt a gépet, félek hogy nem tudnám felinstallálri rá a MorphOS-t

Ööööö... CD betesz, ALT (Option) gomb nyomvatart, bekapcs, CD ikonra kattint, Bebootol, install gombra kattint, next-next-finish? :) A 2.0 és újabb MorphOS-ek elég userfriendly telepítővel jönnek, tehát ideális esetben semmiféle mágia és barkácsolás nem szükséges... (Ha nem akarsz más rendszert a gépre. A dualboot bonyolultabb, de van hozzá leírás.)

meg úgy hallottam hogy mac-en lassú is vagyis jóval lassabb mint pegán

Ezt nem tudom ki mondta neked, de A., tájékozatlan volt és hülyeséget terjesztett B., rosszindulatú volt és szándékosan téves információkat terjesztett.

A MorphOS-t futtató Macek gyorsabbak mint a Pegasos (nekem van 2db Pegasos II/G4-em és kb. 5db Macem, szóval tapasztalati módon állítom ezt), sőt a gyorsabb G4-es Macek egyes benchmarkokban még az X1000-t is elverik... (Szerk: a G5 pedig szimplán csak gyorsabb mint egy X1000 és kész.) Annyi, hogy a legtöbb Mac mini G4-nek (leszámítva a legutolsó szériákat) csak 32MB videómemóriája van és ez a mai monitorokkal meg felbontásokkal szűk keresztmetszet szokott lenni, ezért pl. színmélységben és felbontásban kompromisszumokat kell hozni, másképpen tényleg lehet belassulásokat tapasztalni. Ez az erősebb videókártyával szerelt Maceket nyilván nem érinti.

sajnos az amiga one x1000 nagyon drága pedig ha tehetném olyat vennék az elég gyors gép és lehet hogy rosszul tudom de azon futnak a régi progik is.

Rosszul tudod. A gyakorlatban semmivel nem Amiga kompatibilisebb egy X1000 (mármint a hardver) mint egy MorphOS-t futtató Mac pl. Annyi van, hogy a mostani OS4-ekhez gyárilag hozzácsomagolják az AmigaOS 3.1-et és egy UAE-t, így emulátorban futtatja a régi progikat is, ha duplán kattintasz pl. egy ADF-re. MorphOS-en ugyanez szintén működik, csak előtte le kell tölteni egy UAE-t meg be kell szerezni egy 3.1-et, de onnantól kb. ugyanaz... A rendszerbarát 68k-s programok meg mindkét rendszeren mennek.

mint a morphos-el mert azzal volt sok bajom, igaz 1.4 volt a gépemen és gondolom az új sokkal jobb

Mivel a legújabb MorphOS is letölthető és kipróbálható, erről akár egy kölcsön-Macen is meggyőződhetsz. Sőt, felrakni sem kell, LiveCD-ként is működik. (Fél óránként rebootot kér de amúgy teljes funkcionalitású.)

007
Tag
# Elküldve: 2015. Júl. 04. 14:22


Láttam olyan videókat ahol a mac-en futó morphost mutatták és a videón is elég lassú volt , pl. a videólejátszás ha már több videót is megnyitottak egyidőben. Amiga one x1000ről is van ilyen videó és az egyszerre 6 vagy 7 videót játszott le akadozás nélkül, és nekem pegán is gyorsabbnak tűnt a mos mint mac-en, de én nem értek annyira hozzá és élőben még nem is láttam mac-en most futni, igaz még mac-et se láttam élőben úgyhogy nem akarok ezen vitatkozni, te jóval többet tudsz eről és mondtad hogy van is nem egy mac-ed meg pegád, csak akkor is félek egy mac gép vásárlásától nehogy valami hibás gépet sózzanak rám, nem tudom miket kell megnézni rajta, lehet valami rejtett hibája ami csak később derülne ki.De lehet hogy nagyon hülyeségeket beszélek :D amúgy a pegára visszatérve van az alaplapon a tüskesor mellett egy alkatrész ami pont azon az áramkörön van ami a bekapcsoláshoz kell,és úgy látom mint ha ellenne szineződve vagyis mint ha meglenne égve, csináltam képeket is róla amiken elég jól látszik, csak az a kérdés milyen alkatrész lehet az? lehet hogy tranzisztor? ha szerencsém lenne lehet hogy csak azt kéne kicserélni , de nincs hozzá normális forrasztóm meg tudni kéne pontosan hogy milyen alkatrész, de pegához még kapcsolási rajzot se találtam neten. Tényleg nem szeretném hogy a kukába végezze úgyhogy megpróbálok keresni valami műszerészt hátha megtudná javítani.

Chain-Q
Divatamigás

# Elküldve: 2015. Júl. 04. 14:37


@007:
Amiga one x1000ről is van ilyen videó és az egyszerre 6 vagy 7 videót játszott le akadozás nélkül

Najó, de milyen videót? :) 320x200-as videóból a Pegasos (és egy akármilyen Mac is) is lejátszik annyit egyszerre, sőt... Emlékszem annó ez volt az egyik fő demó úgy 12 éve, mikor a Pegasos új volt, hogy a korabeli amigás videóplayerekkel és az általuk támogatott formátumokkal kb. 5-6-7 videót is elbírt egyszerre... Ami tökjó, csak mikor nézel több mint 1 videót egyszerre, ugye? :)

Egy 720p felbontású videó meg eléggé határeset egy X1000-n, miközben azt MorphOS-sel elbírja egy közepesen erős G4-es Mac is, egy G5 meg simán kitolja az 1080p-t is.

Egyébként mint írtam, keresd Pazso-t, hátha ő tud neked segíteni.

007
Tag
# Elküldve: 2015. Júl. 04. 15:06


Ok. köszi! lehet tényleg tudna segíteni majd megkeresem:)

Lazi
Mr. AmiCon

# Elküldve: 2016. Nov. 06. 19:44


A következõ jelenséget produkálta a Pega2:
Komolyabb területû grafikai mozgatás (ablak mozgatás tartalmával, nagyobb felület scroll böngészõben) közben a zene lejátszás torzul durván.
Zene nélkül is hallani a hang kimeneten az ablak "mozgását".

Az ATX táp csatlakozót megpucoltam, megigazítottam és a hiba megszûnt.

Mi lehet ennek az oka? Melyik fesz. eshetett le úgy hogy a hang mellett más hibát nem lehetett tapasztalni?

Chain-Q
Divatamigás

# Elküldve: 2016. Nov. 07. 15:24


Fingom sincs, de koszi a tippet. Nalam is elofordult, hogy szarakodott a Pega, de tap raolvasasra megjavult. Ezek szerint valami csak van ott a tapcsati kornyeken, es nem en halucinaltam bele...

Lazi
Mr. AmiCon

# Elküldve: 2016. Nov. 24. 12:35 - Szerkesztve: lazi


A helyzet fokozodik!

A minap asszony panaszkodott, hogy az adatrogziteses ware lelassult. (Szamla adatok, apeh adatszolgaltatas, hollywood, sqlite)

Amikor sqlite lock-ol egy rekordot, letrehoz ket fajlt az adatbazis fiokjaban, beleirja a lock adatait, befejezi az adatbazis turasat, majd torli ezeket a temp file-okat. Es ezt minden sql update es insert eseten.

Ilyenkor pedig a rendszer megakad 1-2 mp-re. Ugyanez jelentkezett Odyssey-el is (szinten allandoan irogatja az sqlite tablait).
(Mas irasnal is jelentkezett, de ott nem volt olyan feltuno.)

Gondoltam fs hiba.

sfscheck azt mondja, igen van valami hiba a particion. (SFS/00)
MOS ugyanerre a particiora azt mondja OK.

Probaltam backupolni a particiot, de egyes fajloknal megakadt a dolog.
Vegul egy korabbi backupra copy newer-er atment minden valtozas.
Format, vissza copy, elso korben ugy tunt vegeztem. DE NEM!

Mar azon filoztam, hogy az Amiganak sose volt megbizhato filerendszere es, hogy mekkora lamer vagyok, hogy ennyi ideig itt b*om a rezet.

Es persze tenyleg, OS4 alatt mekkora gaz, hogy meg a "tamogatott" filerendszerekhez sincs normalis ellenorzo/javito tool.

Mielott azonban hdd cseret kezdtem volna, megint megbuzeraltam az alaplapi tap csatit.

Lass csodat. Problema megszunt, minden popec!

#?'$&@

Valamit mar tenyleg kellene vele kezdeni...

(Ja, egyebkent a hanggal most nem volt problema, a problemas HDD pedig egy SII pci kartyan log. Az IDE backup lemez mukodott jol.)

Chain-Q
Divatamigás

# Elküldve: 2016. Nov. 24. 21:38


Ja, az egyik Pegasosom nekem is ilyen, hogy egyfolytaban a tapcsatit kell buzeralni, maskent elhajigalja a HDD-ket (Linux alatt). Jo tudni, hogy a hiba nem feltetlenul az en keszulekemben van.

Nagyon hulye kerdes, ne lehet h. megerne tapcsatit cserelni az alaplapban? Csak a poen kedveert... Az A1200-at ujrakondizzuk, a Pegakban ezekszerint tapcsatikat cserelgetunk! :D

Lazi
Mr. AmiCon

# Elküldve: 2016. Nov. 24. 21:45


Erre gondoltam en is. Bar nem hiszem, hogy egyhamar talalok ra idot. Gonosz problema, de nem az a nagyon makacs fajta :)

ratman
Kék troll

# Elküldve: 2016. Nov. 25. 07:43


Halo, nekem is ilyen lett az egyik, de en mar kicsereltem a francba. :) Mondjuk az az alaplap mar kapott egy nagyobb mutetet korabban. AGP csatlakozot csereltem rajta, mert az is instabilla valt. :/

Scifi
Tag

# Elküldve: 2017. Nov. 05. 20:42


Az én gépem indul, a hdd led villog tehát a rendszert betölti, de nem ad képet. Ez is agp slot probléma lenne?

ratman
Kék troll

# Elküldve: 2017. Nov. 05. 22:33


Ooo... nem tudom. Soros porton mond valamit a gep?
Az AGP slot oka egyebkent WD40 volt. :D Azt elektronikaba hasznalni a bun allapota.

Chain-Q
Divatamigás

# Elküldve: 2017. Nov. 06. 00:28 - Szerkesztve: charlie


Probald meg masik grafikus kartyaval, adott esetben akar valami regi PCI-ossal. Az OpenFirmware-nek barmilyen sima PC-s grafikus kartyaval mennie kellene. Lehet h. megnyuvadt a Radeonod, de az is lehet h. csak valami kontakt hiba van.

Nekem az Efika olyan, hogy hosszabb ido utan eloszedem utana tuti parszor szet kell szedni meg osszerakni mire a Radeon rendesen erintkezik es bejon a kep.

Scifi
Tag

# Elküldve: 2017. Nov. 06. 06:45


Köszönöm a tippeket, ki fogom próbálni.

Scifi
Tag

# Elküldve: 2017. Nov. 06. 20:43


Kipróbálva!

Egy PCI-os ATI-264VT4-en bejön a kép, de az OpenFirmware-on nem jut túl...
Nem támogatott kártyával természetes hogy nem jut tovább?

ratman
Kék troll

# Elküldve: 2017. Nov. 06. 21:19


Igen.

Scifi
Tag

# Elküldve: 2017. Nov. 15. 02:03 - Szerkesztve: Scifi


Quoting: ratman
Soros porton mond valamit a gep?

-Ezt hogy kell megnézni?

ratman
Kék troll

# Elküldve: 2017. Nov. 15. 06:18


Egyebkent meg Pega2 topikban van errol info.

De megfogod, osszedugod nullmodem kabellel es pecevel, keresel valami terminal emulatort, ami tud soros porton nezelodni (putty is jo)

115200 8N1, flow control nelkul

... es beledugod a pegasosba a zaramot. Aztan a pegasos kiir valamit.

forum.amigaspirit.hu / Újgenerációs hardver / Pegasos 2 javítás ?
 
 

Powered by online community script miniBB™ © 2001-2017