Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic AmigaOS / Rendszerépítés
<< . 1 . 2 . 3 . 4 . 5 . 6 . 7 . 8 . >>
Szerző Üzenet
Chain-Q
Divatamigás

# Elküldve: 2014. Júl. 07. 15:02


Ha lehet tippelni, a BoingBag4-hez már ez hozzá lett adva egy hónapja, a history-t elnézve. A méretkülönbség meg lehet attól, hogy az egyikben pl. benne hagyták a debug infót. (Amelyik nagyobb, ha nagy a különbség. ha kis méretkülönbség van, akkor meg más compiler opciókkal fordították.)

Chain-Q
Divatamigás

# Elküldve: 2014. Júl. 08. 11:52 - Szerkesztve: charlie


Kipróbáltam a v45 layers.library-t. Elég brutál a különbség, főleg ha sok ablak van nyitva. AGA-n, 060-on, 64 színű Workbenchen simán engedélyezni tudnám a Solid Windowmoving-ot, vagyis hogy az ablakokat tartalmukkal együtt mozgassa! És ehhez még FScreen se kell, sőt. Lehet, hogy meg is teszem, még vacilálok. :) Mondjuk nagyon nagy ablakokhoz limitálni kell a méretet, mert főleg a fullscreen iBrowse ablak viszont elég fájdalmas, 128 színben. Az már túl sok, úgy tűnik. :)

Nem tudom még a PicassoIV-vel az A2000-n mit fog művelni, de ha hasonlót, az elég fincsi lesz, és ott ugye szemben szegény AGA-val még van is elég kraft hozzá a grafikus chipben, hogy gyors legyen.

Viszont a Solid Windowsizing továbbra is iszonyú lassú, ráadásul - lévén ugyanaz a kód - ugyanúgy villognak az ablakok átméretezés közben mint bizonyos esetekben OS4-en szoktak. (Főleg compositing nélkül.) Szóval az felejtős, egyébként meg instant get.

Én BlizKick-kel töltöm be, egyszerűen megnöveltem az EXTRESBUF méretét és beírtam a paramétersorba hogy LIBS:layers.library. Elsőre működött. SystemPatch-et, MCP-t és hasonlókat használók viszont figyeljenek, hogy az ezekben a patcher-programokban található layers patcheket le kell tiltani!

Szerk: ja és természetesen én OS3.1-en használom. Semmilyen egyéb komponens nem szükséges hozzá magasabb verziószámú rendszerből.

Mohican
Tag
# Elküldve: 2014. Júl. 08. 15:43 - Szerkesztve: Mohican


3.9 kickben is megy gond nélkül 3.1 OS alatt. (egy gyors kanyart toltam vele + az új icon libbel).

Chain-Q
Divatamigás

# Elküldve: 2014. Júl. 09. 13:35


Na az A2000-n már nem ilyen rózsás a helyzet:

A cucc inkompatibilis a Birdie nevű ősi border patch toollal amit én pl. még mindig használok.

De ami ennél sokkal durvább, hogy a Picasso IV + PalomaTV gépen egy P96 bug miatt (ami nem jön elő régi layerssel) kinyírja az overlay supportot, amit csak frissített rtg.library-val lehetne megoldani, mert ez a bug még a release history fájlban is benne van... Helyesebben nem teljesen nyírja ki, de az overlay mindig legfelül kezd el látszani, az overlaybe belelógó dolgok felülíródnak. Ill. bizonyos kombinációkban az overlay egyszerűen nem látszik.

Szóval hatalmas ígyjárás, azon a gépen amin tényleg kijöhetne az előnye, nem tudom használni...

dh1
Mr. DTP

# Elküldve: 2014. Júl. 16. 23:47 - Szerkesztve: dh1


BlizKicket belottem szepen.
Bootol, minden nagyon szep, minden nagyon jo.

Reset, boot es minden szar ... nincs az exec a fastramban, a scsi.device 46.1-rol visszall v40-esre ... stb.

Majd ismet reset es megint minden jo ...

Ujabb reset es eltunik a BlizKick hatasa ...

Mit felejtek el?

SZERK.: megoldva

dino
Kék troll

# Elküldve: 2014. Júl. 17. 06:05


No es mi volt a baj? A jumpert atkapcsoltad a kartyan?

dh1
Mr. DTP

# Elküldve: 2014. Júl. 17. 09:58


Neeeem, maprom jumper nelkul nem is mukodik a BlizKick ...

Valamiert nem volt hajlando az scsi.device-ot lecserelni a BlizKick ... nem tudom miert, korabban ment ... most nem ... pedig EXTRESBUF meretet is noveltem

Ezert egy huszarvagassal a BlizKick ele tettem az scsi.device feltolteset a startupban, igy most jo ...

nemazoty
Tag

# Elküldve: 2015. Máj. 23. 18:48 - Szerkesztve: nemazoty


LZX y2k fixet melyiket használjátok, ha egyáltalán? ;)
Az amineten van kétféle peccs, ezen az oldalon, konkrétan itt pedig van egy összehasonlító teszt. A lap alján olvasható konklúzió alapján sem tudom eldönteni, hogy melyik a jobb :)

Pityusz
Tag

# Elküldve: 2015. Dec. 14. 17:54 - Szerkesztve: Pityusz


Urak!

Van valakinek kimondottan 060-hoz rendszere? (Blizzard)
Amit meg is osztana velem... :)

dh1
Mr. DTP

# Elküldve: 2015. Dec. 15. 06:45


Quoting: Pityusz
Van valakinek kimondottan 060-hoz rendszere? (Blizzard)


Real Amikit

thomas^sd
Tag

# Elküldve: 2015. Dec. 30. 16:11


Hogy érdemes particionalni hogy 3.0 v 3.1 alatt is lássa az os ?

Gondolom első patricia 3.9gb max , majd valami hack kell a startupba hogy lássa a 4gb feletti részt is.

PeachMan
Tag

# Elküldve: 2015. Dec. 30. 16:26


En a legujabb scsi.device + pfs3aio komboval oldottam meg. Az elso 128mb-os particion van a rendszer.

Yellow Dog
Tag

# Elküldve: 2015. Dec. 30. 17:05


Quoting: thomassd
patricia

Ismerősöm patrícióról beszélt, míg egy másik luter ügyben kért nem olyan régen segítséget :-D

thomas^sd
Tag

# Elküldve: 2015. Dec. 31. 00:38


Quoting: yellowdog
Ismerősöm patrícióról beszélt, míg egy másik luter ügyben kért nem olyan régen segítséget :-D


Poén :)

PeachMan
Tag

# Elküldve: 2016. Már. 16. 18:42 - Szerkesztve: peachman


Próbálok összehozni saját magam egy WB3.1 rendszert A1200/030 és A1200/060 és A4000/EC030 gépeimhez. Viszont a rengeteg kis app tengerében valahogy nem derül ki számomra melyeket volna érdemes feltenni.

Esetleg valaki nálam szakavatottabb [itt szerintem mindenki az :) ] fel tudna sorolni néhány olyan programot, amit érdemes volna feltennem, hogy fürgébb legyen a gép?

1. A1200/Blizz 030-50MHz/32MB/CF16GB-PFS3AIO/PCMCIA LAN
2. A1200/Blizz 060-50MHz/32MB/CF32GB-PFS3AIO/PCMCIA WiFi/SJ Lite
3. A4000/A3630 EC030-25MHz/16MB/HDD80GB-PFS3AIO/CD-R

Vagy valamelyikre jobb volna 3.9?

Köszönöm előre is.

Chain-Q
Divatamigás

# Elküldve: 2016. Már. 17. 09:31


Blizkick, 1260-on es 1230-on Localfast opcioval. a 060-as gepen (de talan 030/50-en is) FBlit es FText, valamint BlazeWCP, valamint helyettesito patchek ezekhez (ha van belole ujabb).

Szinten erosen ajanlott a WB alatti ablakozas furgesegehez egy v45-os layers.library (ez OS3.9-hez is). Ezen kivul izles szerint (pl. szinesszagos ikonokhoz) egy v43-as picture.datatype (pl. Picasso96-bol, megy AGA-val is), valamint valami icon.library replacement

Minden fent van Amineten.

adsr
Kukabúvár

# Elküldve: 2016. Már. 18. 06:16


Quoting: charlie
Blizkick, 1260-on es 1230-on Localfast opcioval. a 060-as gepen (de talan 030/50-en is) FBlit es FText, valamint BlazeWCP, valamint helyettesito patchek ezekhez (ha van belole ujabb).

Szinten erosen ajanlott a WB alatti ablakozas furgesegehez egy v45-os layers.library (ez OS3.9-hez is). Ezen kivul izles szerint (pl. szinesszagos ikonokhoz) egy v43-as picture.datatype (pl. Picasso96-bol, megy AGA-val is), valamint valami icon.library replacement

Minden fent van Amineten.


Nna, ha egyszer lesz időm (kb. soha... :-( ), én is kipróbálom egy ilyet. Addig is megnézem, hogy a classicwb használja-e ezeket, amiket írtál.

PeachMan
Tag

# Elküldve: 2016. Már. 22. 22:38


Quoting: charlie
Blizkick, 1260-on es 1230-on Localfast opcioval. a 060-as gepen (de talan 030/50-en is) FBlit es FText, valamint BlazeWCP, valamint helyettesito patchek ezekhez (ha van belole ujabb).

Szinten erosen ajanlott a WB alatti ablakozas furgesegehez egy v45-os layers.library (ez OS3.9-hez is). Ezen kivul izles szerint (pl. szinesszagos ikonokhoz) egy v43-as picture.datatype (pl. Picasso96-bol, megy AGA-val is), valamint valami icon.library replacement


Köszi a tippet. Felraktam az ajánlott programokat egyelőre még csak 060-ra és valóban, érezhetően fürgébb az ablakkezelő :)

Időközben felmerült két kérdés:

1. A sysinfo szerint a 060 kártyát használva nincs bekapcsolva a copyback. Próbáltam a cpu parancsal aktiválni, de ugyanazt írja. Hogyan lehetne bekapcsolnom?

2. Olvasgatom, hogy mindenkinek vagy legalábbis a legtöbb embernek 64-128MB RAM van a kártyáján. Mihez szükséges ennyi memória? Nekem csak 32MB van.

PeachMan
Tag

# Elküldve: 2016. Már. 28. 22:28


Milyen programmal lehetne a wb3.1 ablakainak a kinézetét megváltoztatni? Olyasmi skin-re gondolok, mint ami az AmigaSYS-ben is van.

thomas^sd
Tag

# Elküldve: 2016. Már. 29. 17:31


URL

Birdie ha jol emlexek.

Yellow Dog
Tag

# Elküldve: 2016. Már. 29. 17:55


Egy időben nagy WindowBlinds rajongó voltam, aztáá rájöttem, hogy csak feleslegesen eszi az erőforrást, ami bizonyos esetekben (3D és videó) amúgy is mindig kevés ezért megszabadultam tőle ;-) Szép volt, jó volt, de első a munka, vagyis a feladat.

PeachMan
Tag

# Elküldve: 2016. Már. 30. 06:22


thomas: köszi, meglesem majd

yellow dog: nem kritikaként, de ahol a windowblinds érethetően erőforrást zabál fel, ott már egyéb gondok is vannak szerintem. anno én is használtam és semmilyen lassulást nem vettem észre. sőt ...

Yellow Dog
Tag

# Elküldve: 2016. Már. 30. 11:39


Igen, én sem úgy értettem, hogy használhatatlanná tette a gépet, szerintem inkább pszichés volt a "lassulás" ;-) Ott motoszkált a fejemben mindig, hogy lassít-lassít-lassít... :-D

Chain-Q
Divatamigás

# Elküldve: 2016. Már. 30. 12:36


@PeachMan: Az ilyesmit (cache, stb) a 68060.library-nak kene bekapcsolni... Amugy a 68060-hoz jar speci CPU parancs is, mert a gyari 3.1-es nem tudja a 060-at. Vagy 3.9-rol van szo?

PeachMan
Tag

# Elküldve: 2016. Már. 30. 17:18


3.1-rol van szo. Phase5 oldalan tobb lib is van. Majd megprobalom akkor valamelyik masik csomaggal.

Chain-Q
Divatamigás

# Elküldve: 2016. Már. 30. 18:34 - Szerkesztve: charlie


Ugye nem csak a 68060.library-t masolod be kezzel? Mert az ugy nem fog menni...

(Mivel a 3.1 SetPatch csak a 68040.library-t ismeri, ezert a p5-fele csomag egy "dummy" 68040.library-val erkezik, ami bedetektalja h. milyen kartyad es 040-ed v. 060-ad van-e, majd ezutan betolti a megfelelo libet... Emiatt 4 library kell: a rovid cserelt 68040.library, 68040new.library 68040old.library es 68060.library. Igy mennie kene.)

PeachMan
Tag

# Elküldve: 2016. Már. 31. 09:06


Aha, kösz az infot. Másik libeket pakoltam fel. :)
A systemdisk 68060-ban lévőket másoltam be. Ott csak a "dummy" 68040.library, 68040new.library, 68060.library van. Amúgy nem is egyeznek a legelső csomagban lévőekkel. Az első csomagot felpakolva viszont már működik a copyback.

Viszont ebben a systemdisk packban van egy cpu060 fájl. Ez lenne a speckó parancs amit említettél, igaz?

Gondolom akkor érdemes a legelső csomagot felpakolnom + cpu060.
Valami spec dolgot javasolt még megtennem vagy ez így rendben van már?

Chain-Q
Divatamigás

# Elküldve: 2016. Már. 31. 10:58


Az installer a gyari 68040.library-t nevezi at 68040old.library nevre... Ezt kezzel is megteheted, de ha csak 060 kartyad van, akkor nem szukseges. Igen, az a CPU parancs a "speci".

Scifi
Tag

# Elküldve: 2017. Már. 28. 23:23


Ez milyen? http://aminet.net/package/util/sys/Mu680x0Libs

Peti
Tag
# Elküldve: 2017. Már. 29. 12:44 - Szerkesztve: Peti


Quoting: peachman
a legtöbb embernek 64-128MB RAM van a kártyáján. Mihez szükséges ennyi memória?


Leginkább a felhasználói programokhoz (pl.: Lightwave, Photogenics, ImageFX, stb.), , egyes demókhoz (pl.: a TBL-től a Starstruck-nak 64 Mega kell), egyes játékokhoz (pc portok leginkább, de lehet hogy az újabb, grafikus kártyákat támogatott játékoknál is jól jön). Sok mindennek elég ugyan 32 mega, de akkor csak rendszer nélkül, meg lekapcsolt partíciókkal indul csak el az adott program.

És egyébként is, az én jelszavam: csak a maximálisan belerakható ram elég a gépben! :)

<< . 1 . 2 . 3 . 4 . 5 . 6 . 7 . 8 . >>
forum.amigaspirit.hu / Classic AmigaOS / Rendszerépítés
 
 

Powered by PHP forum software miniBB™ © 2001-2018