Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic AmigaOS / Szoftver problémák, megoldások, tanácsok ...
<< 1 ... 45 . 46 . 47 . 48 . 49 . 50 . 51 . 52 . 53 . 54 . >>
Szerző Üzenet
Chain-Q
Divatamigás

# Elküldve: 2022. Jan. 24. 11:44


Azt hogy sikerül? Márminthogy, hogyan softkickeled, ha a TF1260 nem látja a Fast RAM-ot 3.0-val? :) Vagy softkick előtt kézzel AddMem-elsz?

nzo
Tag

# Elküldve: 2022. Jan. 24. 12:08


Indítottam egy 60-as topikot, oda leírtam. Hátha másnak is hasznos lesz.

PeachMan
Tag

# Elküldve: 2022. Feb. 16. 13:32 - Szerkesztve: peachman


Csak érdeklődés szintjén, ez mennyire korrekt/időszerű táblázat WB3.1 patch esetére?
WB 3.1 Patch List

dh1
Mr. DTP

# Elküldve: 2022. Feb. 20. 00:46


ahogy nezegettem eleg korrektnek tunik

PeachMan
Tag

# Elküldve: 2022. Feb. 20. 08:06


Köszi, hogy ránéztél.
Azért kérdeztem, hogy mennyire aktuális, mert én például a listában lévő CMQ030 (vagy épp CMQ060) helyett a CopyMemAIO-t használom. Nem azért, mert esetleg jobb volna (nem mértem sebességet), hanem csak azért, mert újabb és még fejlesztik.

dh1
Mr. DTP

# Elküldve: 2022. Feb. 20. 13:40


igen, az ujabb valoszinuleg jobb valasztas

Chain-Q
Divatamigás

# Elküldve: 2022. Feb. 20. 23:17


En is raneztem, szerintem azert van ott par dolog, amit pl. "kotelezo"-nek ir, es azert az erosen kerdojeles, pl. a SystemPatch, es ahogy te is irod, nehany patch helyett mar esetleg van ujabb. De kiindulasi alapnak nem rossz.

Yellow Dog
Tag

# Elküldve: 2022. Ápr. 16. 18:40


Mount parancs kiadását követően a Workbenchben csak akkor jelenik meg a meghajtó jele illetve ikonja, ha pl. Shellből előtte kiadok egy DIR <meghajtó:> parancsot... Másnál is így működik, így normális a dolog, vagy csak én nem vettem eddig ezt észre?

Chain-Q
Divatamigás

# Elküldve: 2022. Ápr. 17. 22:23 - Szerkesztve: charlie


A MountListet behanyhatnad ide mondjuk, anelkul nehez.

Szerk: na, ezt kifejtem :) Szoval arra akartam utalni, hogy a MountListaban lehet erre opcio h. azonnal mountolja a cuccot v. csak az elso hozzafereskor. Ezert szamit h. mi van a mountlistaban. Nyilvan a tiedben ugy van beallitva h. csak elso hozzafereskor (DIR) mountolja. Hat igy.

Yellow Dog
Tag

# Elküldve: 2022. Ápr. 18. 22:44 - Szerkesztve: yellowdog


Quoting: charlie
a MountListaban lehet erre opcio h. azonnal mountolja a cuccot v. csak az elso hozzafereskor. Ezert szamit h. mi van a mountlistaban

Köszönöm, igazad van, végignéztem (előtte is megtehettem volna) az összeset és egyedül a CD0-ban találtam egy "Mount = 1 /* Mount it immediately */ bejegyzést, ezt bemásolva a használandó Mountlist fájlba, valóban egyből megjelenik az ikonja, illetve az Info parancs is listázza.

dino
Kék troll

# Elküldve: 2022. Máj. 22. 22:20


Houston, van egy kis problemank....
Egy nagyon jo haver vett nemreg egy MISter FPGA t az Amgastore rol. Beizzitottam mukodnek a magok javareszei, szepen megy a psx, SNES, stb core is, jatekkontroller is mukodik, konfiguralhato, viszont, ha az Amiga magot elinditom, ott semmilyen reakciot nem ad a WB alatt a kontroller. Probaltam DB9 porton is egy Amigas dzsojt, az sem reagal semmire.
Esetleg van e valami otletetek?

Dr.OG
Tag

# Elküldve: 2022. Máj. 23. 06:03 - Szerkesztve: Dr.OG


MiSTer.ini jól van konfigurálva? 'Button map' mit mutat?
https://github.com/MiSTer-devel/Main_MiSTer/blob/master/MiSTer.ini
DB9 joyhoz külön vannak fájlok, nem tudom, azokkal próbáltad-e:
https://github.com/MiSTer-DB9

dino
Kék troll

# Elküldve: 2022. Máj. 23. 06:35 - Szerkesztve: dino


A MISter "kinti" menujet vezerli az USB s kontroller, a tobbi mag alatt mukodik is a jatekok alatt,azt be tudtuk konfigolni a joystickbeallitasoknal, de Amiga alatt ez sem megy, pl a DB9 meg a kulso menut sem vezerli.
Ezt az ini filet nem igazan ertem, jicsit szajbaragosabban le tudned irni, mit nezzek, melyik sort, mit csinaljunk vele?

Koszi a segitseget.

Dr.OG
Tag

# Elküldve: 2022. Máj. 23. 08:04


Sajnos "csak" MiST-em van, de ott a hasonló problémák 95%-áért valamilyen rossz .ini beállítás a felelős...

mc68k
Tag

# Elküldve: 2023. Júl. 06. 18:38


OS 3.2: én vagyok a lamer vagy valóban egyik újabb Protracker sem akar futni OS 3.2-n? A file requester-nél akad el a dolog. Valaki próbálta már ezt a dolgot?

dh1
Mr. DTP

# Elküldve: 2023. Júl. 08. 02:02 - Szerkesztve: dh1


PT2.3E
nálam 3.2.1, semmi hiba

dh1
Mr. DTP

# Elküldve: 2023. Júl. 10. 14:24


urak!
TF1260 esetén a fancontrol hogyan működik?
paranccsal ki be lehetett kapcsolni de nem nem emlékszem a hogyanra :(

fancontrol 0
fancontrol 1
fancontrol -1

ezek nem :D

ötlet? :)

dh1
Mr. DTP

# Elküldve: 2023. Júl. 11. 01:44


megoldva...

Sax
Tag

# Elküldve: 2023. Okt. 16. 21:21


Quoting: dh1
megoldva...


Mi volt?

dh1
Mr. DTP

# Elküldve: 2023. Okt. 22. 17:39


Quoting: Sax
Mi volt?


balfék voltam :)

dh1
Mr. DTP

# Elküldve: 2023. Okt. 22. 17:48 - Szerkesztve: dh1


de van egy másik "balfékségem" :)

az eredeti A1200 060 a rendszerem csinál egy ilyet jelenséget...

minden könyvtárban létrehoz egy

_UAEFSBD.___ filet...

vajon mi csinálja ezt? :) :(

biztos tök egyszerű de nincs kedven végigzongorázni és nem jövök rá mi ez :)

vmi ötlet? thx!

dino
Kék troll

# Elküldve: 2023. Okt. 22. 18:33


Nem valami indexeles ez?
UAE szarja lehet?

dh1
Mr. DTP

# Elküldve: 2023. Okt. 22. 21:08


nincs UAE vason! (elvileg) ez egy AMIGA :D

Chain-Q
Divatamigás

# Elküldve: 2023. Okt. 22. 22:13 - Szerkesztve: charlie


Az UAEFSDB (és nem BD) fájlt csak az UAE bír létrehozni, mert az UAE FS DB vagyis UAE filesystem database rövidítése, és a következők tárolódnak benne:

- Amigás protection flagek, amiket a host OS fájlrendszere nem támogat.
- Fájlok megjegyzései (File komment mező)
- Az eredeti és az ún. "mangled" fájlnevek (az Amiga támogat olyan karaktereket fájlnevekben, amik a legtöbb OS-en illegálisak, ezeket encode-olni kell valahogy)

Ha nekem nem hiszel, higyj Toni Willen-nek: https://eab.abime.net/showpost.php?p=51983&postcount=2

Ilyeneket magától egy igazi Amiga sosem hoz létre, ez 100%. Valószínűleg azt látod, hogy pl. kitömsz .ZIP-pel egy olyan archívot, amit a Windows oldali natív ZIP-pel tömtek be, miközben pl. megosztott könyvtár volt az UAE-hoz. Ekkor ezek a fájlok UAE oldalról nem látszódnak, de Windows (Mac, akármi) oldalról meg igen.

dh1
Mr. DTP

# Elküldve: 2023. Okt. 23. 01:23


Amigarol athozott anyagok utan (CF0:) latom mindenhol. :)

PeachMan
Tag

# Elküldve: 2023. Okt. 27. 19:39 - Szerkesztve: peachman


Adott egy A4000D+BFG9060(060.rev5.50MHz)+KS3.1
Anno felraktam egy WB3.1-et a megszokott patch cuccokkal (fblit és társai)
A MuFastRom-ot használtam a Rom->FastRam átmásoláshoz, mivel nincs maprom hardveresen.
A Phase5 060 libet használtam, elég pörgős lett az OS.
Csináltam teljes AIBB profilt a rendszerről.

A napokban aztán beruháztam egy AOS3.2-be és KS3.2.(2) került a gépbe és a hozzá tartozó AOS3.2.2.1.
Érzésre ez is rendben első ránézésre, de az AIBB mérések pár esetben elmaradnak a mentett WB3.1 profiltól. Főleg az FPU tesztekben látom ezt.
A "Beachball" nagyjából 8%-al van lemaradva, mások nem ennyire látványosan.
Próbáltam a Phase5 és MuLib 060 lib-jeit is, de nagyjából ugyanaz.

Én szúrok el valamit vagy az AOS3.2 ilyen?

PeachMan
Tag

# Elküldve: 2023. Okt. 28. 22:50 - Szerkesztve: peachman


Quoting: peachman
Én szúrok el valamit vagy az AOS3.2 ilyen?


Mindegy, tárgytalan a dolog.
Visszatettem a KS3.1-et és a WB3.1-et.
(Azt hiszem vén vagyok már egy új Amiga OS-hez sajnos.)

Chain-Q
Divatamigás

# Elküldve: 2023. Okt. 29. 18:03


Szerintem a hiba nem az Ön készülékében van... :) De hát mit értek én hozzá. (Azon kívül hogy pl. már NetBSD bootblockot is bugfixeltem ehhez az "OS 3.2.2.akármi" címen futó intergalaktikus innovációhoz...)

PeachMan
Tag

# Elküldve: 2023. Okt. 31. 10:34


Quoting: charlie
Szerintem a hiba nem az Ön készülékében van... :)


Akkor nem küzdök vele tovább.
Igazából nem vészes a dolog csak meglepett.
Egyelőre jól elvagyok WB3.1-en, de mondjuk jó lenne valahogy "másodlagos" OS-nek beállítani. De maprom ugye nincs, epromot pedig ezért nem akarnék cserélgetni.
(MuMapRom pedig nálam elég "véleményes" vagy csak lamer vagyok hozzá)

dh1
Mr. DTP

# Elküldve: 2024. Jan. 05. 05:01


Adott egy "fura" kérdés :D

Mint tudjuk a WHDLoad bármilyen rendszer alól elindul... 1.2, 1.3, 2.0 ... 3.1 stb. ezt ki is lehet használni.

De engem baromira idegesít, hogy a WHD alól indított "barmi" nem tölti be a DEVS:system-configuration-t ... így az a lehetőség, hogy a Shell-t a Preferencessel konfiguráljam (Boot With No Startup Sequence esetén) elvész.
A WHD miatt nem az nekem tetsző felbontásban és pozicióban, nem közepre igazítva indul a rendszer...

Ha az 1.2 és 1.3 alatt a Preferences tool-t használjuk, és akkor és elmentjük azt, akkor DEVS:system-configuration oda elmenti annak a beállításait.
Így például "Boot With No Startup Sequence" esetén a DEVS:system-configuration onnét tölti be, így szépen középre igazítva avagy interlace felbontást is adhatunk a standard WB-nek... Ez tök jó!

De, ha én a WHDLoad alatt is szeretnék szépen középre helyezett Shell-t, akkor vajon mi a megoldás? :)

A "millió" WB alól induló WHD-s játék (főleg a régebbiek) szépen Shell-el indulnak és baromira nem közepén van a kép hanem kb. random.

2.x es 3.x alatt a ha elmentjük az Overscan prefs-t avagy a ScreenMode prefs-t akkor a DEVS:system-configuration-hoz (néztem Snoop alatt) hozzá sem nyúl a rendszer... Hiába van szépen minden középre igazítva, WHD alól azt figyelmen kívül hagyja a WHD (vagy legalább is én nem találtam megoldást).

Esetleg valaki? ;)

<< 1 ... 45 . 46 . 47 . 48 . 49 . 50 . 51 . 52 . 53 . 54 . >>
forum.amigaspirit.hu / Classic AmigaOS / Szoftver problémák, megoldások, tanácsok ...
 
 

Powered by PHP forum software miniBB™ © 2001-2024