Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic AmigaOS / Szoftver problémák, megoldások, tanácsok ...
<< 1 ... 36 . 37 . 38 . 39 . 40 . 41 . 42 . 43 . 44 . 45 . >>
Szerző Üzenet
Yellow Dog
Tag

# Elküldve: 2019. Sze. 09. 21:35


Quoting: peachman
használhatom vagy az már illegális


30 éves dolgok ezek, jó, hogy nem még 100 év múlva is valaki potyapénzt akar ebből... ;-) Ha pedig rendelkezel eredetivel, tehát a használati joggal, akkor szerintem teljesen mindegy hol és min használod ;-)

Yellow Dog
Tag

# Elküldve: 2019. Sze. 09. 21:39


Szeretném megkérdezni, hol a hiba, mert egyszerűen nem jövök rá :-(



Eredetileg include libraries/dos_lib.i és include libraries/dos.i szerepelt a forrásban de úgy sem működött, illetve az exec és az intuition is a saját könyvtárából kerül betöltésre, igaz mindegyik megtalálható a libraries-ben is, számomra érthetetlen módon...

PeachMan
Tag

# Elküldve: 2019. Sze. 10. 11:16


Tudnátok ajánlani olyan programot amivel WB3.1/AGA esetében lehetne finomhangolni képernyőmódokat? Például DbPAL, Multiscan, Euro72 érdekelne elsősorban.
Olyasmire gondolok, amivel az Indivision AGA-t is lehet (és talán a a Picasso96) állítani. Lines, porch, etc


Yellow Dog
Tag

# Elküldve: 2019. Sze. 12. 09:54


Megoldódott a probléma, az "UCase = LCase" opció segítségével.

PeachMan
Tag

# Elküldve: 2019. Sze. 12. 11:25


MonED segítségével sikerült pár VGA módot finomhangolni a monitoromhoz, így már kis pixelclock állítással szép képet tudok megjeleníteni, de van olyan is, amit auto módban is tökéletesre beállít.
Érdekes, hogy más-más A1200 (mindegyik rev 1D4) más beállítást igényel. Hasonlóak, de nem ugyanazok az értékek.

Yellow Dog
Tag

# Elküldve: 2019. Sze. 12. 12:07


Linket tudnál adni?

PeachMan
Tag

# Elküldve: 2019. Sze. 12. 12:29 - Szerkesztve: peachman


Quoting: yellowdog
Linket tudnál adni?

Mármint mihez?
A nem látszódó képhez: kép
A MonED-hez: MonED

Yellow Dog
Tag

# Elküldve: 2019. Sze. 12. 15:47 - Szerkesztve: yellowdog


Mindkettőhöz, köszönöm szépen.

szerk.: Jogos, hogy A1200-on (WinUAE) nem indul?

PeachMan
Tag

# Elküldve: 2019. Sze. 15. 11:49


OS 3.9 telepítés után a BB1 és BB2 gondolom kell. Viszont a BB3-4 feltétlen kell vagy ami abban van megoldható startup-ból custom cuccok betöltésével?

PeachMan
Tag

# Elküldve: 2019. Sze. 20. 11:51 - Szerkesztve: peachman


... storno ...

PeachMan
Tag

# Elküldve: 2019. Sze. 21. 20:54


Mostanában picit belemásztam az OS "hegesztésbe". Értsd, nem előre konfigolt rendszert használok (AmigaSys, ClassicWB) hanem magam pakolgatom össze a WB 3.1 és 3.9 rendszeremet. Elég élvezetes, főleg, hogy különböző gépeken más-más megoldás játszik. Blizkick nagy kényelem, ahol lehet.

Viszont most felmerült egy olyan dolog, hogy jó volna valami CLI-ből indítható apró program, ami fel tudna dobni egy menüt, amiben kiválasztható volna, hogy melyik program induljon el (vagy külön startup szerű script esetleg)

Anno úgy emlékszem volt floppy lemezeimen valami kicsi program ami olyan gadget menüt dobott fel, ahol egymás alatt buttonok (gadget) jelentek megy a megadott szöveggel és arra kattintva elindult 1-1 program vagy script.
Nem kellett loadwb és ikon. Nagyon apró program volt, a lemezen alig foglalt helyet.

Emlékszik valaki ennek a programnak a nevére?

dino
Kék troll

# Elküldve: 2019. Sze. 21. 21:27


En ToolManagert hasznalok.
kep

PeachMan
Tag

# Elküldve: 2019. Sze. 21. 22:18 - Szerkesztve: peachman


Ez túl komplex szerintem egy floppy-hoz.
Valami nagyon egyszerű progi/script indító buttonok kellenének wb betöltése nélkül.

Update:
Azt hiszem megtaláltam.
http://aminet.net/package/util/time/Selector

Yellow Dog
Tag

# Elküldve: 2019. Sze. 22. 09:32


Klassz, köszönöm én is.

PeachMan
Tag

# Elküldve: 2019. Sze. 25. 20:16


Van valami lehetőség arra, hogy egy fapados A4000/EC030 szerkezeten valami MapROM-szerű dolgot lehessen előidézni?
Próbálgatom szegénykét, de nagyon kézifékes normális CPU nélkül.

Tudom, tudom ... :)
Vegyek bele CyberStorm-ot. Hogy ez eddig nem jutott eszembe :)

De most egyelőre marad ilyen a gép, mert a veséimet is használom még.

Szóval jó volna, ha valahogy FastRAM-ba lehetne tolni a kickstart-ot.

Van erre valami működő trükk?

(Most egy 3.1.4-et próbálgatok vele, de szerintem menne vissza bele a 3.1)

Peti
Tag
# Elküldve: 2019. Sze. 26. 11:04


Peach: van rá megoldás. Este megnézem a program nevét.

PeachMan
Tag

# Elküldve: 2019. Sze. 26. 11:33


Peti: Köszi. :)
Skick-et próbáltam, de egy bootscreen-ig jutottam. Gondolom ez megfelelő pl egy whdloadhoz (ha jól tudom ezt használja), de egy reboot kinyírja. Legalábbis nálam ez volt.

Jól tudom, hogy ezek a reset álló cuccok (loadmodule, rekick, stb) a chip ram helyet foglalják akkor is, ha van fast ram? Úgy tudom a fast ram törlődik resetnél és ezért.

Jó lenne tudni, hogy a chip ram vagy a rom olvasás gyorsabb. Mert ha a rom, akkor lehet több értelme lenne egy maprom nélküli gépen rom-ba pakolni minden patch-et.

Yellow Dog
Tag

# Elküldve: 2019. Sze. 26. 14:31


Nálam nem törlődik a Fast RAM tartalma.

PeachMan
Tag

# Elküldve: 2019. Sze. 28. 12:08 - Szerkesztve: peachman


Folyton belefutok egy problémába.
Szeretnék telepíteni egy A1200-ra (Bliz1260,64MB,SSD/PFS3) OS3.1-et, de az installer folyton "ramlib Program failure" hibával megáll. Próbáltam úgy telepíteni, hogy nem indul el a Blizzard 1260, úgy feltelepül. Viszont normál indítást követően, még ha felrakom hozzá a phase5 060 lib-eket akkor is ugyanezt kapom.
Annyi kiderült, ha kiveszem a setpatch-ot a startupból, akkor indul rendesen.
Kickrom 3.1, de homemade pörkölés, mert az eredeti (nem cloanto volt) tönkrement.
Viszont blizkick-el romfile alátolva is ugyanezt csinálja, nem hiszem, hogy epromban volna gond.

Mi okozhatja ezt?

https://ibb.co/992DNsM

Chain-Q
Divatamigás

# Elküldve: 2019. Sze. 28. 12:08


CPU/Fast RAM kártya függő h. melyiken törlődik a RAM tartalma, a legtöbbön valóban nem. Ugye ezt úgy ismerjük h. "RAD:" kompatibilis Fast RAM (mert ha törlődik a RAM, akkor nincs RAD:, amellett h. AutoConfignek is kell lenni ennek a FastRAM-nak).

PeachMan
Tag

# Elküldve: 2019. Okt. 03. 19:41 - Szerkesztve: peachman


Tudnátok javasolni ikon másoló/cserélő programot OS3.1-re?
Szeretnék különböző MagicWB ikonpakkból a jelenlegi rendszerbe másolni ikonokat, de a tooltype ugrana, ha csak másolgatnék átnevezéssel.

Egy előző probléma margójára:
Quoting: peachman
Szeretnék telepíteni egy A1200-ra (Bliz1260,64MB,SSD/PFS3) OS3.1-et, de az installer folyton "ramlib Program failure" hibával megáll. Próbáltam úgy telepíteni, hogy nem indul el a Blizzard 1260, úgy feltelepül. Viszont normál indítást követően, még ha felrakom hozzá a phase5 060 lib-eket akkor is ugyanezt kapom.


A bemásolt lib-ek között hagytam a 040 library-kat is. Nem tudtam, hogy ez problémát jelent. Csak a dummy 040 és 060 lib-et hagyva jól működik, Sysinfo és jól mutatja, CBack is "On" státuszban.

Chain-Q
Divatamigás

# Elküldve: 2019. Okt. 04. 11:04


Attol fugg milyen 060 libeket hasznalsz. Ha az eredeti phase5 libeket, akkor ott van egy dummy 68040.library, a 68040new.library, 68040old.library es egy 68060.library. Ezek ha mind bentvannak, siman mennie kell... (Mert nalam megy. Kb. 4 gepen.) Az ilyen mindenfele MMUlib meg OS3.x.5.9.1.4.23 szeru takolmanyokban levo libekrol fingom sincs. Olyannal nem elek.

PeachMan
Tag

# Elküldve: 2019. Okt. 04. 11:47


Pontosan ezeket használom, de nálam gondot okozott, ha ottmaradtak az 040old és 040new libek.

PeachMan
Tag

# Elküldve: 2019. Okt. 20. 18:15


Valaki csinált már MultiBoot-ot 68k Amiga-n?
Miként lehetne megoldani, hogy 1 HDD-ről lehessen indítani 3 OS-t? (3.1, 2.05, 1.3)
Azt szeretném megoldani, hogy amelyik Kickstart be van töltve annak megfelelő OS-t tudjak kiválasztani és betölteni. KS1.3 miatt EarlyStartup nem játszik.

dh1
Mr. DTP

# Elküldve: 2019. Okt. 20. 18:35


minden ClassicWB multibootos, annak alapjan meg tudod csinalni

PeachMan
Tag

# Elküldve: 2019. Okt. 20. 19:43


Ezt nem tudtam, koszi. Ralesek akkor...

dh1
Mr. DTP

# Elküldve: 2019. Okt. 22. 05:04


Quoting: peachman
Jó lenne tudni, hogy a chip ram vagy a rom olvasás gyorsabb. Mert ha a rom, akkor lehet több értelme lenne egy maprom nélküli gépen rom-ba pakolni minden patch-et.


FastRAM-ba szokas a MAPROM-ot rakni, igy joval gyorsabb

dh1
Mr. DTP

# Elküldve: 2019. Okt. 22. 05:05


Quoting: peachman
Tudnátok javasolni ikon másoló/cserélő programot OS3.1-re?


talan...
http://aminet.net/package/gfx/misc/IconCopy

PeachMan
Tag

# Elküldve: 2019. Okt. 22. 07:56 - Szerkesztve: peachman




Köszi, időközben ezt megtaláltam én is. Többet próbáltam, ennél nagyon bejött a drag&drop módszer. Próbáltam egyszer glowicon-hoz (vagy new icon-hoz, már fene sem tudja), na azon kiakadt. Túl nagy ikonméret üzenettel elhajtott. Viszont, ahogy írják is MagicWB-re tökéletes és igazából nekem is arra kell.
Szóval jó kis cucc, mentve van :)


Quoting: dh1
FastRAM-ba szokas a MAPROM-ot rakni, igy joval gyorsabb


Igen ez így világos. Viszont az A4000/EC030 gépemen nincs MAPROM funkció. Ergo loadmodule az egyetlen tákolás amivel a ROM tartalma helyett frissebb komponenseket tudok használni. Valami oldalon mintha azt olvastam volna, hogy ezek ChipRAM-ba kerülnek FastRAM helyett. Ezért kérdeztem, hogy miből lehet gyorsabban olvasni. ROM or ChipRAM? De, ha FastRAM-ba kerül akkor természetesen nincs kérdés...


Más:

Régebbi, azóta sem megoldott problémára keresek valami fix-et.
Adva van egy Virtual GrandPrix CD. Egészen pontosan egy ISO.
(Aki nem ismerné: https://www.youtube.com/watch?v=gDqb1balYsc)
Namost az van, hogy amikor EMU alól, automount CD-ROM funkcióval próbálom (uaehf.device) akkor szépen elindul és működik. Lehet indítani közvetlenül CD-ről, telepítés nélkül is. Vagy minimal telepítés (ergo indítóikon+1 dir a konfig fájlnak), de akár teljes telepítés (manuális felmásolás) is rendben.

Namost a probléma akkor jelentkezik, ha real vason (vagy akár emuban) nem valódi CD meghajtóként, hanem ISO mount-ként akarom használni.
Látja a lemezt, intro-k le is futnak, program elindul, de bármit választok a menüben, nem jutok tovább.

SnoopDos nem mond túl sokat. Keres néhány 3DO fájlt a nagy halomból, amit nem talál meg közben, de nem ez lehet a gond, mivel ezek tényleg nincsenek a lemezen és EMU alatt CD drive emulációval nem okoz gondot.
Próbáltam már teljesen felmásolva manuális megoldással indítani CLI-ből (Assign VGP_DATA: játék_könyvtár), de ugyanaz az eredmény. Annyi a plusz, hogy így kapok egy "failed returncode 30" exit kódot. Nem tudom ezzel mit kezdjek.

Esetleg valaki használta közületek real vason ezt a játékot? Adhatna valami tanácsot, hogy hol/mit/hogyan kellene csinálnom.


Update/más:

Talán ismeritek a 4D Sports Driving című játékot. PC-n Stunts névvel ment. Egy vektor alapú autós játék OCS/ECS gépekre.
Próbáltam 020, 030, 060 CPU-s gépeimen is, szépen skálázódik a játék FPS értéke, ahogy a CPU egyre erősebb. Szóval olyan amily kell, hogy legyen. Viszont Vampire 600-al egy 030 sebességét hozza. Hogy a fenébe lehet ez? Komolyan nem értem, hogy mi a fenétől lassul be ennyire, holott 2x gyorsabb papíron a 060-nál. Van ötlet, hogy mi okozhatja? Egyelőre nem igazán tudom a Vampire-t mire használni, már 1.5 éve csak hever a fiókba az a gép. Most egy party-n játszottunk ezzel az amúgy klassz játékkal és gondoltam, végre ez lesz a vérszívó terepe, de nem jött be ...

dh1
Mr. DTP

# Elküldve: 2019. Okt. 22. 14:05


Quoting: peachman
Valami oldalon mintha azt olvastam volna, hogy ezek ChipRAM-ba kerülnek FastRAM helyett.


mintha B1230-on is tud chipramba kerulni, BKick segit rajta, emlekszem Sysyinfoval mindig ellenoriztuk, hogy minden a Fast-ban legyen

<< 1 ... 36 . 37 . 38 . 39 . 40 . 41 . 42 . 43 . 44 . 45 . >>
forum.amigaspirit.hu / Classic AmigaOS / Szoftver problémák, megoldások, tanácsok ...
 
 

Powered by bulletin board script miniBB™ © 2001-2019