Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic AmigaOS / Szoftver problémák, megoldások, tanácsok ...
<< 1 ... 27 . 28 . 29 . 30 . 31 . 32 . 33 . 34 . 35 . 36 . 37 ... 50 . 51 . >>
Szerző Üzenet
pointer4
Tag

# Elküldve: 2017. Feb. 16. 22:05 - Szerkesztve: pointer4


Nincs valami program a MiamiDX helyett, ami a háttérben életre kelti a pcmcia háló kártyát bootolás alatt/után, vagy egyetlen parancsikon indításra? Ez a betárcsázós feelinges kapcsolatteremtés, olyan illúzió romboló... vagy ha nincs, akkor mi van a MiamiDX helyett, ami free ?

dh1
Mr. DTP

# Elküldve: 2017. Feb. 16. 22:05


Quoting: pointer4
10 könyvtárból


10? tobbszor 10 konyvtar van ott :)

dh1
Mr. DTP

# Elküldve: 2017. Feb. 16. 22:07


Quoting: pointer4
parancsikon indításra


MiamiDX tudja

Egy kattra megy nalam is ...

pointer4
Tag

# Elküldve: 2017. Feb. 16. 22:10


Quoting: dh1
MiamiDX tudja

Egy kattra megy nalam is ...


Hogy, és melyik, és hogy jut el hozzám ? :)

dh1
Mr. DTP

# Elküldve: 2017. Feb. 16. 22:50


MiamiDX egy van, beallitasokban keresd, ott van, most epp nincs Amiga uzemben nalam ...

Yellow Dog
Tag

# Elküldve: 2017. Feb. 17. 12:25 - Szerkesztve: yellowdog


Quoting: pointer4
ftp:ftp@grandis.nu - ide?

A pointer4.no-ip címet próbálta... Így már oké, köszönöm :-)

thomas^sd
Tag

# Elküldve: 2017. Feb. 18. 07:03


Quoting: pointer4
Nincs valami program a MiamiDX helyett, ami a háttérben életre kelti a pcmcia háló kártyát bootolás alatt/után, vagy egyetlen parancsikon indításra? Ez a betárcsázós feelinges kapcsolatteremtés, olyan illúzió romboló... vagy ha nincs, akkor mi van a MiamiDX helyett, ami free ?


Amiga bekapcsolás nélkül:
http://wiki.amigaspirit.hu/index.php/MiamiDx_hálózati_beállítások_egyszerűen


"Amennyiben azt szeretnénk, hogy a MiamiDx automatikusan helyezze Online-ba az alapértelmezett interfészünk, az Events fülön kapcsoljuk be az auto-online opciót. Ha esetleg az előző fülön nem kapcsoltuk ki a GUI-t teljesen, itt beállíthatjuk, hogy az interfész Online-ba kerülése után automatikusan elrejtésre kerüljön."

Ehhez azert dukal meg a nogui opcio is:
"Amennyiben a MiamiDx-et automatikusan szeretnénk elindítani a gépünk indulásakor, de nem szeretnénk a GUI-jával szembesülni minden alkalommal, a GUI fülön kapcsoljuk be a No GUI on startup opciót. Amennyiben az ikonokat is kikapcsoljuk, a MiamiDx vagy a szintén itt beállítható gyorsbillentyűvel, vagy az Exchange-en át lesz elérhető."

Az inditas meg cli-ben akar wbstartup-ban is muxik.

dh1
Mr. DTP

# Elküldve: 2017. Feb. 18. 13:49


gondoltam google-t mas is tud hasznalni ;)

pointer4
Tag

# Elküldve: 2017. Feb. 20. 09:48


Quoting: thomassd

Az inditas ... akar wbstartup-ban is muxik



Nem volt időm nagyon mélyre ásni magam hétvégén a témában, épp sikerült hálózatot varázsolni a gépre. De nekem szerintem ennek lesz egy hardware-s akadálya. A pcmcia hálókártáyn van 2 led, egy a link miatt, egy meg az aktivitás miatt. Na most a ledek hidegindítás után fel se villannak, és a kártya sem érzékelhető a driver utilja által. Egészen amíg kihúz-bedug műveletet el nem végzem. :(

ratman
Kék troll

# Elküldve: 2017. Feb. 20. 11:16


Ez megoldás lehet a problémádra, ha nem akarsz forrasztani. :)

pointer4
Tag

# Elküldve: 2017. Feb. 21. 13:44


Quoting: ratman
Ez megoldás lehet a problémádra, ha nem akarsz forrasztani. :)

Ó, de baba, mindjárt jól kis is próbálom, köszi! :)

StingerHU
Tag

# Elküldve: 2017. Feb. 23. 10:13


Vajon ez miért lehet ? (A500 ACA500Plus, Kickstart 3.1 rev 40.68, WB3.1 clean install után). Winuae-ben csináltam, ott szépen működik, átrakva az A500-ba, 3.1-es kickstarttal bootolva pedig betöltés után ez fogad.

Mondjuk a futási környezet A1200-ben volt a készítéskor és nem tudom már, milyen külsőt választottam a WB3.1 végén.

http://i414.photobucket.com/albums/pp226/StingerHU/IMG_20170223_092539.jpg

Chain-Q
Divatamigás

# Elküldve: 2017. Feb. 23. 13:04 - Szerkesztve: charlie


Mondjuk a futási környezet A1200-ben volt a készítéskor

Particionalaskor MaxTransfer 0x1fe00 megvolt?

StingerHU
Tag

# Elküldve: 2017. Feb. 23. 15:10


Természetesen. Beszélgettünk dh1-el már róla face-n, több probléma is felmerült a telepítésem során (AGA chipset, A1200as 3.1-es kickstarttal ment fel) - úgyhogy újrarakom a 68k verzióval, Scalos nélkül (bár nem tudom, hogyan ment fel, majd alaposabban megnézem a wb3.1 installer végén a kérdéseket) és meglátom.

pointer4
Tag

# Elküldve: 2017. Feb. 24. 12:15


Quoting: ratman

Ez megoldás lehet a problémádra, ha nem akarsz forrasztani. :)


Nagyon babán működik, hibátlan, a miami is, nem raktam a startup-ba, inkább egy gombos kapcsolódásra :)

StingerHU
Tag

# Elküldve: 2017. Feb. 26. 13:06 - Szerkesztve: stingerhu


komolyan ez egy rakás sz@r... mármint kb. 8adszorra raktam ujra a wb 3.1 lite-ot vagy a fullt, az eredmény ugyanaz. Winuae-ben tökéletesen működik, átrakom a CF-et az A500asba és bootoláskor krikszkraksz van a betűk/feliratok helyén (egyébként minden működik). Megőrülök, már nem tudok mit kitalálni - mindent letiltottam már a WB telepítés végén, semmi extra feature nincs, próbáltam 8-4 színnel is, el is ment a kedvem az egésztől.

Yellow Dog
Tag

# Elküldve: 2017. Feb. 26. 15:17 - Szerkesztve: yellowdog


WB nélkül csak AmigaDOS?

StingerHU
Tag

# Elküldve: 2017. Feb. 26. 15:18


Megtalaltam a ludast, Fblit/Ftext okozta a problémát. Kikapcsolás után minden frankó.

Yellow Dog
Tag

# Elküldve: 2017. Feb. 26. 15:49


Mire jó ez a páros?

StingerHU
Tag

# Elküldve: 2017. Feb. 26. 20:59


http://www.amiga.org/forums/showthread.php?t=60588

Btw, valaki megmondhatná, hogy mi az eljárás, ha 4GB-nál NAGYOBB partíciókat akarok használni.. próbáltam tutorok alapján scsi.device cserével PFS3_AIO-val együtt, de nekem a hdtools partícionáló rossz értékeket ír (túlcsordul 3,8 GB felett újra 0-ra), ezért a 6,5GB-os CF DH1-es második partíciómat mindig 2.7-nek írja - és arra is formázza a quick format.

dh1
Mr. DTP

# Elküldve: 2017. Feb. 26. 23:26 - Szerkesztve: dh1


Alap scsi.device 4 gigas particiot tud kezelni es 8 gigas vinyot max. Scsi.device csereje a megoldas. PFS3 vagy SFS meg a particio meretet is jelentosen noveli 128 giga meg hasonlok. ACA500+ leirasokban vmi 52.510-es verzioszamu scsi.devicere hivatkoznak ami F6-al bekapcsolhato?! Az joval magasabb verzio, mint a 46.x-es scsi.device amit A600 es A1200 eseten hasznalok, szal nem ertem, de konkretan nem volt a kezemben ACA500+.

Regi HDTools ir fals adatokat de attol meg szokott mukodni. Hasznalj HDInstTools-t vagy OS3.9-es fele HDToolBox-ot. Persze ehhez kell telepitett OS3.9 :)

http://www.classicamiga.com/content/view/5006/176/

HC508 is ha jol emlkeszem A1200 scsi.device-vel kompatibilis.

De szerintem itt erosen arra hivatkoznak, hogy ezt az ACA500+ tudja alapbol. Tehat scsi.dev csere nelkul is ... ehhez a csodahoz nem mellekelnek vmi ertekelheto leirast?

Nekem A1200-ben 32 gigas IDE SSD-van, hibatlanul teszi a dolgat.

Ratman kolleganak ugy tudom van ACA500+. Talan o tud jobb megoldast vagy tanacsot. A500 nekem mindig alapgepkent volt meg ... A600 es A1200 eseten meg alap az IDE es a csere siman mukodik ...

dh1
Mr. DTP

# Elküldve: 2017. Feb. 26. 23:34


Quoting: stingerhu
Fblit/Ftext


FBlit: patches some OS functions that normally use the blitter, such that
they can use the CPU, and consequently may function outside chip mem.

The patched functions are also faster and will suffer less from colour
flicker on non-interleaved data.

In addition, it can force non-displayable bitmaps to be allocated in fast
memory for named tasks.

Ftext: Renders text in fastram for a nice speedup.

Yellow Dog
Tag

# Elküldve: 2017. Feb. 26. 23:40


Értem, köszönöm az infót. Alap gépen is gyorsabb a fastram-ban a cpu mint a chipram-ban a blitter? Vagy ez csak erősebb cpu esetén alkalmazandó?

dh1
Mr. DTP

# Elküldve: 2017. Feb. 27. 00:05


Hat ezt nem teszteltem, de ... nem is tudnam ...

FBlit minimum ezt varja el, ezert nem ment StingerHU-nak sem ... Classic WB tele van nyomva pacskerekkel, es alapvetoen A1200-re csinaljak...
68020 processor
v39/OS3.0
Some Fast RAM

FText-hez pedig FBlit kell... szal A1000/A500/600/2000 gepeken ez nem jarhato ut (alapgepek eseten) ...

030 eseten mar a CPU joval gyorsabb mint a Blitter...
Lasd pl Wing Commander no blitter verziojat, szakit, mig Blitterrel kinlodik.

...
Tag
# Elküldve: 2017. Feb. 27. 08:01


Quoting: dh1

HC508 is ha jol emlkeszem A1200 scsi.device-vel kompatibilis

A600 scsi.device jo hozza. Én 46.1-et használok PFS3-al egy 40GB HDD-hez.

StingerHU
Tag

# Elküldve: 2017. Feb. 27. 11:43 - Szerkesztve: stingerhu


... és tudsz 4GB-nál nagyobb partíciókat létrehozni?

Ma megpróbálkozom vele ismét. A tervem az, hogy:

1. készítek egy WB3.1 Lite telepítést az eab-on található hardfile-ra WinUAE-ben
2. ha kész, akkor lecserélem az scsi.device-t (az A600 SCSI-vel) a dev-ben, majd hozzácsatolom az ekkor még particionálatlan clean CF-emet
3. restart, majd boot után cli-ben check: version scsi.device -vel
4. indítom a hdtoolst és hozzáadom a pfs3_aio-handlert hogy támogassa az új partíciótípust
5. HDtools indít és a CF incializálás után megpróbálok létrehozni a PFS3-al egy 500MB-os boot particiot DH0-ként a CF-en, és létrehozni utána közvetlen egy, a maradék tárhelyen levő 7GB-os DH1-et. Kíváncsi vagyok, mikor húzom a csúszkát, túlcsordul-e 3,8GB-nál vagy sem.

Ha van tippetek, szívesen fogadom.

(pl. az is gond volt tegnap, hogy a WBLite-ban levő default Dopus pl. 68000-on nem fut, csak 68020-tól felfelé, így mikor átraktam a CF-et az ACA500+-ba és indult a WB, közölte velem, hogy nem támogatott a CPU típus. A WBLite-ban 4.16+ van, elvileg a 4.12 még 68000-asokon is elmegy, de azt meg nem találtam letölthetőt.

Töknagy szívás ez az egész...

Morkath
Tag

# Elküldve: 2017. Feb. 27. 12:18


A DOpus oldaláról letölthető 4.12 nem jó? (Bocs, ha valami triviálisat néztem be.)

StingerHU
Tag

# Elküldve: 2017. Feb. 27. 14:26


De, ez is jó lesz, csak előtte le kellene szednem a fentlévőt. Programokat eltávolítani maradéktalanul amúgy hogy szoktatok WB-ből ?

StingerHU
Tag

# Elküldve: 2017. Feb. 27. 15:07


Update: 3-as pontnál

a DH0/MyFiles/LargeHD/128GB_Support/SCSI_v43_24-ből az A600IDE.scsi.device a DEV:-be másolva, majd scsi.device-re átnevezve a 40.12-es verzió helyett most már 43.24.

A múltkor azért hasalt el a bootsequence, mert Startup-Sequence úgy kezdődik ebben a WBLite verzióban, hogy IF EXISTS DEVS:scsi.device... na most én ezen felül beírtam még indítandó Loadmodule-ként, ezért duplikálódott és a loader sikított betöltésnél, hogy ilyen már van - majd leállította a folyamatot.

Ezért elég csak bemásolni a fájlt a DEVS:-be. Egy hibával kevesebb, folyt. köv.

StingerHU
Tag

# Elküldve: 2017. Feb. 27. 15:36


Természetesen továbbra sem jó...

Előtte: http://i414.photobucket.com/albums/pp226/StingerHU/4gbcfpart.jpg
Utána: http://i414.photobucket.com/albums/pp226/StingerHU/4gbcfpart_02.jpg

Továbbra is a második particio 3,8gigánál nullázódik és a képen pl. 441 megát mutat (aminek valójában 4,2-nek kellene valahol lennie).

Létrehoztam csak az elsődleges partíciót PFS_AIOval, és átmásolom rá a készre telepített system.adf tartalmát, így meglesz a bootolható 500 megás partíció. A többit hagyom blank-nek - reboot és meglátjuk mi lesz.

<< 1 ... 27 . 28 . 29 . 30 . 31 . 32 . 33 . 34 . 35 . 36 . 37 ... 50 . 51 . >>
forum.amigaspirit.hu / Classic AmigaOS / Szoftver problémák, megoldások, tanácsok ...
 
 

Powered by light forum script miniBB™ © 2001-2021