Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic AmigaOS / Szoftver problémák, megoldások, tanácsok ...
<< 1 ... 18 . 19 . 20 . 21 . 22 . 23 . 24 . 25 . 26 . 27 . 28 ... 47 . 48 . >>
Szerző Üzenet
PeachMan
Tag

# Elküldve: 2016. Jan. 02. 20:22


Quoting: nemazoty
Peachman, hasonló témában itt egy régi hsz, hátha segít

Igen, pár dolgot ellestem. Viszont nem világos mi mit csinál. Aztán hiányoznak is ezek a modulok az aminet-es verzióból. Picit tudnád esetleg részletezni az említett modulokat?

mur
Tag

# Elküldve: 2016. Jan. 02. 21:43


Quoting: tassika
Ezt valaki ki tudja írni nekem EPROM-ba? :-)

Ha nem gyorsan kell :), akkor igen (Bp.). EPROM-od van?

Chain-Q
Divatamigás

# Elküldve: 2016. Jan. 03. 01:00 - Szerkesztve: charlie


@tassika:
Sajna Blizzard-nál az 512Kb-os MAPROM az akadály, hogy használni lehessen.

Öhö, háhógyneigenpersze. Ahogy a nemazoty által is linkelt hozzászólás írja:

BlizKick EXTRESBUF paraméter, pl. EXTRESBUF=49152

Ez pl. 48K extra helyet ad. Oda befér scsi.device meg ez-az. Betöltése:

SYS:My/Path/BlizKick DEVS:<romneve> EXTRESBUF=<méret> MODULE DEVS:lolscsi.device <további paraméterek>

Ezután az extra "Kickstart" terület MMU-val írásvédhető, SetPatch után:

SYS:My/Path/ProtectExtresBuf WRITEPROTECT ON QUIET

Nekem ugyan nem a scsi.device, hanem a layers.library v45 van feltöltve így extraként, de működik faszán. És még egy rakás egyéb modul, most nem emlékszem fejből.

Jumpereket Blizzard 1230/IV-n nem piszkálunk. Defaultra állítjuk és úgy hagyjuk. BlizKick mindent megold, mágia, imádság, ráolvasás, fekete kakas áldozása teliholdkor szükségtelen. BlizKick júzergájd RTFM viszont erősen ajánlott.

De nyilván koszmoszka jól megoldotta hogy ne legyen korlát Blizzardon, ROM csere meg kutyafasza, éljen, ő a mi hősünk...! *sóhaj*

Egyébként ha ennek ellenére is feltétlenül hely kell a Kickstartba, mert akármi, akkor mondjuk a workbench.library kiszórásával lehet kezdeni (és helyette a LIBS:-be betenni) lévén pl. a 4000T is ezt a módszert használja gyárilag, hogy a kétféle scsi.device (IDE és SCSI) beférjen. A hátrány, hogy a gyári A1200 WB lemezek onnantól nem bootolnak, mert nincs a ROM-ban workbench.library, helyettük a 4000T WB lemez verziók használandók.

Chain-Q
Divatamigás

# Elküldve: 2016. Jan. 03. 01:04


@PeachMan:
Aztán hiányoznak is ezek a modulok az aminet-es verzióból.

Mivel ezek nem a BlizKick moduljai, hanem különféle OS modulok és ápdétek. Ezeket a BlizKick betöltéskor gyönyörűen összefésüli a betöltött ROM image tartalmával. Így lehet Blizzardon pl. OS3.9-cel megcsinálni, hogy csak 1 reboot legyen bootkor, ne kettő (vagy több), a ROMUpdate darabjait a BlizKickkel tölteted be, és csak az rebootol. LoadModule-s bohóckodás sem kell, meg semmi.

tassika
Tag

# Elküldve: 2016. Jan. 03. 01:37


Quoting: peachman
Igen, pár dolgot ellestem. Viszont nem világos mi mit csinál. Aztán hiányoznak is ezek a modulok az aminet-es verzióból. Picit tudnád esetleg részletezni az említett modulokat?

nemazoty kolléga is gondolom a blizkick csomag romupdatesplit progiját használta, hogy az OS 3.5-3.9-es ROMUpdate file-ból kinyerje a benne rejlő cuccokat.
Ezeket utána simán betudod tölteni a blizkick MODULE opciójával, a feltolt KS ROM mellé.
Szóval így is tudsz 3.5-3.9-es KS ROM-ot "létrehozni".

Quoting: mur
Ha nem gyorsan kell :), akkor igen (Bp.). EPROM-od van?

Nem kell gyorsan, falusi vók, és EPROM-om nincs, mert fogalmam sincs, hogy milyen kell hozzá! :-)

Quoting: charlie
Öhö, háhógyneigenpersze. Ahogy a nemazoty által is linkelt hozzászólás írja:

BlizKick EXTRESBUF paraméter, pl. EXTRESBUF=49152

Ez pl. 48K extra helyet ad. Oda befér scsi.device meg ez-az. Betöltése:

SYS:My/Path/BlizKick DEVS:<romneve> EXTRESBUF=<méret> MODULE DEVS:lolscsi.device <további paraméterek>

:-) Igen, így van feltolva nekem is a 3.9-es OS ROMUpdate, a 3.1-es KS ROM mellé, egy reboot árán. :-)

Quoting: charlie
De nyilván koszmoszka jól megoldotta hogy ne legyen korlát Blizzardon, ROM csere meg kutyafasza, éljen, ő a mi hősünk...! *sóhaj*

:-D Tudom ő is a szíved csücske! ;-)

dino
Kék troll

# Elküldve: 2016. Jan. 03. 08:59


Mi a baj ezzel a kozmosszal amugy?
En azt latom, hogy nagy mekkgrajver, es a halottakat is fetamasztja.

Hat, a blizkick az meg megegyszer resetel az elso hideginditasnal, utanna persze mar nem, de hiaba mesterkedtek, hidegen ugyis megvan a 2 reset :)

dh1
Mr. DTP

# Elküldve: 2016. Jan. 03. 12:44


Quoting: tassika
Azt hittem, hogy itt a "hárdkor" Amiga-soknak ezzel a Kickstart ROM "buherálással" nem mondok újat! :-)


Cosmosek leirtak hogyan kell de lusta voltam hozza, bonyibb volt mint ket kattintas :)

dh1
Mr. DTP

# Elküldve: 2016. Jan. 03. 12:46


Quoting: peachman
Ez hogy működik? Van ilyen modul valahol vagy simán a modulokhoz be van másolva a device?


Ön nyert!

Chain-Q
Divatamigás

# Elküldve: 2016. Jan. 03. 15:07 - Szerkesztve: charlie


@dino:
Mi a baj ezzel a kozmosszal amugy? En azt latom, hogy nagy mekkgrajver

Pontosan ez. Mindent mekgájverként megpatkol arra való tekintet nélkül, hogy az mennyire karbantartható meg kompatibilis mással. A platformot a SysInfo benchmarkokon át nézi, nem teljes egészként. De tény, hogy a blogjában látványos dolgokat csinál, ezért az userek isszák szavait. Akkor is, ha hülyeség.

(Pl. kedvencem volt mikor leflamelte Piru-t mert valami random hacket nem csinált meg a PFS3-ban, mert az általa "optimalizált" scsi.device valamiért elkezdett nem menni PFS3-mal... Meg amúgyis, ahogy óvakodj a csavarhúzóval mászkáló programozótól, ugyanúgy óvakodj a szoftvert patkoló hardverestől...)

Ne nyilván ez csak az én véleményem. Egyet érteni nem kell, de meg tudom indokolni, hogy miért ez a véleményem. :)

Hat, a blizkick az meg megegyszer resetel az elso hideginditasnal, utanna persze mar nem, de hiaba mesterkedtek, hidegen ugyis megvan a 2 reset :)

Hidegindításnál 1 "extra" reset van, BlizKick-kel. :) És külön ROM remap plusz OS3.9 update-tel kettő lenne. Maga a hidegindítás nem számít resetnek, az én értelmezésemben... De én ezt az extra reset-et feature-nak gondolom. Szeretem a szoftveres megoldásokat, mert azzal sokkal egyszerűbb visszaváltani a gépet a "gyári" állapotba, ha valami miatt szükséges. Egyébként a BlizKick akkor is resetel, ha a ROM-ot másolja csak a RAM-ba vagy lemezről tölti. Namost onnantól meg totál mindegy, hogy mi van egy ROM chipben...

Calhoun
Tag

# Elküldve: 2016. Jan. 03. 15:15


Szeretném a Workbench-emet (3.1) kicsit csinosítgatni, anélkül hogy MWB-t vagy NewIcons-t telepítenék. Szeretném magamnak cserélgetni az ikonok képét, hogy teljesen olyan legyen ahogy nekem tetszik. (Mániám a minél kisebb, egyszerűbb rendszer.) Sajnos azonban két akadályba is belefutottam, amit tudatlanságom okán nem tudok megoldani.
1. Nem ismerek olyan cli parancsot vagy letölthető programot, amely akár szkriptelve is elvégezhatné az ikoncseréket.
2. Az 1. pont hiányában a legegyszerűbb módszerrel látam hozzá a cseréhez: az ikon információkat megjelenítve az új ikon képét ráhúztam a régire. Ez kifogástalanul műkdött UAE alatt, de amikor igazi gépen próbáltam, akkor ezt az üzenetet kaptam, amikor új képet akartam ráhúzni az ikonra: "Erre a helyre nem húzhatsz képet" vagy valami hasonló. Nem értem miért.
Ha valaki tud segíteni (főleg az 1. pontban) az kérem szóljon. Köszönöm!

dh1
Mr. DTP

# Elküldve: 2016. Jan. 03. 20:39


Quoting: Calhoun
Sajnos azonban két akadályba is belefutottam, amit tudatlanságom okán nem tudok megoldani.


http://aminet.net/search?query=icon%20copy

Calhoun
Tag

# Elküldve: 2016. Jan. 04. 08:01


Thanx! (Illet volna megtalálnom. :-) )

PeachMan
Tag

# Elküldve: 2016. Jan. 10. 17:57 - Szerkesztve: peachman


Pici segítség kellene. A1200, ks3.0 gépre tennék fel os3.9-et. Ugye ehhez szükséges a ks3.1, amit blizkick-el oldanék meg. Igen ám, de a boingbag3-4 felrakása után nem indul a gép. Valahogy összeakadhat talán a blizkick, loadmodule, setpatch. Lehet ezzel valamit kezdeni?

Más: bliz030 esetén folyton ki van kapcsolva az mmu a sysinfo szerint. Ennek mi az oka?

adsr
Kukabúvár

# Elküldve: 2016. Jan. 13. 06:43


Mivel nem találtam egyértelmű megoldást (azt is elismerem, ha én vagyok béna és nem tudok guglit használni ;-)), ezért kérdezem itt:

Milyen megoldással lehet két külön partícióról tetszőleges WB-t bootolni?
Az A590-et bővítettem egy mega rammal, valamint beraktam az 500-ba egy kick switchet. Az a cél, hogy az egyik partíción marad az 1.3-as WB, a másikra kerül a 2.1-es.
Elég az early startupban kiválasztani a megfelelő partíciót?
Nyilván 1.3 alatt ilyen nincs, ott automatikusan indulna az 1.3-as wb a DH0-ról, ami jelenleg bootable.

tassika
Tag

# Elküldve: 2016. Jan. 13. 20:54 - Szerkesztve: tassika


Quoting: adsr
Mivel nem találtam egyértelmű megoldást (azt is elismerem, ha én vagyok béna és nem tudok guglit használni ;-)), ezért kérdezem itt:

Nekem elindul egy boot manager, boot menu, kinek hogy tetszik, és tudok választani WB 3.9, és WB 3.1 között.

Első lépésként Aminet-en keresel egy olyan boot menu progit, ami az 1.3 WB helyet indul, és mind a két KS alatt működik.

Telepítesz egy 2.1 WB-t, és azt bemásolod arra a partícióra, és olyan mappa elérésbe, ahogy csak szeretnéd.
A példa kedvéért, nekem így néz ki: Utils:OS/OS3.1/

A WB2.1-es startup-sequence-t módosítod, az alábbiak szerint.
A vastagbetűs részek azért vannak kiszedve a boot folyamatból, mert amit én használok boot menu-t, már igényelte a működéséhez. Nem tudom, hogy neked melyik fog tetszeni, beválni, és az igényli majd ezeket a sorokat.
Biztos lehetne rajta finomítani, de nekem így működik. Ha valakinek van jobb megoldása, javaslata, azt én is meghallgatom. :-)

Utils:OS/OS3.1/c/Assign >NIL: SYS: DISMOUNT
Utils:OS/OS3.1/c/Assign >NIL: C: DISMOUNT
Utils:OS/OS3.1/c/Assign >NIL: S: DISMOUNT
Utils:OS/OS3.1/c/Assign >NIL: LIBS: DISMOUNT
Utils:OS/OS3.1/c/Assign >NIL: DEVS: DISMOUNT
Utils:OS/OS3.1/c/Assign >NIL: FONTS: DISMOUNT
Utils:OS/OS3.1/c/Assign >NIL: L: DISMOUNT

Utils:OS/OS3.1/c/Assign >NIL: SYS: Utils:OS/OS3.1
Utils:OS/OS3.1/c/Assign >NIL: C: Utils:OS/OS3.1/C
Assign >NIL: S: Utils:OS/OS3.1/S
Assign >NIL: LIBS: Utils:OS/OS3.1/LIBS
Assign >NIL: DEVS: Utils:OS/OS3.1/DEVS
Assign >NIL: FONTS: Utils:OS/OS3.1/FONTS
Assign >NIL: L: Utils:OS/OS3.1/L

C:SetPatch QUIET

;BEGIN NSDPATCH
C:NSDPatch QUIET
;END NSDPATCH

C:Version >NIL:
C:AddBuffers >NIL: DF0: 15
FailAt 21

;C:MakeDir RAM:T RAM:Clipboards RAM:ENV RAM:ENV/Sys
C:Copy >NIL: ENVARC: RAM:ENV ALL NOREQ

Resident >NIL: C:Assign PURE
Resident >NIL: C:Execute PURE

;Assign >NIL: ENV: RAM:ENV
;Assign >NIL: T: RAM:T
;Assign >NIL: CLIPS: RAM:Clipboards

Assign >NIL: REXX: S:
Assign >NIL: PRINTERS: DEVS:Printers
Assign >NIL: KEYMAPS: DEVS:Keymaps
Assign >NIL: LOCALE: SYS:Locale
Assign >NIL: LIBS: SYS:Classes ADD
Assign >NIL: HELP: LOCALE:Help DEFER

BindDrivers
C:Mount >NIL: DEVS:DOSDrivers/~(#?.info)

IF EXISTS DEVS:Monitors
IF EXISTS DEVS:Monitors/VGAOnly
DEVS:Monitors/VGAOnly
EndIF

C:List >NIL: DEVS:Monitors/~(#?.info|VGAOnly) TO T:M LFORMAT "DEVS:Monitors/%s"
Execute T:M
C:Delete >NIL: T:M
EndIF

SetEnv Language "english"
SetEnv Workbench $Workbench
SetEnv Kickstart $Kickstart
UnSet Workbench
UnSet Kickstart

C:AddDataTypes REFRESH QUIET
C:IPrefs
C:ConClip

Path >NIL: RAM: C: SYS:Utilities SYS:Rexxc SYS:System S: SYS:Prefs SYS:WBStartup SYS:Tools SYS:Tools/Commodities

IF EXISTS S:User-Startup
Execute S:User-Startup
EndIF

Resident Execute REMOVE
Resident Assign REMOVE

C:LoadWB
EndCLI >NIL:

PeachMan
Tag

# Elküldve: 2016. Jan. 14. 08:16 - Szerkesztve: peachman


A fentebb már említett problémával küzdök.
Azaz BlizzKick-et használva az OS3.9+BB4 betöltés nem sikerül.
Ha kiveszem a startup-ból a BlizzKick-et akkor elindul a rendszer.
Ha jól figyeltem meg, akkor a SetPach okozza a gondot.

Tudnátok segíteni abban, hogy rendbetegyem az indulást?
Startup

adsr
Kukabúvár

# Elküldve: 2016. Jan. 14. 09:42


Quoting: tassika
Nekem elindul egy boot manager, boot menu, kinek hogy tetszik, és tudok választani WB 3.9, és WB 3.1 között.

Köszi, a fapados megoldásnál maradok, mert működik! Ugyanis a két rendszert külön partícióra raktam, beállítottam a boot priorityt megfelelően, így 1.3-as kick alatt automatikusan indul az 1.3-as rendszer. 2.0-ás kick használatával pedig az early startupban kiválasztom a 2.1-es rendszer partícióját, és arról bootol.

tassika
Tag

# Elküldve: 2016. Jan. 14. 15:27


Quoting: adsr
Köszi, a fapados megoldásnál maradok, mert működik!

Ahogy gondolod! :-)

adsr
Kukabúvár

# Elküldve: 2016. Jan. 14. 15:36


Quoting: tassika
Ahogy gondolod! :-)

Mivel sosem volt két Workbench egy vinyón nálam, örülök, hogy egyáltalán így műxik :-D. Persze nem zárja ki, hogy kipróbálom az általad javasolt technikát.

tassika
Tag

# Elküldve: 2016. Jan. 14. 15:41


Quoting: peachman
A fentebb már említett problémával küzdök.
Azaz BlizzKick-et használva az OS3.9+BB4 betöltés nem sikerül.
Ha kiveszem a startup-ból a BlizzKick-et akkor elindul a rendszer.
Ha jól figyeltem meg, akkor a SetPach okozza a gondot.

Tudnátok segíteni abban, hogy rendbetegyem az indulást?
Startup

A tisztán látás miatt.
Amikor a Blizkick-et tartalmazó sort aktiválod, ekkor egyben a Loadmodule sort meg deaktiválod.
Ekkor leáll a Blizkick?
Akkor szokott leállni, amikor kevés neki a modulok betöltéséhez lefoglalt EXTRESBUF mennyiség.
A Blizkick manuálban emlékeim szerint, talán van egy példa, ennek a kiszámolására, de lehet nem jól emlékszem.
Most első körben, erre tippelek.

dh1
Mr. DTP

# Elküldve: 2016. Jan. 14. 15:53


Szerintem rohadtul keves az EXTRESBUF

PeachMan
Tag

# Elküldve: 2016. Jan. 14. 16:04


Quoting: tassika
A tisztán látás miatt.
Amikor a Blizkick-et tartalmazó sort aktiválod, ekkor egyben a Loadmodule sort meg deaktiválod.
Ekkor leáll a Blizkick?


Nem, a blizkick nem áll le, szépen továbbjut azon.
Utánna áll le. Jobban mondva reboot lesz belőle azután pedig hosszú percekig teker a hdd/cf. Ha kiveszem a setpach sort, akkor betölt a wb, de hibákat dobnak a programok.

AliveMOon
Tag

# Elküldve: 2016. Jan. 14. 17:29 - Szerkesztve: alivemoon


Quoting: peachman
Jobban mondva reboot lesz belőle azután pedig hosszú percekig teker a hdd/cf.


Ilyet akkor csinált nálam az AMIGA CF kártyán, ha megsérült a file rendszer és megpróbálja rendbe rakni, pontosan nem tudom miért de nem sikerül neki, talán valahol egy helyben ketyeg, úgy gondolom kijavítja, de vissza olvasánál valami nem stimmel?
Ezt általában, úgy sikerült össze hoznom, ha netről töltöttem le valamit és közben kifagyott. Ezért külön downlod partíciót csináltam, amit ha megsérül leformázom és kész, a többi particióról is van egy biztonsági másolatom és ha előfordul vissza másolom és kész!

Csak FFS-t használok, más file rendszernél lehet más a probléma!

PeachMan
Tag

# Elküldve: 2016. Jan. 14. 19:01


Itt is ilyesmi van. Valami műveletbe belefagy. Aztán meg győzi helyreállítani. Szerencsére sikerül a PFS3-nak.

Viszont, ha nem változtatok semmit a startup-on, akkor ezt jópárszor végigvárhatom.

A lényeg, hogy valahogy nem bírja egymást ebben a formában a BlizKick és a SetPatch. Amúgy ez a sor a BB3-4 csomag után kerül bele így és okoz problémát. BB2-ig nincs gond a BlizKick-el.

dh1
Mr. DTP

# Elküldve: 2016. Jan. 15. 11:39


Nah csak ezert felraktam a BoingBag 1-2-3-4-et
En mar talaltam egy konstellaciot amivel bebootol, de igaz en kozben kiegeszitettem meg ujabb librarykkel es device-okkal. Nalam bootol, de valamiert ker menet kozben egy ENV-et meg azelott, hogy az letrejonne a startupban, erre meg nem jottem ra, de ha sikerul es miert ne sikerulne akkor kozkincse teszem az en startupomat, hatha valakinek jol jon. Jah igen nalam 3.X-es rom van BKickkel berantva, nem 3.1 ...

tassika
Tag

# Elküldve: 2016. Jan. 15. 13:23


Tipp!
Ha jól emlékszem, a BB3-4 talán a KingCON-t is tartalmazza modulbetöltés gyanánt.
Nem lehet, hogy ő kéri az ENV-et? Ha egyáltalán betöltöd a BlizKick-el, modulként.

PeachMan
Tag

# Elküldve: 2016. Jan. 15. 17:13


Ezt az ENV: dolgot nekem is csinálja, amikor blizkick nélkül elindítom

dh1
Mr. DTP

# Elküldve: 2016. Jan. 20. 15:58


Nekem most stabilan megy a gep.
A1200 KS3.1
Blizz MKIV 1230/50(Sysinfo szerint 55.80)/128 Mb ram
Maprom + Cloanto KS3.X rom image
Classic WB 3.9 + eredeti AOS3.9 + Boingbag 1-2-3-4
KS-ben minden cserelve a legutolso stabil library-re vagy device-ra
Igy a gep siman megy 48 orakat uptime, fagyas nelkul, max Google Drive Handler tesztelesnel kellett ujrainditani
Sysinfo szerint 9.15-9.20 MFlops

Tehat en nem a rom buheralast valasztottam, hanem Blizkick segitsegevel kuldtem fel a cserelendo libeket. Erdekes mondon nem mindegyiket tudta cserelni volt amit Loadmodullal vagy Loadresidenttel kellett megoldani. Pl. diskfont.library Blizkickel valo beemelese allandoan bootnal egy ENV:-et kert pedig a Startup meg nem is tartott ott. Loadmoduleal beemelve nincs ilyen gond. Nem elegans, nagyon fapad, de mukodik ... majd rafekszem a rom buherara es akkor csinalok sajatot.

Egy erdekesseg. Az en gepemben levo floppydrive eddig KS3.1 alatt semmifele Anticlick meg hasonlokkal nem hagyta abba uresen a kattogast. Anticlick ketszer egymas utan futtatva annyit csinalt, hogy halkabban kattogott :)

Most uj trackdisk.device-al pedig akar mit csinalok hangosan kattog :)

Akit erdekel a startup-om szoljon

dino
Kék troll

# Elküldve: 2016. Jan. 20. 16:21


dh1
Milyen ikonkeszletet hasznalsz 030/ 3.9 alatt?

dh1
Mr. DTP

# Elküldve: 2016. Jan. 20. 16:30


Quoting: dino
Milyen ikonkeszletet hasznalsz 030/ 3.9 alatt?


A Classic WB-hez a 3.9 fele Glow ikonok vannak. Maradt az!
32 szinu WB-m. Fent vannak az uj gyorsitott libek, mint icon, layers stb. igy eleg gyors, nem kell varni semmire. Csinaljak videot? :)

Dell 24" monitoron Multiscan Productivitiy-ben nezem, 656x490-ben, ami nekem rohadt pici bar szethuzza teljes kepernyore, de nem talaltam meg olyan drivert amivel nagyobbat ossze tudnek hozni. Igy furan nagyok az ikonok, es meg leeht szamolni a pixeleket, ugyhogy en visszaterek valami popecebb CRT-re AGA-n.

Az a fura, hogy ha Screenmode prefsben megnezek mondjuk DBLPal vagy DBLNtsc modokat, azok szepen feljonnek a monitoron, jo a kep, semmi gond, nagyobb is a lathato terulet. Leokezom, es mikor fixre beallitana, elmenti, hogy ez marad onnantol kezdve mar a monitor nem tudja megjeleniteni ... s nem ertem miert ... a tesztnel meg jol mukodik ...

AGA-n ki milyen meghajtot hasznal TFT/LCD monitor eseten? HighGFX AGA vagy mit?

<< 1 ... 18 . 19 . 20 . 21 . 22 . 23 . 24 . 25 . 26 . 27 . 28 ... 47 . 48 . >>
forum.amigaspirit.hu / Classic AmigaOS / Szoftver problémák, megoldások, tanácsok ...
 
 

Powered by forum software miniBB™ © 2001-2020