Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic AmigaOS / Hálózat, internet beállítása
<< . 1 . 2 . 3 . 4 . >>
Szerző Üzenet
neongod
Alapító Tag

# Elküldve: 2009. Dec. 25. 11:02


amigarules: a MUI key nélkül is teljesen használható, mindössze néhány finomhangolást lehetővé tevő opció van kikapcsolva benne. Sokaknak nincs is igénye ezek módosítására.

amigarules
Tag
# Elküldve: 2009. Dec. 25. 16:05


Valamelyik nap komolyabban nekiesek...Annyira szeretnék sikerrel járni...Majd lehet, hogy zaklatni foglak. Tényleg 40 órám van benne és még mindig nem műxik. Itt jön a windőz elbutító varázsló hátránya ugye, hogy nem értem az egésznek a logikáját. De szorgos népünk győzni fog:)

Chain-Q
Divatamigás

# Elküldve: 2009. Dec. 25. 17:49


Minek nem erted a logikajat. Hogy hogy kell feltelepiteni, vagy a beallitaset? :)

amigarules
Tag
# Elküldve: 2009. Dec. 28. 11:35


Hatalmas agyammal rájöttem, hogy szar a PC-s cf kártya olvasóm:)
Szereztem egy másikat. CF kártyára winuae alól felraktam egy ClassicWB-t
Eddig zsír. Azon van mui meg miami meg minden.
Ja AWeb is...
Amikor bedugom a Netgear411-es kártyát a pcmcia portba akkor valami program automatikusan indul és a gépem begurul.
Kiírja, hogy melyik taszk, de mivel tudnám ellenőrizni, hogy melyik program az?
Ki kellene iktatnom, és biztosan indulna.
Most hogy műxik a CF kártyás hókamóka megtízszereződött a küzdés sebessége:)
Már futnak whdload-os gamék akkor is ha a500-at igényelnének meg minden...nagyon zsír...csak szeretném egyből a whdownloadról egyből az 1200-asomra letölteni őket...
az eddigi segítséget is nagyon köszönöm.

Chain-Q
Divatamigás

# Elküldve: 2009. Dec. 28. 20:28


Haha, asszem rajottem mivel szopsz.

Kerdes: Hany MB Fast RAM-od van az A1200-ban? Csak mert ha jol tudom, a 8MB Fast RAM-os kartyak *NEM* mukodnek a PCMCIA slottal egyutt. Maximum 4MB Fast RAM hasznalhato (CPU bovites nelkul), ha a PCMCIA slotot is hasznalni akarod!

neongod
Alapító Tag

# Elküldve: 2009. Dec. 28. 21:36


Chain-Q: kolléga ezt írta a konfigjáról: "A1200 RCA1220/881/8mb". Ebből én arra tippelnék, hogy ez egy 020-as kártya, nem csak sima FastRam bővítő.

Chain-Q
Divatamigás

# Elküldve: 2009. Dec. 28. 22:08 - Szerkesztve: charlie


@neongod:
Ilyen kartya, hogy RCA1220 nem letezik. RCA-120 letezik (Pyramid tervezes elvileg, de sok mas cimke alatt is arultak), ami egy sima Fast RAM kartya, 881/882-es FPU foglalattal... Ideznek a linkelt oldalrol:

"* with 8 MB RAM installed the board conflicts with the PCMCIA port"

"1220" nevu kartyarol egyebkent csak 3-rol tud a Big Book of Amiga Hardware, ebbol ketton nem fullos, hanem EC020 van, vagyis a Fast RAM-ja ugyanugy benne van az also 24 bitben (tehat utkozik a PCMCIA porttal), a maradek egy meg (a kep alapjan) ugyan fullos 020, de csak 4MB Fast RAM-ot kezel...

Szerk: plusz talaltam meg egy Pyramid/M-Tec TRA1200 neven futo kartyat (bar ez elvileg azonos az egyik fenti 1220-al), de azon is EC020 van.

Van kerdes? :)

neongod
Alapító Tag

# Elküldve: 2009. Dec. 29. 00:59 - Szerkesztve: neongod


Úgy emlékeztem, hogy az RCA120-on nincs koproci foglalat, azért asszociáltam valami 020-as kártyára. De így valóban az lesz a probléma okozója, hogy 8Mb van a cuccban.

amigarules
Tag
# Elküldve: 2009. Dec. 29. 11:19


Akko...akkooo... eleresztjük Blaent...

Kiszedtem a memóriakártyát és a kártyateszter elindult...
rca120/688881
és bacca meg... 8 megával van a kártya...:(
1-es számú kérdés:
kell e 8 MB?
nem elég a 4?
2-es számú kérdés:
honnan a faxból szedek 4 megás edót?


...elnézést kérek a félreinformálásért...
Tehát a ram szopat nem a koproci...

neongod
Alapító Tag

# Elküldve: 2009. Dec. 29. 12:06 - Szerkesztve: neongod


A 8MB nyilván jól jön, vagy még több is, de az RCA120-al a 8MB csak úgy megy, hogy a hálókártya nem. Tehát vagy downgradelsz 4MB-ra és akkor jó lesz, vagy más turbókártya kell, amivel ez nem lesz gond (pl. egy Blizzard 1230/IV 128MB-ig pakolható EDO-val).

A kérdés, hogy mire kell, hogy elég legyen? A 4MB arra elég lesz, hogy elinduljon a TCP/IP stack, futtass FTP klienst, telnetet, IRC-t (persze nem egyszerre :), de a böngészéshez már igencsak kevés. Igazság szerint ahhoz még a 8MB is elég szűkös. Néhány egyszerűbb weblapot azért talán meg lehet vele nézni (pl. egyes amigás híroldalak, aminet, ilyesmi).

4MB-os rammodult én pc bontókban (vagy az apro.amiga.hu-n) keresnék. Az EDO viszont nem biztos, hogy jó lesz az RCA-hoz.

RCA120 manual ezt írja:
"If you are purchasing a SIMM memory from the other source, you must
be certain to get the correct type. The RCA120 RAM Card uses the
same sort of SIMM as used in the Amiga 4000. This is a 72-pin, 32-bit
wide SIMM. RCA120 needs only an 80ns or faster SIMM in order to
operate at zero wait states."

Az A4000-ről meg tudjuk, hogy:
"The sockets accept industry standard 32 or 36 bit page mode SIMMs. The four parity bits of the 36 bit modules are ignored and they function as simple 32 bit ones. EDO RAM is not supported by the motherboard RAM controller"

amigarules
Tag
# Elküldve: 2009. Dec. 29. 13:52


Aki túr az nyer...Szeretem itthon a kupit, mert soha nem lehet tudni, hogy mi lesz a keresés végeredménye...Naná hogy volt itthon valami 4 megás simm. Beraktam és műxik. Amigasys-szel azért ment a kártya, mert nem evett az alap rendszer annyi fast ramot, viszont a classicWB-nél kattan a relé:) Már csak a "TCP setting"-szel kell valamit csinálni, hogy működjön a rendszer. Elvileg WinUAE alatt ugyanez a sys szépen ketyeg...De 1200nál nem...Az amiTCP elvileg a startup-sequence -ben a megfelelő device-beállításokat megcsinálja az alapján amit én beállítok...(Van ennek valami valóság alapja vagy ezt csak én elképzelem?)Úgy látom, hogy fix ip címmel dolgozik. Mitől fogja a routerem ugyanazt az ip címet osztani az amigámnak amit ő szeretne?

Chain-Q
Divatamigás

# Elküldve: 2009. Dec. 30. 00:39 - Szerkesztve: charlie


@amigarules:
Úgy látom, hogy fix ip címmel dolgozik. Mitől fogja a routerem ugyanazt az ip címet osztani az amigámnak amit ő szeretne?

Ez nem igazan Amigas kerdes, hanem halozati alapismeretek. A routered nem XYZ IP cimeket kezel, hanem egy halozati tartomanyt, ami valoszinuleg (router fuggoen), 192.168.0.X, 192.168.1.X, 192.168.2.X, esetleg 192.168.100.X, vagy 10.0.0.X. :) Ezek az elterjedtebbek. X barmelyik esetben 1-255 terjedhet, vagyis 254 IP cim kerulhet kiosztasra egy ilyen tartomanyban. Az ebben a tartomanyban talalhato IP cimekrol szarmazo forgalmat a routered atiranyitja az internet fele, illetve forditva.

A fenti tartomanyban az IP-cimeket veletlenszeruen, kezzel is kioszthatjuk, a router attol meg kezelni fogja. Az automatikus kiosztas csak kenyelmi funkcio a halozat mukodese szempontjabol. Tehat a routernek nem kell tudni, hogy az Amigad pontosan milyen cimen van, ha az Amigadon levo "fix" IP cimet a router altal kezelt tartomanyba teszed. Vagyis:

1., Megnezed hogy egy masik gepnek (Windows, Mac, mittudomen) a halozaton milyen cimet osztott a routered, peldaul: 192.168.1.23.

2., Ezutan fogod a fenti cimet, fogod az elso harom tagjat: 192.168.1. es utanafuzol egy hasrautes szeru szamot, pl. 120. Kapsz tehat egy ilyet: 192.168.1.120. Ezt beirod az AmiTCP konfig fajlba. Lehetoleg a fenti automatikusan kiosztott ertektol (23) jo messze levo szamot valassz az 1-255 tartomanyban, hogy ne utkozzon veletlenul egy automatikusan kiosztott cimmel. Es lehetoleg a router cimevel se. :)

3., a tobbi erteket (atjaro/gateway cime, DNS szerver, netmask, stb) 1:1-ben lemasolhatod a masik gep beallitasai kozul.

4., ha mindent jol csinaltal, a net egy reboot utan mukodik. Orulsz.

A fenti eljaras egyebkent egyaltalan nem Amiga-specifikus, ha valamiert egy gepen a dinamikus kiosztas nem mukodik, a fenti modszer szabadon hasznalhato.

Ja lecci aki ert a halozathoz, es olvassa ezt, a fentiektol ne fogja a fejet, probaltam nem belemenni olyanokba, hogy netmask ertelmezese meg C tipusu tartomany, meg hasonlok, mert akkor sose lesz beallitva az a szerencsetlen vas... :)))

amigarules
Tag
# Elküldve: 2009. Dec. 30. 11:23


Meg tudom csinálni, képes vagyok rá:)

amigarules
Tag
# Elküldve: 2009. Dec. 30. 11:24


Akartam "válasz"-t nyomni...sorry

amigarules
Tag
# Elküldve: 2009. Dec. 31. 15:31


Müxik a miami. Külső segítséggel sikerült beállítani mindent. A miamiping-re reagál és írja a válaszidőket. De sem az Ibrowse-zal sem az AWeb-bel nem lehet netezni. Az előző "Kiszolgáló keresése sikertelen, nem található DNS bejegyzés." hibaüzenetet küld a másik pedig egyszerűen nem fogad el semmilyen weblap címet. Ha 192.168.0.1-et gépelek akkor bejön a router konfig (kicsit hiányosan). Sadddam nagyot lendített a dolgok állásán. Köszönet érte.
Segítsen Chain-Q mester ön az utolsó reményem...
Segítsen Chain-Q mester ön az utolsó reményem...
Segítsen Chain-Q mester ön az utolsó reményem...
Üdv:)

amigarules
Tag
# Elküldve: 2009. Dec. 31. 15:54


Az index.hu-t nem tudom pingelni a 192.168.0.1-et igen!!! ???
5 számítógépem műxik itthon, ez a 6-odik nem....

neongod
Alapító Tag

# Elküldve: 2009. Dec. 31. 16:27 - Szerkesztve: neongod


@amigarules
Elképzelhető, hogy nincs beállítva a DNS. Ha nem a routertől kapott címet, akkor ezt is kézzel kell beállítani. Úgy tűnik, hogy a helyi hálózatod megy, de az "internet" nem. Próbálj egy weblapot IP alapján megnyitni (pl. amigaspirit.hu -> 193.224.143.26), ha úgy megy, akkor a névfeloldással (DNS) van a baj. Nézd meg a másik gépeden, hogy milyen DNS-eket használ (Windows-ban cmd, majd "ipconfig /all", Linux-on "cat /etc/resolv.conf") és állítsd be ezeket Amigán is.

amigarules
Tag
# Elküldve: 2009. Dec. 31. 17:07


Dns-el van a baj. Már javul a helyzet. A1200-al sikerült letöltenem a Settlers-t a whdownload.com-ról.Még a MIAMI kicsit nyüsszög hogy még a DNS beállítások nem tökéletesek de műűűködííík:)

Chain-Q
Divatamigás

# Elküldve: 2009. Dec. 31. 17:26


@neongod:

Az amigaspirit.hu IP alapján nem fog menni, mert azon az IP-n egy rakás oldal van, virtualdomainekben. :)

@amigarules:

A Miami-ban mi van DNS-ként beállítva? Vagy nem találod a DNS beálltást? :) Vagy mi a franc van? :) Nem értem mi a problémád. Ha a megfelelő helyre be van írva egy tutira működő DNS szerver, akkor az menni fog. (pl. egy ilyen szerver: 193.224.143.35) De ha a routered címét beírod, az is valószínűleg jó lesz. A legtöbb routerben ugyanis van ún. DNS forwarding, vagyis továbbküldi a saját címére érkezett DNS kéréseket a netes kapcsolatán bekonfigolt DNS szervernek.

amigarules
Tag
# Elküldve: 2009. Dec. 31. 18:29


Ezek hasznos infok csak tegnap nálunk volt a Sadddam és annyi mindent kell végigpróbálnom/megnéznem , hyogy most nincs idő az a1200-al eleget foglalkozni.
A fórumban az írás megmarad úgyhogy lesz nemsokára azok alapján egy csomó kérdésem.

amigarules
Tag
# Elküldve: 2010. Jan. 05. 23:09


Nagyon örülök, hogy műxik az a1200-am PCMCIA LAN-nal:)
A miami ugat még valamiért de nem érdkel...
Cannon Fodder
Gobliins
Sensible soccer:)

Morti
Tag
# Elküldve: 2011. Jan. 11. 16:30


Hali!

Sok mindent megtudtam az előbbiekből,de nekem csak nem sikerül a dolog. Egy 3comos 3c589d hálókártyám van. AmiTCP 3.0b2-t használok az amigakit féle Easynet programmal. Ezzel elvileg elég könnyen be lehet konfigurálni a hálózatot,de valamiért nem jön össze.A program azt írja ki,hogy létrejött a kapcsolat,de nem jön be az "internet",de még a router se válaszol a ping-re sem.Ugyanezekkel a beállításokkal(más IP címmel) a pc gond nélkül fellép a netre(t-home adsl,pirelli router).Az amigámban pont a fentebb írt TRA1200 bővítőkártya van 8 mega rammal,de ugyanaz történik,ha benne van a gépben,ha nincs.Remélem tudtok segíteni,mert már jó pár órája szenvedek vele.

Chain-Q
Divatamigás

# Elküldve: 2011. Jan. 11. 16:44


@Morti:
Először is, 8MB-s TRA1200-zal biztos nem megy rendesen a PCMCIA port, csak max. 4MB RAM-mal.

Másodszor, a PCMCIA kártyát bekapcsolás _UTÁN_ dugod a gépbe? Ha az A1200-adban nincs applikálva az ún. "PCMCIA reset fix", akkor a bekapcsolás előtt a gépbe dugott kártya általában nem működik, a 3Com driver meg különösen nem, hacsak Aminetről előtte nem telepíted a CardPatch és a CardReset patcheket.

A CardPatch megpatcheli az eredeti OS kissé bugos PCMCIA alrendszerét, hogy rendesen működjön, a CardReset meg helyettesíti az A1200 és A600 PCMCIA portján hiányzó/másképp működő RESET funkciót. Ez utóbbi hardveresen is javítható, ha a szoftveres megoldás nem működne/nem felelne meg valamiért, részletek pl. itt olvashatók.

Morti
Tag
# Elküldve: 2011. Jan. 11. 17:31


Eddig előtte dugtam bele,most már utána,de ugyanaz van,mint eddig.A cardpatch meg a cardreset is fent van a gépen.A nofastmem-mel kikapcsoltam a 8 megát,de így is ugyanaz.Tegnapelőtt kiszedtem magát a kártyát is,és akkor sem volt jó,bár lehet,hogy akkor a beállítások nem voltak jók.Bár ugyanazt csinálta akkor is,mint most.Amikor az easynet kiírja,hogy going online,kialszik a zöld led a hálókártyán,egy ideig nem történik semmi,aztán kiírja,hogy felcsatlakozott,és ezután van,amit írtam.

Chain-Q
Divatamigás

# Elküldve: 2011. Jan. 11. 17:36 - Szerkesztve: charlie


Szerintem az nem elég, ha NoFastMem-mel kikapcsolod a RAM-ot, mert attól az még hardveresen ottvan, csak az OS memória-táblázatából veszi ki, így a programok nem látják, de az azokra a címekre történő működésbe ugyanúgy bekavarhat...

Szóval vedd ki a kártyát, dugd be utólag a hálókártyát (bár ha a cardreset fentvan, akkor ez elvileg mindegy, de biztos ami tuti) és próbáld meg úgy. Jobb ötletem most hirtelen nincs.

Morti
Tag
# Elküldve: 2011. Jan. 11. 18:51


Kipróbáltam a kártya nélkül,de ugyanaz van,mint eddig.A hálókártyán a zöld lednek világítani kéne,amikor online van? A beállításaim nem hiszem,hogy rosszak lennének,mert a pc-ről másoltam le. Vagy lehet,hogy a routeren kellene beállítani valamit? Azt kipróbáltam,hogy kikapcsolom a tűzfalát,de úgy is ez van.

TCH
Tag

# Elküldve: 2011. Jan. 11. 21:37


A faterom gépében ez a dolog egy plusz alkatrész beforrasztásával lett megoldva. Az öregem azt mondta, hogy a CardPatch és a CardReset csak akkor segít, ha az ott van. Majd szétkapom a gépet és megnézem mi és hova lett beforrasztva. Úgy emlékszem, hogy három lába van, szóval lehet, hogy valami tranzisztor...

Morti
Tag
# Elküldve: 2011. Jan. 12. 14:08


Hát nem tudom,hogy mi a fene van.Ha valakinek van 3com-os hálókártyája,és tud vele internetezni t-home-os nettel,akkor írja már le,hogy hogy csinálta,mert én nem tudok rájönni. Köszi

Chain-Q
Divatamigás

# Elküldve: 2011. Jan. 12. 21:38


A T-Home-os net az mindegy ha a routered sem tudod megpingelni... Mondjuk azért ideírhatnád, hogy mik azok a beállítások, amiket lemásoltál a PC-dről.

Egyébként nekem volt 3Com kártyám egy időben az A1200-amhoz és simán ment mindenhol a net vele, ahol próbáltam.

Morti
Tag
# Elküldve: 2011. Jan. 13. 15:39


A következő beállításokat használtam:
Gateway: 192.168.1.254
Dns Server: 192.168.1.254
Subnet Mask: 255.255.255.0
Ip címnek legutóbb a 192.168.1.99-et adtam,de már próbáltam mással is.

<< . 1 . 2 . 3 . 4 . >>
forum.amigaspirit.hu / Classic AmigaOS / Hálózat, internet beállítása
 
 

Powered by easy forum software miniBB™ © 2001-2019