Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / MorphOS / MorphOS 3.7
<< . 1 . 2 . 3 . 4 . 5 . 6 . 7 . 8 . >>
Szerző Üzenet
Chain-Q
Divatamigás

# Elküldve: 2014. Dec. 27. 22:18


Valoszinutlen. Az "SB Live!" markanev alatt arult kartyak mindenfele random() chipsetekre epulnek, sokszor semmi kozuk az EMU10K-hoz, amire az eredeti live epult, es amihez driver van. Ezekhez gyakorlatilag uj drivereket kene irni, amire minimalis az esely. A driver nem tudom honnet jon, valami EMU10K driver volt az AHI-hoz is, de az OpenPCI-nak is mintha lett volna ilyen drivere, szoval "valahonnan"...

Derringer
Tag

# Elküldve: 2014. Dec. 28. 11:19


AFAIK openpci jött, volt is egy oldal. ESI hangkártyák EMU10k chipel mentek is classic vason.

dekanyz
Tag

# Elküldve: 2014. Dec. 28. 18:04


A linuxos EMU10K1 drajver tamogat minden fele SBLive kartyat a kezdetektol az Audigy4-ig, Soundfont feltoltes tamogatassal egyutt.

Az lenne az igazi, ha az "valahogy" hasznalhato lenne.

dekanyz
Tag

# Elküldve: 2015. Jan. 19. 16:05


Mar regen akartam kerdezni, hogy van-e valakinek tapasztalata OS4-es cuccok futtatasaval MOS-on?
Van valami emulacios cuccos!

Chain-Q
Divatamigás

# Elküldve: 2015. Jan. 19. 16:13


OS4emu. Vagy végtelen éve nem frissítették, a friss cuccok nem mennek vele - többek között azért mert a "velünk lehet együtt dolgozni" OS4-esek több alapvető library-be is anti-OS4emu kódot raktak. Itix egy ideig kerülgette, aztán megunta és ennyi. Forráskód sosem lett kiadva.

Mi kéne OS4-ről ami nincs?

dekanyz
Tag

# Elküldve: 2015. Jan. 19. 16:42


Pld. a Bars n' Pipes frissitett verziojat megneznem kozelebbrol...
De biztos talalnek meg par dolgot!

Chain-Q
Divatamigás

# Elküldve: 2015. Jan. 19. 16:52 - Szerkesztve: charlie


Komolyabb OS4-es szoftverről nem tudok amúgyse ami *rendesen* ment volna vele... És szinte csak a szopás volt vele, mert az userek elhitték hogy fúú OS4emu, és nekiálltak mindenféle OS4-es warét használni, pl. az SMBFS-t "mert az natív PPC", a 68k helyett, aztán meg ment a rinyálás hogy "random lefagy minden".

Szóval ennyit erről. :)

dekanyz
Tag

# Elküldve: 2015. Jan. 19. 17:08


ok...
Akkor nem kar erte! :)

dekanyz
Tag

# Elküldve: 2015. Feb. 02. 09:16 - Szerkesztve: dekanyz


MOS-on futtatott UAE-n szeretnek jatszani Joystickal/Game pad-el.
Mit ajanlotok?

Szerk: Kicsit rossz helyre ment. A MOS-os hw-ek rovatba szerettem volna.

dh1
Mr. DTP

# Elküldve: 2015. Feb. 02. 12:38


Joystickot vagy Game padet

dekanyz
Tag

# Elküldve: 2015. Feb. 02. 13:21


A kerdes lenyege az lett volna, hogy mi az, ami mukodik MOS alatt...

szt
Tag
# Elküldve: 2015. Feb. 02. 18:38


Nálam Speedlink SL-6555 Xeox USB Gamepad működik. Anno a MediaMarkt-ban vettem, nem tudom forgalmazzák-e még.

ratman
Kék troll

# Elküldve: 2015. Feb. 02. 21:14


x360 for windows is megyen, szépen. :D

Balage
Tag

# Elküldve: 2015. Feb. 03. 08:57


Valakinek esetleg hasonlo tapasztalat az Amikit-nel kaphato Competition Pro USB joy-rol?
UAE es MorphOS alatt is hasznalnam.
Koszonom

dh1
Mr. DTP

# Elküldve: 2015. Feb. 03. 09:05


OS4 alatt megy, majd megnezem ma, hogy MOS alatt is-e

Chain-Q
Divatamigás

# Elküldve: 2015. Feb. 03. 13:05 - Szerkesztve: charlie


Nyilván megy... Az ilyen egyszerű digitális gamepadek/joystickok többsége mind megy, erre van szabvány ami támogatott. Csak a spéci analóg forcefeedback cuccokkal meg a Plésztésön/XBox/Wii kontrollerekkel lehet szopás amik direkt úgy vannak csinálva, hogy direkt supportálni kelljen és leszarják a vonatkozó szabványokat.

Én vettem még sok éve egy random 1500 forintos Genius szart, amin nincs analóg kar, kb. Médiamárktban polcról, van 1 csomó gombja, mind simán megy mindenen amin eddig próbáltam. Mivel szabványos.

Szerk:
De akinek ez nem lenne elég az AmigaKit konkrétan meg is említi a MorphOS kompatibilitást a Competition Pro termékoldalukon:
http://amigakit.leamancomputing.com/catalog/product_info.php?products_id=1153

dekanyz
Tag

# Elküldve: 2015. Feb. 03. 14:26


OK, koszi a segitseget!

dh1
Mr. DTP

# Elküldve: 2015. Feb. 03. 17:32


En a Hurricant azzal nyomtam az tuti

dh1
Mr. DTP

# Elküldve: 2015. Feb. 17. 00:14 - Szerkesztve: dh1


Kiprobaltam, MOS 3.7 alatt a Competition Pro megy pl Battle Squadronnal!

Vettem a Tescoban egy jo kiallasu, de olcso (1600 Ft) PS2/PS3/PC kompatibilis, rezgos, kabeles joypadot.

https://ipon.hu/webshop/product/mtech_mt2012_kek/185087

MOS alatt a bal analog kar megy ... a jobb nem ... a gombok nem ... a digitalis iranyok nem ... mindezt a Battle Squadron alatt nem tudtam bekonfigolni. Nem reagalnak a gombok, iranyok.

Ha nezem a Posseidonban hid_class 4.4-esnek latja. Ha bekapcsolom a "Action / Track incoming events"-et akkor az iranyokat es gombokat nyomkodva, az "Usage items" ablakban szepen minden gombhoz (Pointer) kiirja az ertekeket. Tehat, latja a gombokat, erzekeli oket az iranyokat is ... de nem kulonbozteti meg oket gombkent hanem mind csak Pointer ... nem ertem ...

Sot a HID Control ablakot lekerve kapok millio Pointer feliratu kapcsolot mely 0-255 ertek kozott allithato, ezeket kapcsolgatva meg a rumble funkciot is sikerult aktivalni ...

Szoval mi a francert nem megy jatek alatt ... amugy megjegyzem, ez a Posseidon cucc nekem tok atlathatatlan, abszolut fogalmam sincs, hogy mi micsoda benne, es mi miert mukodik ... abszolut nem felhasznalobarat ...

Nincs valami egyszerubb mod, vagy mit rontok el?

Dodi
Tag

# Elküldve: 2015. Már. 01. 08:56


Van hivatalos vagy nem hivatalos MOS cd borító?

dh1
Mr. DTP

# Elküldve: 2015. Már. 02. 11:17


Nah lesz/lett egy 7.3-as Dual G5-om :)

dekanyz
Tag

# Elküldve: 2015. Már. 10. 20:57


Probalnam installalni a AmiCAD nevu programot MOS-ra. Az installer azt mondja, hogy nem talalja a copyfiles nevu programot.

Szerintetek hogy lehet ezt megoldani?

Chain-Q
Divatamigás

# Elküldve: 2015. Már. 10. 21:07 - Szerkesztve: charlie


A "copyfiles" az az egyik fő parancsa az Amiga-stílusú installernek. Ergó ha a MorphOS-Installer ezt belső parancs helyett külső parancsként értelmezi, akkor bugos az install script, jó eséllyel. Esetleg valami olyan agyhalott szintaxist akar használni, ami az eredeti Installerrel véletlenül megy, a MorphOS-féle újraírttal meg nem... De egyébként a gyári Installerekből is több verzió is forog közkézen, amik nem 100% compatible-ek... Az a baj, hogy az Installer scriptnyelve kb. sehogy se dokumentált, és egy rakás dolog olyan, hogy ha a bolygók úgy állnak együtt, akkor megy, pedig nem kéne neki... Ez is egy ilyen lehet.

Felrakod az Installer scriptet valahova? Hátha lehet javítani a kompatibilitáson (vagy a scripten...).

Az átmeneti workaround megoldás, hogy leszedsz egy 68k Installert Aminetről v. OS3.1-ből és azzal próbálod meg telepíteni... Valszeg a telepítő ikonjában át kell írni az Installer path-t a 68k-sra és akkor megy.

dekanyz
Tag

# Elküldve: 2015. Már. 10. 22:44


Hat, errol a cuccosrol van szo:
http://aminet.net/package/gfx/edit/AmiCAD_2.27

Amugy, nem az a gond, hogy nem talalja, hanem ott hasal el...

Probalkozok meg measik scripttel is... holnap.

dekanyz
Tag

# Elküldve: 2015. Már. 10. 22:55


Esetleg tudnal kuldeni egy 3.1-eset?
Amineten talaltam valamit, de nem tudom, hogy az jo-e. Holnap akarok tokolni ezzel.

Chain-Q
Divatamigás

# Elküldve: 2015. Már. 11. 00:49


Az Installer 43.3 ami Amineten vagy a Cloantonal fent van, annak jonak kene lenni...

dekanyz
Tag

# Elküldve: 2015. Már. 11. 08:52 - Szerkesztve: dekanyz


A regi installer vette az akadalyt...

Viszont nem indul: A window.class lib hianyzik neki. Aminet-en nem talaltam ilyesmit. Remelem nem valami OS4-es cuccos.
Esetleg ismeros valakinek?

Szerk.: Nemi guglizas utan ugy latom, hogy a ClassAct lesz a baratom...

Chain-Q
Divatamigás

# Elküldve: 2015. Már. 11. 12:58 - Szerkesztve: charlie


Bleh, a 43.3-ba mar beletoltak a fos ClassActot? :S Az fura, mert a MUI 3.8-hoz is 43.3-at adnak (mui38usr.lha), es az siman megy stock 3.1 alatt... Ott valami arulas van.

Ja nem tudok olvasni (bocs, eppen dogrovassal fexek itthon), szoval az AmiCAD maga nem megy. Igen, az lehet h. Reactionos/ClassActos ware...

dekanyz
Tag

# Elküldve: 2015. Már. 12. 09:46 - Szerkesztve: dekanyz


Na, ClassAct-al jol megy az AmiCad.

Mar csak az AREXX-et kellene belonom hozza.
Valakinek nincs keznel veletlen egy rexxsyslib.library fajlja, ami mukodik MOS-on?

Szerk: Na, nemi guglizas utan ugy tunik, hogy a Grunch fle tudja tenni a rexxsyslib.library-t is.

dekanyz
Tag

# Elküldve: 2015. Már. 17. 23:05


A problema tovabbra is fenn all, ugyanis a rexxsyslib.library-bol minimum 44-es kellene.

Az aminet-en 36-os verzio van fenn. A Grunch altal telepitett is valami ilyesmi.

Honnan lehet beszerezni magasabb verziot?
Valakinek valami otlet?

<< . 1 . 2 . 3 . 4 . 5 . 6 . 7 . 8 . >>
forum.amigaspirit.hu / MorphOS / MorphOS 3.7
 
 

Powered by PHP forum software miniBB™ © 2001-2019