Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Játékok / Gobli(ii)ns WHDLoad
Szerző Üzenet
GK
Tag

# Elküldve: 2021. Dec. 28. 18:24


Nem tudom, mennyire ismeritek a Coctel Vision Gobliiins/Gobliins 2/Goblins 3 sorozatát, kitűnű point&click adventure, mindig imádtam. WHDLoad-dal szerettem volna belőni az ezerkettesen őket, hogy néha elővehessem, de nem akar sehogy sem működni. Az első és a második rész is az intro elején leakad. A harmadik el sem indul.

Először Vampire bugra gyanakodtam, de beraktam a Blizzardot és az 1230-IV-n se megy. Aztán gondoltam a 3.2 lehet a hibás, de a gyári ROM-mal no startup-pal indítva a gépet is ugyanez van.

Próbáltam a WHDLoad weboldalról a legújabb archívot leszedni és különböző disk image-eket is, de mindegyikkel ez a helyzet.

Van valaki, akinél ez fut? Van tipp, hogy mit lehet mókolni hogy menjen?

PeachMan
Tag
# Elküldve: 2021. Dec. 28. 21:21 - Szerkesztve: peachman


A1200/B1230-nofpu/KS3.1/WB3.1
A1200/B1260/KS3.1/erősen barkácsolt OS3.9
A600/Furia-EC020/KS3.1/WB3.1

Nálam mindhárom játék indult. Az elsőnél végigvártam az introt, a másik kettőnél nem. Mindegyik rendesen indult, kattintásra odamentek a goblinok a megfelelő helyre. Gondolom akkor a játék is rendben lehet.

Verziók:
WhdLoad 18.5.5948
Gobliiins - slave v1.4
Gobliins 2 - slave v2.0
Goblins 3 - slave v3.1

A disk image fájlok verzióját nem tudom.
A Goblins 3 szerintem felgyorsítva fut. Nagyon rohangál a figura, bár az eredeti verziót nem ismerem.

dino
Kék troll

# Elküldve: 2021. Dec. 28. 21:37 - Szerkesztve: dino


Gyorsan megneztem en is, hadver: FPGA MIST, config, core: 020/AGA, 3.0WB (sajat renccer)
Nekem az SD kartyan a masodik es a harmadik resz van fent perpill, muxik az intro is, meg a jatek is. Gondolom az elso resz is menne, ha fent volna.
Lehet neked valami rossz WHD verzio van a jatekbol.
Ha nem talalsz, holnap elkuldhetem az en verzioimat.
Szoval ezeknek mennie kene, hokuszpokusz nelkul is...

Regebben teszteletem real 1200 as Amigan is, 030 Blizzard, meg 060 as Apollo alatt is.
Emlekeim szerint ott sem volt gondom veluk.

GK
Tag

# Elküldve: 2021. Dec. 28. 23:42


Köszi, hogy megnéztétek! Oda tudjátok adni esetleg azt a verziót, ami nálatok jól fut?

PeachMan
Tag
# Elküldve: 2021. Dec. 29. 00:17


Feltöltöttem egy zip-be csomagolva 4db lha fájlt (Whdload, Goblins 1-2-3)

https://filetransfer.io/data-package/Nrc28lHf#link
(érvényes: 50 letöltés/2022.01.19.)

Dr.OG
Tag

# Elküldve: 2021. Dec. 29. 06:14


Én is leszedtem, köszönöm!

dino
Kék troll

# Elküldve: 2021. Dec. 30. 16:27


gk

No? Sikerult?

GK
Tag

# Elküldve: 2021. Dec. 30. 16:45 - Szerkesztve: gk


Épp most próbáltam ki, és sajnos ezek sem mennek, pont ugyanott akadnak el, ahol a korábbiak. Pedig még a WHDLoad-ot is downgrade-eltem az általad becsomagolt verzióra. Nem értem :/

Update: Az ADF-eket floppyra kiírva és arról bootolva bekapcsolás után (tehát 3.2.1 rom patch előtt) megy jól. Ugyanilyen sw környezetben no startup-pal indítva a WHDLoad verzió nem jó. Rompatch után már floppyról sem megy. Asszem feladom, esélytelen hogy ezt megértsem.

dino
Kék troll

# Elküldve: 2021. Dec. 30. 19:19 - Szerkesztve: dino


Quoting: gk
általad becsomagolt verzióra. Nem értem :/

Nem en tettem fol, hanem PeachMan forumtars, viszont direkt letoltottem az o verziojat is, hogy megnezzem itt megy e.
Megy, kiveve az elso reszt, ott a data konyvtarba volt egy trash nevu konyvtar es oda voltak bepakolva a data konyvtar cuccai, ezt atmozgattam es igy itt is mukodik jol. A tobbi remekul megy,(szorostol, borostol..introval is) ugy mint az enyemeim. Szoval ezt a kis bakit leszamitva, menni kene neki.
SnoopDost probaltad esetleg?
Hatha kiir valami okossagot?
Valami patch lehet ott a bunos. Blizzardon legalabbis, vampirt ne kerdezd, az annyira WHD inkompatibilis, hogy sztem nem erdemes azzal probalkozni sajnos.

Meg azt tudnam tanacsolni, hogy szorits helyet, valami alap pici particionak, amire valami patchmentes alap 3.0 vagy 3.1WB t teszel fol, es menni fog!

Pityusz
Tag

# Elküldve: 2021. Dec. 30. 21:26


Én indítanék egy snoopdos-t,mielőtt rábökök a goblins3 ikonjára... :)

dh1
Mr. DTP

# Elküldve: 2021. Dec. 30. 21:40


ez nem egy Vampire rendszer?
mert akkor lehet hiaba nezegeti mindenki a nem echte 3.1-es rendszeret es a bug a Vampire oldalon lehet, talan

GK
Tag

# Elküldve: 2021. Dec. 31. 00:29 - Szerkesztve: gk


SnoopDOS nem hiszem hogy segítene, mert elindul a játék, elkezd beszélni az első rész intro-jában a király, feltartja az ujját, aztán megáll minden, utána pár perc után még egy pár másodpercnyi részt leadarál a gép az intro-ból majd újból megakad és nem megy többet tovább. Numblock *-ra kilép a WHDLoad szóval le nem fagy. Ugyanez az effekt 3.1 ROM-mal, 3.2.1-el, Vampire-ral és Blizzarddal is. Boot with no startuppal is. Lehet valami library nem jó amit a WHDLoad használna?

Próbáltam a Vampire-t Turtle mode-ban, no CPU cache-el, ECS-re butítva a gépet, illetve az összes NO* WHDLoad kapcsolót is.

Floppyról minden butítás nélkül 3.1-el megy (3.2.1 ROMpatch-el nem) Vampire-al.

A Vampire-nak amúgy nem volt semmilyen más WHDLoad játékkal baja.

forum.amigaspirit.hu / Játékok / Gobli(ii)ns WHDLoad
 
 

Powered by online community software miniBB™ © 2001-2022