Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Játékok / Wendetta 2175
Szerző Üzenet
Clyde Radcliffe
Tag

# Elküldve: 2015. Jan. 20. 20:36


Sziasztok Amigások!

A Wendetta 2175 című játékkal akasztottam bajszot néhány napja. A történet valamikor a '90-es évek közepén kezdődik, amikor javában hajtottam a kis 1200-ast. Sajnos jó ideig nem foglalkoztam a témával, de szerencsére a helyváltoztatás lehetővé tette, hogy összerakjam az akkorinál jóval komolyabb classic amigám. Szóval most megint egy gyönyörűséges A1200-al büszkélkedhetek, ami ráadásul "Made in UK" de ezzel a játékkal nem boldogulok. Az intróban amikor a 2 űrhajó pihen a földön és fel kéne szálniuk, akkor kb 10mp/képkocka sebességre vált a dolog, elnyomni sem egyszerű. Határozottan emlékszem, hogy annó nem volt probléma ezzel. Ezenkívül UAE-ben is pöpecül röppennek el az űrhajók és yt gameplayekben is patent minden. A játék ezen kívül hibátlanul fut a gépen, csak ez engem kicsit zavar. :)

Ha esetleg valakinek volna jó ötlete, azt nagyon megköszönném!

Ja, a mostani állapot:

Aca 1233, 8gb flash-hd, Aga MK2cr, KS3.1, WB3.1

Megvannak az eredeti 3.0 KS romok is és azzal is ugyanez volt a helyzet... :(

A választ előre is köszi!

dh1
Mr. DTP

# Elküldve: 2015. Jan. 20. 21:13


eredeti vagy tort, install vagy WHD?

mi az az AGA MK2cr (indivision?)

Peti
Tag
# Elküldve: 2015. Jan. 20. 21:52 - Szerkesztve: Peti


dh1: a wendetta-ból nincs WHDLoad verzió.
Clyde: próbáld meg kikapcsolni a data és / vagy instruction cache-ket. És ez ugyan nem valószínű hogy gond, de azért: mi a file-rendszer neve? A maxtransfer rendben? Másik (ha van) flash kártyával, vagy rendes HDD-vel is ez a helyzet? Mennyi a ram a gépben? Mert ha elég, akkor próbáld meg ramdisk-re másolni a játékot!
Első körben ezeket nézd át.

Clyde Radcliffe
Tag

# Elküldve: 2015. Jan. 20. 22:08


Köszi a válaszokat!

Tört verzió, annó is az volt(sajnos).

DH1: Install, valóban nincs WHDL verzió, a flickerfixer pedig indivision

Peti: Veled lehet el kellene beszélgetnem kicsit, mert bár értem miket kérdezel, az adatokkal sajnos nem vagyok tisztában. Flash kártyáról megy SFS2.3 van rajta. Sajnos jelenleg nincs rendes HDD-m, régen egy 40 megásat nyúztam. 126 mega marad a ram-ból az ACA számára félretett dolgok után.

Maxtransferrel nem igazán vagyok tisztában mennyinek kéne lenni, a data/instruction cache meg teljesen sötét folt. Valszeg annó sem másztam bele ilyen szintre :) Ramdisk-et használtam régen, de most valahogy azt sem tudtam rendesen használni.

dh1
Mr. DTP

# Elküldve: 2015. Jan. 20. 22:38


Peti: irja a kollega, hogy ACA 1233 ... ami ugye soldered 128 megas, szal a mennyi a ram a gepben kerdes erosen erdekes? :)

dh1
Mr. DTP

# Elküldve: 2015. Jan. 21. 02:55 - Szerkesztve: dh1


Nah, kikolcsonoztem egy konyvtari verziot :D

a CD32-est, ISO-ban ... :)

http://aminet.net/package/disk/misc/diskimage.m68k-aos

ezzel mountoltam, kiraly modon muxik (3.9 es OS4 alatt is)

Nekem alapbol 3.9 bebootolva 1,8x mega chip RAM marad.

A jateknak ez keves a CD32 miatt.

Egy minimal boot utan mountolva 1,9 mega chip eseten szepen elindult es vegig tokeletesen ment, az intro is es a jatek is. Megjegyzem egy Blizz MKIV 030/50-ben, osszes chache bekapcsolva ... tehat nem cache problema, legalabbis ennel a turbinanal nem.

Futtattam CF-rol (PCMCIA-ban volt) es SSD-rol is (IDE buszon volt), nincs kulonbseg.

Mielott warez miatt leszolnak, a jatek mar szabadon terjesztheto, pl. letoltheto az Amiga Future-tol is:

Wendetta 2175 download

Ezt a verziot is teszteltem. Ennek az A1200 verzionak sem eleg az 1.8 chip.
Szal mindent ki kell loni, minimumra venni.

Es ez is megy szepen ... hm ...

Ok forditsuk meg ...
Kapcsoljuk ki a Cache-t ...

Hoppa, maris a fent emlitett 1 frame per 10 sec effekt jon elo ...

Tehat letezik, hogy a te geped bekapcsolt chache nelkul mukodik?

Mit ir ki a CPU parancs ha egy shell-ben kiadod az utasitast normal boot eseten?!

Mivel sok chip ram kell a jateknak, ird mar le, hogy hogyan sikerult elinditanod, boot utan mennyi a szabad chip ram?

dino
Kék troll

# Elküldve: 2015. Jan. 21. 07:07


dh1

Ez ugyes...

ratman
Kék troll

# Elküldve: 2015. Jan. 21. 14:47


Izé. Ugye acatune el van indítva? :) Mert anélkül egyrészt: ki vannak kapcsolva a cache-ek, meg a memória sem nagyon látszik a kártyán, ha jól emlékszem. :D

dh1
Mr. DTP

# Elküldve: 2015. Jan. 21. 14:58


Quoting: Clyde
126 mega marad a ram-ból az ACA számára félretett dolgok után.


tehat el ...

ratman
Kék troll

# Elküldve: 2015. Jan. 21. 15:15


Jah, meg ugye az acatune-nak ugye kézzel kell bekapcsolni a cache-eket. :)

én így csináltam, anno:
c:acatune -maprom <kickfile> -cache on -burst on

... persze ezzel is elég harmatosnak tűnt, de tény, hogy 060-hoz vagyok szokva. :D (Én kérek elnézést).

Clyde Radcliffe
Tag

# Elküldve: 2015. Jan. 21. 16:29 - Szerkesztve: Clyde


Köszönöm a válaszokat, tuti hogy megtaláltátok a problémát! Külön köszönet dh1-nek az alapos tesztelésért és a virtualis meghajtóért. Szétmolyoltam a netet, de valahogy mindig azt olvastam, hogy ez nem lehetséges amigán. Lehet újra kéne telepíteni az egész rendszert profi módon. Egyébként én is az Amiga Future-os verziót próbálgattam. Acatune nem megy, mert a KS3.1 alapól lekezeli a kártya memóriáját, én meg naivan azt hittem ez pont elég. :) Régen "csak" egy 4mb-os memória bővítőm volt, szóval azzal sok mindent nem kellett csinálni. Kipróbálni sajnos mostanában nem tudom, mert belefogtam a billentyűzet fehérítésébe, jövőhét második felében pedig túl kell élnem egy költözést, de amint berendezkedtünk izzítom a vasat. ;)

Clyde Radcliffe
Tag

# Elküldve: 2015. Feb. 21. 12:08


Visszatértem ide is és nagyon köszönöm még egyszer a segítséget. Beizzítottam a vasat és a kártyát ténylegesen aktiválva tökéletes a játék és gyorsabb is lett a kis gépem :D Jó nagy LÁMA vagyok mi? :)))

LacaHero
Tag
# Elküldve: 2015. Feb. 22. 17:28


Egyébként jó a játék? Miről szól?

dino
Kék troll

# Elküldve: 2015. Feb. 22. 19:18


Quoting: LacaHero
Miről szól?


A vér és érrendszerben kell kotorni.

LacaHero
Tag
# Elküldve: 2015. Feb. 22. 20:45


Mint a Microcosmos?

dino
Kék troll

# Elküldve: 2015. Feb. 22. 20:57 - Szerkesztve: dino


Quoting: LacaHero
Mint a Microcosmos?


Hja, nem basz le senki? :)

Azthittem a Microcosmosrol volt szo...:DD:DD
Bocs.
Hiaba... a sok ...sör....

Szóval, zűrhajós repkedős...

dh1
Mr. DTP

# Elküldve: 2015. Feb. 22. 23:24


Gondoltuk nem "baszunk" LE valakit ha mar BE van "baszva" :)

Clyde Radcliffe
Tag

# Elküldve: 2015. Máj. 18. 22:18


Újabb érthetetlen dolog... Írtam a problémáról, írtatok, kipróbáltam és működött. Most viszont ugyanaz a "probléma". Belassul az intró és a 3. pálya átvezetője is. Acatune-t ugyanúgy használom, mint amikor ment. Ötletek?

dh1
Mr. DTP

# Elküldve: 2015. Máj. 18. 23:56


Mi valtozott a gepen?

Clyde Radcliffe
Tag

# Elküldve: 2015. Máj. 20. 17:52 - Szerkesztve: Clyde


A hardver ugyanaz. Most egy 8gb-os CF kártyára húztam fel Classic Workbench-et, akkor pedig 4gb-on volt mezítlábas 3.1, de mivel SS nélkül shell-ből tudom csak indítani ez nem tudom számít-e. A fájl rendszer verziója lehet hogy más most.

Szerk: Most jut eszembe... Lehet hogy azután tettem bele a KS3.1-et, miután normálisan futott? Nem emlékszem... Asszem vezetni fogok egy Amiga naplót :)

Szerk2: Olvasom itt magam és már akkor is 3.1-en voltam. Lehet leszar kategória lesz, mert egyébként minden amit próbáltam frankón megy.

forum.amigaspirit.hu / Játékok / Wendetta 2175
 
 

Powered by forum software miniBB™ © 2001-2019