Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / PicassoIV Flickerfixer
Szerző Üzenet
Cobra
Piros troll

# Elküldve: 2009. Jan. 27. 18:55


Van egy kis problemam, ami konkretan az, hogy a PIV-emen nem latom a bootmenut az elejen. A PicassoModeTNG-vel beallitottam a PAL es NTSC mode-okat es elmentettem a ROM-jaba, es ezek mukodnek is amikor a rendszer be van bootoolva, ha pl. nyitok egy PAL screent, de valamiert a bootmenu az nem jelenik meg, csak a video kimeneten latom. Ami meg erdekes, hogy a bootmenu elotti sotetszurke screen az latszik, tehat ott a videojel a PIV-en, es latom a szurkeseget, de amint a bootmenu feljon (ket egergombbal), a szurkeseg eltunik es sik feketeseg van csak, mintha nem is jonne ki belole jel. TV-n persze latni a bootmenut ilyenkor.

Otletek?

Chain-Q
Divatamigás

# Elküldve: 2009. Jan. 27. 22:51


A PIV bootmenuje bejon? Emlekeim szerint mintha ott is lett volna valami flifi-vel kapcsolatos beallitas. De mar arra sem emleszem, hogy lehet behozni a PIV bootmenujet... :( Az A2000-m meg most eppen nem bootol, sz'al nemtom megnezni neked.

Cobra
Piros troll

# Elküldve: 2009. Jan. 28. 00:02


Chain-Q: Ahh, kossz a tippet, nem is tudtam hogy van ilyen PIV bootmenu, ragugliztam, a Shift gombot kell lenyomva tartani boot kozben hogy elojojjon. Ott at tudtam allitani a flicerfixer beallitasokat default-ra, es most mar bejon a boot menu, khiraly ;)

Cobra
Piros troll

# Elküldve: 2009. Jan. 28. 00:05


Ja egyebkent talaltam egy ilyet:

http://www.sophisticated-development.de/software/Manuals/English/PicassoIV.pdf

Eredeti PicassoIV user manual pdf-ben ;-)

Chain-Q
Divatamigás

# Elküldve: 2009. Jan. 28. 01:13


Nekem van eredeti, papirban. Ofkoz. :P Es Paloma meg Concierto manual is... Valahol a szekreny melyen... De igy se rossz. :P Egyebkent orulok, hogy bejott a tipp. Minap ugyanezzel szoptunk klubban, Mohican 4k-jat elesztettuk, es az ottani monitor se ette a flifi settingeket... En az ESC-et nyomkodtam, de kesobb rajottem, hogy az a CSPPC/BPPC bootmenuje, es mivel A3640 volt a gepben, az ritkan fog menni... :)

Cobra
Piros troll

# Elküldve: 2009. Jan. 28. 09:23 - Szerkesztve: Cobra


ChainQ: Nekem meg meg van az eredeti doboza, szoval lehet hogy benne van a manual is, nem tudom, csak poen volt meglelni igy PDF-ben. Egyebkent en is 4k-t elesztettem, mert Reynolds-nak kiszedtem belole a Hydra kartyat mult heten, aztan azota nem probaltam, majd amikor probaltam erdekes jelensegek voltak, egyszer megjelent a Workbench screen a PIV-en, de ki is fagyott az egesz. Aztan utana mar be se bootolt, vagyis bebootolni latszott, de semmi jel nem volt a PIV kimeneten. Akkor radugtam TV-re es lattam hogy PAL mode-ban bebootol es anyazik hogy nem talalja a grafkartyat. Early startup menuben pedig egy darab expansion board-ot se mutatott, pedig volt benne 3 is (PIV, egy RAM-bovito es a Fastlane). Egybol beszartam, hogy biztos a buster elszallt, meghult bennem a ve'r. Kiszedtem az osszes kartyat, aztan beraktam csak a Fastlane-t, es meg mindig semmilyen kartyat nem mutatott. Aztan beraktam csak a PIV-et az also slotba (video slot miatt ugye) es megkonnyebbultem, amikor feljott. Aztan egyenkent beraktam a tobbit is, es a vegen ment minden, csak az early startupot nem lattam flickerfixeren valamiert, pedig PicassoModeTNG-ben mindenfele beallitast probaltam, 50Hz, 75Hz, stb. de ezek szerint volt valami beallitas amit csak a PIV bootmenujeben tudott helyrerakni a 'Reset to defaults'. Lefogadom hogy ha most felraknam 75Hz-re a PIV bootmenuben akkor siman menne mar az early startup is ugy (regen 100Hz-et hasznaltam PAL-ra es 120-at NTSC-re, csak azt nem mindegyik monitor birja).

Chain-Q
Divatamigás

# Elküldve: 2009. Jan. 29. 00:41


Na, beuzemeltem az A2000-t. Oreg vas szivatoval indul, a SCSI winyo egy ido utan nem hajlando bootolni, olyankor szetszed, kabelek megmozgat, osszerak, megy. A harom legnagyobb kartya a gepben hajlamos egyebkent kb. evente egyszer eloxidalni a csatlakozoit. Ez a harom a B2060, az A2286, es a topic szempontjabol a leglenyegesebb, a PIV.

Nalam ugy jelentkezett a problema, hogy a FliFi kepe fel-le ugralt a monitoron, ill. neha kep helyett mosott bitszemet jelentkezett. Gondolom alacsony volt neki a feszultseg, ami a sok oxidacion at megerkezett a kartyara. Kartya kiszed, csatlakozok Tuner600-al megtisztit (puha rongyra fuj, torol), visszadug, tesztel, kep stabil, orul. :)

Cobra
Piros troll

# Elküldve: 2009. Jan. 29. 16:24


Na ez erdekes, mert a FliFi-vel nekem is vannak erdekes dolgok, de csak interlace-nel jelentkezik a problema. Ilyenkor igy kicsit be-bericegett a kep, vagyis mondjuk 80%-ban stabil volt, de 20%-ban ilyen riceges. Aztan ahogy folmelegedett a cucc, elmult, es tokeletes lett a flickerfixered interlaced kep, semmi ricc. Mondjuk en sose fujtam ra a kontaktokra, ennek nem kene oxidalodnia. Talan inkabb a csati oxidalodhat, ne?

forum.amigaspirit.hu / Classic hardver / PicassoIV Flickerfixer
 
 

Powered by bulletin board script miniBB™ © 2001-2020