Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Petro T. Tyschtschenko féle Amiga Magic Pack
<< . 1 . 2 . 3 . 4 . 5 . 6 . 7 . 8 . 9 . >>
Szerző Üzenet
fanka
Tag

# Elküldve: 2013. Feb. 09. 02:11


Nekem sajnos még nem érkezett meg... de remélem mihamarabb

anchor
Tag

# Elküldve: 2013. Feb. 09. 23:41


csak nem a fankadeli vagy?

Awe
Tag

# Elküldve: 2013. Feb. 11. 18:04


Vettem egy 80Gb.os HDD-t. Bele építettem a gépbe. Csináltam egy 2Gb-os SFS partíciót, de sehogy sem tudom a buffers értéket 30-ról 100-ra emelni.
Mindig a 30 mentődik el. Már próbáltam sima HDToolBox-al, és HDInstTool-al is de nem mentődik el. Hol kellene átírni a vinyón ezt az értéket kézzel?
Tud valaki egy olyan partícionáló progit, ami korrekt módon kezeli az ilyen nagy vínyókat?

Mohican
Tag
# Elküldve: 2013. Feb. 11. 22:26


ezt lehet hogy más topic-ba kellene ... ;)

Chain-Q
Divatamigás

# Elküldve: 2013. Feb. 11. 23:07


Van ilyen topic, nagy HDD problémákra: mégpedig ez. Kérjük a továbbiakban ott vitassuk meg a kérdést. :)

Egyébként a nem-elmentődő bufferméretet az okozta, hogy a kolléga nem nyomott Return-t (Entert, pécésen) a beírt értékre a régi HDToolBox BOOPSI gadgetes beviteli mezőjén. :)

dh1
Mr. DTP

# Elküldve: 2013. Feb. 11. 23:16


Oreg hiba :)

adsr
Kukabúvár

# Elküldve: 2013. Feb. 12. 08:03


De ilyen is csak azoknak jut eszébe, akik eléggé jártasak az Amigában. Én sem tudtam volna...

dino
Kék troll

# Elküldve: 2013. Feb. 12. 08:23 - Szerkesztve: dino


Quoting: adsr
Én sem tudtam volna...

dehogynem, itt ez mar itt ki lett targyalva, (ugyan nem ebben a totyikban, de ki lett) vissza kell olvasni...

adsr
Kukabúvár

# Elküldve: 2013. Feb. 12. 11:20


Quoting: dino
dehogynem, itt ez mar itt ki lett targyalva, (ugyan nem ebben a totyikban, de ki lett) vissza kell olvasni...


Nyilván, hogy ki lett tárgyalva, hiszen alap dolog. Viszont aki ritkán Amigázik, annak nem alap.

Chain-Q
Divatamigás

# Elküldve: 2013. Feb. 12. 11:23


Szerintem nem baj ha valaki nem igy jott az anyjabol, hogy tudja, en se tudtam. :) Sot, neha most is elfelejtem, mivel az ujabb UI-kiteknel, MUI-ban, ClassActban, Reactionben mar nincs ilyen gond...

Amugy latom minden probalkozas ellenere sikerul szetoffolni a topicot, mert ez aztan tenyleg nem Csicsenko-MagicPack specifikus. :D

fanka
Tag

# Elküldve: 2013. Feb. 12. 11:37


sziasztok!
Megjött a csomag!
Kibontani egyelőre nem merem és idő sem nagyon akad rá, de jövő héten megjátszom. Gyanúsan könnyű, bár hozzá vagyok szokva a G5 quadhoz, az meg nyilván a ló túloldala.

Zolaash
Tag

# Elküldve: 2013. Feb. 12. 12:09


Nehogy azt mondd, hogy kibírod egy hétig, hogy ott áll bontatlanul?! Fanka!
Nyissadmáááá! :D

fanka
Tag

# Elküldve: 2013. Feb. 12. 12:34


Szeretnék egy kis dokumentumfilmet forgatni a youtube csatornámra az "én és az amigám" történetéről és ez hozzá tartozik. Csak ezért bírom ki... amikor az embernek gyereke-felesége van plusz állnak a csekkek halomba, akkor - bár magam sem hittem volna korábban - kibírja...

dino
Kék troll

# Elküldve: 2013. Feb. 12. 13:21


Ok, johet! Azert par fotot ide is lokhetnel addig. Megerdemelnenk...
Had dobja mar fol valami a napomat leccci...

fanka
Tag

# Elküldve: 2013. Feb. 12. 14:25


Egyelőre még csak kartondobozról van fotó... :) De ígérem sietek!

Awe
Tag

# Elküldve: 2013. Feb. 12. 20:12


Hogy tudod kibírni? Én alig vártam, hogy kinyithassam. Egyébként nekem is gyanúsan könnyű volt a csomag, de benne volt minden.

sirszor
Tag
# Elküldve: 2013. Feb. 12. 21:31


Ma megérkezett az én gépem is. Mérhetetlenül csalódott vagyok....

1. Nekem a dobozban nem volt benne a szoftver csomag, csak a WB.
2. Az egér koszos. Ha az új én megeszem a kalapom.
3. És a legnagyobb baj... a gép nem működik.

Amikor bekapcsolom csak fehér képernyő fogad. Egy idő után elkezdi klattyogtatni a floppyt, ha belerakok egy lemezt el is kezd tölteni. A billentyűzetes "meleg" resetre reagál, de a kép fehér. Próbáltam antenna kimeneten és video-scart kábellel is. Antennán egyszer nagyon halványan sikerült behozni a WB képernyőjét, de bazi csíkosan és szemcsésen mintha ram hibás lenne. Video kábel esetén csak fehér a kép.
Próbáltam másik táppal is, de az eredmény ugyanez. A gép él, de a kép megjelenítés nem működik megfelelően. :-(
Ahoz képest, hogy pont azért vettem, hogy így új állapotában megőrizzem, már javítással kellene kezdeni.
Ha valakinek kell, eladom.

dh1
Mr. DTP

# Elküldve: 2013. Feb. 12. 21:32


Figy nem LCD-TV-n probalod veletlenul?

sirszor
Tag
# Elküldve: 2013. Feb. 12. 21:47


A másik A1200 gépem és minden egyéb őskövület tökéletesen megy ugyanezen a monitoron. Video-scart kábel esetén pedig ez sem okozhatna gondot...

dh1
Mr. DTP

# Elküldve: 2013. Feb. 12. 22:05 - Szerkesztve: dh1


Monitor vagy TV?
Termeszetesen a scart kabel bizonyos LCD-nek okoz gondot.
Es leginkabb ez a feher kepernyo a jelenseg ...

sirszor
Tag
# Elküldve: 2013. Feb. 12. 23:46


Egy LG LCD monitor, aminek van, scart, antenna, svideo stb bemenete is.
Holnap rárakom egy eredeti Commodore monitorra is. De ha véletlen azon működik, akkor sem értem, egy sokkal viseltesebb azonos típusú gép tökéletesen megy ezen a monitoron.

dh1
Mr. DTP

# Elküldve: 2013. Feb. 13. 00:49


Okok, csak mivel LCD-SCART temakorben sokan pont ugyan erre a feher kepernyore panaszkodtak, gondoltam ez lehet a baj.

De ha gondolod felaron atveszem a gepet! :)

adsr
Kukabúvár

# Elküldve: 2013. Feb. 13. 08:37


Na, mivel van itt egy-két fácsementes gyerkőc, ezért letöltögettem pár fotót egy Magic Packról. Méxerencse, hogy előre jelezte, hogy az aljára kéri a gravírozást :-D. Mellesleg élőben megtekinthető majd a komáromi ápr 27-28-i kiállításon!



dino
Kék troll

# Elküldve: 2013. Feb. 13. 08:45


gmiki
Sajnos nekem is van olyan 1200 em, ami TV n nem megy Scart kabellel, viszont egy masik A1200 as siman mukodik vele. Amelyik gepem nem mukodik TV n Scart al, az is megy RGB monitorral. Ezt en sem ertettem, de igy van.

Viszont szeretnenk fotokat latni, hogy milyen. A sarga eger is erdekelne, a gep aljan a garimatrica szakadt?

adsr: szar a link, legyszi javitsd!

siz
Tag

# Elküldve: 2013. Feb. 13. 09:14


Mintha valahol azt olvastam volna, hogy bizonyos A1200 alaplap revízióknál változott a video-port kiosztása (lemaradt a 12V, amit valamire használ a Scart és mintha a szinkronjellel is baszakodtak volna valamit). Próbáld meg kompozittal is, ha az nem megy, akkor semmi.

Calhoun
Tag

# Elküldve: 2013. Feb. 13. 09:29


Viszont, ha ez egy 500 darabos készlet volt, akkor valószínű hogy azonos gépek lehetnek. Ha másnak nem fehér, akkor mégis bibis. Az én Magic Pack-omat még 2000-ben vettem Petikétől. Az nem csinál ilyen furcsaságokat.

Awe
Tag

# Elküldve: 2013. Feb. 13. 10:40 - Szerkesztve: awe74


Én még nem próbáltam ki SCART-on keresztül, mert egy 1084S monitoron használom, de utánna nézek. Lehet, hogy az enyim sem megy TV-n.
Viszont azt még hozzá szeretném tenni a témához, hogy a tápegység kábelei nagyon érdekes módon vannak elszineződve. Minha valami sugárzás érte volna, mivel csak ott van beszürkülve, ahol nem fedte semmi. Ezt a jelenséget a Youtubon fent levő unboxing videon is felfedeztem, ezért nem is írtam le eddig.
Az elszineződött tápegység

YADA
Tag

# Elküldve: 2013. Feb. 13. 11:33


Quoting: siz
Mintha valahol azt olvastam volna, hogy bizonyos A1200 alaplap revízióknál változott a video-port kiosztása (lemaradt a 12V, amit valamire használ a Scart és mintha a szinkronjellel is baszakodtak volna valamit).


En rajz nelkul fejbol mertem ki az en gepemen, es csereltem a biztit (ami tenyleg 200 Ohm volt) egy megfelelo ertekure (0 Ohm), erdekes modon egybol jo lett. Most este raneztem a kapcsrajzra, a 12V elott kellene lennie a biztositeknak, ehelyett a rajzon (is) 200 Ohm !ellenallas! van. Csoda ha nem mukodik? Regebbi gepeken meg jo volt az aramkor (pl A500). Valami koltsegcsokkento f*szfej biztos ugy gondolta, hogy sporol a majdnem ingyenes biztin es berak helyette egy meg olcsobb aramkorlatozo ellenallast.

dino
Kék troll

# Elküldve: 2013. Feb. 13. 11:45 - Szerkesztve: dino


No azert en ovatosan le vonom konzekvenciat :) szerintetek ha egy gep be van csomagolva 10x eve, akkor sarga lesz az eger, sarga lesz a tapkabel, a garanciajegy a gep also reszen kilyukad magatol, a flopyk meg csak ugy eltunnek a dobozbol...ez folottebb erdekes, ez minden, csak nem origi uj "bontatlan" cuccos...vagy en tevednek?

Awe
Tag

# Elküldve: 2013. Feb. 13. 13:13 - Szerkesztve: awe74


Lefotóztam az egeret. Egy biztos: Nem volt még használva, mert a csatlakozója teljesen sértetlen. H acsak 1x is be lett volna dugva, az már látszana rajta. A csomagolásán is látszott, hogy még sosem volt kibontva. Az viszont más kérdés, hogy mi a fenétől sárgult így meg. A tápegység kábele is sárga. Szerintem valami olyan anyagot használtak fel benne, ami idővel így megsárgul. Mivel nem olyan anyagból készült mint a gép- táp- egér- háza, valószínű, hogy ezért színeződött el. Egyébként tisztítószerrel valamennyire sikerült a tápkábelt világosabbra pucolni.
Egér1 Egér2 Egér3 Egér4

<< . 1 . 2 . 3 . 4 . 5 . 6 . 7 . 8 . 9 . >>
forum.amigaspirit.hu / Classic hardver / Petro T. Tyschtschenko féle Amiga Magic Pack
 
 

Powered by online community script miniBB™ © 2001-2019