Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 81 . 82 . 83 . 84 . 85 . 86 . 87 . 88 . 89 . 90 . 91 ... 163 . 164 . >>
Szerző Üzenet
dh1
Mr. DTP

# Elküldve: 2014. Feb. 10. 11:32




Fasza ... megrendeleskor a nagy RAKTARON felirat viritott a termek alatt, most meg jon a visszaigazolas, hogy 14 nap mulva szallitjak ... a jo ku...va anyjukat

Calhoun
Tag

# Elküldve: 2014. Feb. 10. 16:04


Ha SATA vinyót kötsz rá, akkor biztos jó, de SSD esetén nincs olyan kitétel, hogy a hibátlan működés érdekében oprendszer szinten támogatni kell? (A linux kernelbe is utólag került be az SSD-k megjelenése után.)

dino
Kék troll

# Elküldve: 2014. Feb. 10. 17:57


Tenyleg, ha mar itt tartunk, a Trim ilyen esetben AmigaOs alatt hogy mukodik?
Gyanitom sehogy, mivel nem lehet bekapcsolni, kiveve, ha a HDD be van mountolva. Ki mit tud ezekrol?

YADA
Tag

# Elküldve: 2014. Feb. 10. 18:41


Kb minden modernebb ssd optimalizal TRIM nelkul is a hatterben. Szoval trim nelkul is letezik elet.

Pont ez miatt erdekes a kerdes, hogy az SSD mitol kap SSD elnevezest, es a pendive miert nem? Hiszen mindegyik flash drive.
Az biztos, hogy nem a csatlakozo tipusa a meghatarozo. (ugyebar vannak pendrive kinezetu SDD-k is).
Elvileg az SSD a menedzselt irasok miatt SSD, es ezert is bir tobbet. A pendriveban elmeletileg nincs meg badblock kezeles sem. Szoval ott kokemenyen kijon a cellak hibaja es elhasznalodasa. (nem veletlen doglenek sorban a kamerakban a pendriveok es a kartyak)

dh1
Mr. DTP

# Elküldve: 2014. Feb. 10. 19:31


Nalam a sebesseg dont ...
Egy flash drive-ot se lattam ami megkozeletene egy SSD-t

ratman
Kék troll

# Elküldve: 2014. Feb. 10. 22:03


@Yada: Nos, leginkább a wear-leveling és az automatikus bad-block helyettesítés amit tud a legtöbb alap SSD. A wear-leveling felelős azért, hogy a foglalt (használt) cellák egyenletesen "kopjanak", arról viszont nem tud, hogy van-e rajta értelmezhető adat. A TRIM ezt megfejeli azzal, hogy felismeri, hogy az adott szektort már törölték, azzal nem kell foglalkozni.

Ezért volt az, hogy a korai SSD-k meglassultak durván egy idő után és csak a gyári toollal történő formázás hozta vissza az életbe őket.

A bad-block helyettesítés meg rémegyszerű, kábé kétszer akkora kapacitás van egy akármekkora SSD-ben mint amennyit tud, ezért ha már egy cella nagyon "fáradt", akkor transzparensen helyettesíti egyel a jók közül. Ez sem csodafegyver, egy - mostanában divatos, és amúgy gecigyors - tárolóban az ssd hullanak, sokkal durvábban mint a hagyományos pörgettyűk.

ratman
Kék troll

# Elküldve: 2014. Feb. 10. 22:06 - Szerkesztve: ratman


és most teljesen más.
Pazso most lépett le, a pega2-jével, de én ilyet még nem láttam.

1. a vas úgy ért ide, hogy főkapcsolóra no effekt, ha reszetet nyomtál rajta párszor, akkor elkezdett bebúgni. Ha a lap áramot kapott, akkor virít a powerled.

Szétkaptam, asztalon ugyanez az effekt, másik táppal ugyanez. Aztán egyszercsak elmúlt a reszet, de stabilan bekapcsol. Le is lehet állítani, morphos szépen bugymog rajta, meg minden.

Fejvakarás, mi lehet.

Mindegy, megy összeraktam, firmware kapott agymosást, újra be lett állítva, most bútol, megy, és a hdd led is villog. Hardveres reszet gomb és powerled nincs. Szerintem ott a tüskesor van elfáradva, de én ilyet még nem láttam. Ötletek?

Chain-Q
Divatamigás

# Elküldve: 2014. Feb. 11. 00:16


@ratman:
Miután azt a gépet már supportáltam én is privát mailban, feljogosítva érzem magam, hogy közbeszóljak:

Pazsónak szájába rágtam, hogy nézze meg mi a faszomat ugat a firmware a soros porton, mert abból lehet következtetni BÁRMIRE. Már bekapcs előtt, közvetlenül az áram alá helyezéskor is mond valamit, normál esetben, aztán a bekapcs gombra is. Erre azt a választ kaptam, hogy "jó, majd megnézi és visszaír" de érdemi infó helyett ezek szerint azóta is megy a fekete mágia, teliholdkor fekete kakas áldozása kecskevérrel rajzolt pentagramm felett, meg az egyéb ráolvasás.

Nekem nincs több kérdésem. És még kérdezik, hogy miért utálok privát levélben embereket supportolni. Ezért.

ratman
Kék troll

# Elküldve: 2014. Feb. 11. 09:14


Nos, objektíven a soros port most nem volt kivitelezhető, de mondom, most egyelőre jónak tűnik. Ha megáll ismét, akkor majd kerítek kábelt és futunk vele még egy kört. :)

Chain-Q
Divatamigás

# Elküldve: 2014. Feb. 11. 10:17


Nincs póverled és reszet gomb és "jónak tűnik"? :) OK...

ratman
Kék troll

# Elküldve: 2014. Feb. 11. 10:25


Nézd, A1200-m is ilyen volt sokáig, egy led sem ment rajta, oszt mégis lehetett használni. :)

Nem olyan mint a törött tükrű kamion, amivel csak azért nem lehet továbbmenni, mert a tükrön fekszik. :D

dino
Kék troll

# Elküldve: 2014. Feb. 11. 10:28


Quoting: ratman
Nem olyan mint a törött tükrű kamion, amivel csak azért nem lehet továbbmenni, mert a tükrön fekszik. :D

:D

Lazi
Mr. AmiCon

# Elküldve: 2014. Feb. 11. 16:09 - Szerkesztve: lazi


Quoting: charlie
teliholdkor fekete kakas áldozása kecskevérrel rajzolt pentagramm felett, meg az egyéb ráolvasás.


Akkor ezt megprobalom, mert nekem se megy a hw reset. Aszittem a kapcsolo, de koszi a tippet :)

ratman
Kék troll

# Elküldve: 2014. Feb. 11. 16:21


@Lazi: Egyre érdekesebb, mert én olyat még nem láttam. :)

Chain-Q
Divatamigás

# Elküldve: 2014. Feb. 11. 16:24 - Szerkesztve: charlie


Ha lehet egy tippem, Pegán nem mindegy, hogy a reset gomb meg ezek milyen polaritással vannak bekötve. (A LED-eknek amúgyse mindegy, de lehet hogy a kapcsolóknál is számít. Legalábbis a Freescale Pegasos II manual egyértelműen leírja, hogy mit hova, lábanként.) Persze ez függhet attól is, hogy a ház előlapja hogy épül fel és mi hova van leföldelve. Nekem pl. volt olyan előlapos házam, amin volt LCD kijelző és ott jelezte a LED-eket, na azt szép baleset volt bekötni, de végül ment minden...

ratman
Kék troll

# Elküldve: 2014. Feb. 11. 16:35


Ez csak azért érdekes - Lázi, ha van időd nézd már meg - hogy a csavarhúzónak nincs polaritása. :D

Mindegy, ez egy ufó. Keressük, de nem találjuk.

Lazi
Mr. AmiCon

# Elküldve: 2014. Feb. 11. 16:41


Korabban mukodott es nobuzeralas mellett egyszercsak nem. Ezert gomboltam a gombra. De majd megnezem a csavarhuzoval.

Itt nem ir polaritasrol (illetve, hogy melyik a GND) a resettel kapcsolatban.

YADA
Tag

# Elküldve: 2014. Feb. 11. 19:47


Ez a misztikus indulas tipikus tunete a kondenzatorok faradasanak.
Es az aram ala helyezes ideiglenesen javit rajtuk. Ezert egy kis ido mulva javulni latszik a helyzet.

Ennyi. Szoval szepen oregszenek az ujabb vasak is. Kar illuziokat dedelgetni.

Chain-Q
Divatamigás

# Elküldve: 2014. Feb. 12. 09:17 - Szerkesztve: charlie


Nekem amikor utoljára indítási gondjaim voltak a Pegával, akkor a táppal volt gáz. Mondjuk az is olyan volt, hogy elsőre nem indult, csak felpörgött minden és néhány reset után tért magához. Ezt a tápcsere egyelőre megoldotta... Egyébként ezt vicces módon az újabb Pega csinálta, a régi egyelőre megy... :) De egyébként ja, öregszenek már az új vasak is...

Más:
A600 kérdés. Kiderült, hogy az A600-amon döglött egy oszlopnyi gomb. Alulról felfele az N-H-Z-6-F5 oszlop halott. Ez természetesen közös dróton van a membránon, szóval nem csoda, ha mind halott. Viszont a membránon méricskélve nem látszik szakadás és a szokásos idióta szétkopós keyboard érintkező is jónak tűnik. A gép billentyűzet zöld membrános. Minden más gomb és periféria tökéletesen működik.

A kérdés, hogy lehet letesztelni cserehardver nélkül, hogy a probléma a keyboard membránon vagy az alaplapon-e van? (Mielőtt mondjuk kibaszok potyára 40-50 EUR-t egy másik alaplapra vagy 20 fontot egy másik keyboard membránra.)

Ha a membrán jó, akkor az alaplapon merre érdemes nézelődni? (Itt konkrétumokat lécci, ha van valaki HW guru, nem csak azt hogy a "keyboard MPU környékén" mert addig én is tudom. :)

siz
Tag

# Elküldve: 2014. Feb. 12. 10:21


Nem lehet, hogy csak a szalagkábelben van egy szakadás/kontakt hiba? Gyanús, hogy pont egy vezeték nem megy.

dino
Kék troll

# Elküldve: 2014. Feb. 12. 10:29


Quoting: charlie
Ha a membrán jó, akkor az alaplapon merre érdemes nézelődni? (Itt konkrétumokat lécci, ha van valaki HW guru, nem csak azt hogy a "keyboard MPU környékén" mert addig én is tudom. :)


Hat en passzolom, nekem is van egy billenytuhibas A600 as, de egyenlore nincs idom ra, hogy megnezzem, hogy csak egyatalan kontaktos e, vagy valami szervi baja van...

Chain-Q
Divatamigás

# Elküldve: 2014. Feb. 12. 11:35 - Szerkesztve: charlie


Köszi a hozzászólásokat, 600-as fejlemények:

A keyboard fóliát mérve az ellenállás teljesen normális és mérhetők a gombok lenyomásai. Viszont: vékony dróttal a keyboard csatlakozó megfelelő lábait összeérintve sem megy! Miközben a környező karaktereket sikerült beírnom. Ellenben a keyboard MPU chip megfelelő lábait összeérintve sikerült "Y" karaktert beírnom (ami a "Z" gomb ugye), szóval a keyboard MPU-t jónak minősítem.

Következésképpen keyboard csatlakozó szhar vagy a keyboard csatlakozó és az MPU között van valami árulás. Mivel az adott láb (a 21-es) az alaplap hátoldalán közlekedik a keyboard MPU felé, így egyelőre nem látszik a hiba. Szerk: egyébként nem, hanem közvetlenül a csatlakozó tövében végig, de ez a végeredmény szempontjából mindegy is. A gép szétdöntése folyamatban. :)

Szerk: Diagnózis: az alaplap hátoldalán kondi-megfolyásból származó (??? nem biztos, mert itt-ott van olyan helyen is, ahol a túloldalon nincsenek kondik, de valami trutymó) nyomokat találtam. Mivel az alaplapon a kondik már ki vannak cserélve, ezért további veszély nem fenyeget. Ellenben közvetlenül a keyboard csatlakozó tövében lévő kondik körül is látszik egy egykori megfolyás nyoma, felteszem a megfolyás megmarta a nyákot a láb körül, a keyboard csatlakozó alatt, ezért nincs kontakt. Illetve mivel a keyboard csatlakozó sosem lett leszedve, ezért ott ki sem lett takarítva egy esetleges megfolyás és gondolom továbbgyűrűzött a problema.

De addig nem derül ki a dolog, amíg itt a szaki, aki az 1200-esemen is kicserélte a kondikat, le nem szedi a keyboard csatlakozót és meg nem nézi. Már odakészítettem az asztalára... :)

Chain-Q
Divatamigás

# Elküldve: 2014. Feb. 12. 13:01 - Szerkesztve: charlie


További releváns infó, hátha még valakinek jól jön:

Amiga 1000, 500, 3000, 600 keyboard MPU pinout:
http://www.amiga-stuff.com/hardware/6500_1.html

Amiga 600 schematics:
http://www.symbolengine.com/index.php/2007/05/14/amiga-600-schematics-in-pdf-format/

Esetemben a keyboard csatlakozó (CN13) 21-es lába a hunyó.

Lazi
Mr. AmiCon

# Elküldve: 2014. Feb. 12. 14:11 - Szerkesztve: lazi


Megneztem a pegam reset kapcsolojat. Nem ufó, a kapcsolo volt szar.

Chain-Q
Divatamigás

# Elküldve: 2014. Feb. 12. 23:51 - Szerkesztve: charlie


Amiga 600 végeredmény:

A diagnózisom helyes volt, a megfolyás felmarta közvetlenül a csatlakozó tövében egy kb. fél miliméteres hosszon a már említett vezetéket a csatlakozó 21-es lába és az MPU 10-es lába között. Valerio kollégám, a helyi HW guru megforrasztotta, meg akkor már 1-2 másik drótot is a környéken ami gyanúsan nézett ki, hogy a közeljövőben K.O. lehet...

A gépet összeraktam és végre tökéletesen üzemel! :) (Benne a frissen beszerzett A604n + RTC és a Spenót Indivision ECS-e... :) Már csak egy CPU kártya kéne bele, meg összerúgni valami rendes rendszert rajta, de azt majd később.

Cobra
Piros troll

# Elküldve: 2014. Feb. 13. 02:16 - Szerkesztve: Cobra


Na, gondoltam leirom itt ezt, hatha valaki szamara hasznos info: A1200 floppy drive fix...

A tunetek: egyaltalan nem olvasott semmilyen lemezt (lemezt berak, probalja olvasni, par sec probalkozas utan "Disk not recognized".

1. A fejeket megtisztitottam isopropyl alkohollal atitatott fultisztito palcikaval. Ezt megismeteltem 2-szer is. Semmi diff.

2. Aminetrol letoltottem a kovetkezo waret: http://aminet.net/package/driver/media/DriveTest
Ezzel leteszteltem minden jelet: diskchange mutatja van-e lemez berakva, write protect jel mutatja irasvedett-e a lemez, motor ki/bekapcs jo, fej (stepper motor) elore/hatra leptetes jo. Minden popec.

3. Probaltam formattalni lemezt. Ha alignment problema, akkor a sajat maga altal irt lemezt be kell hogy olvassa, amig mas driveok altal irt lemezt nem. Format error on track 0 kapasbol az elejen, ha verify be volt kapcsolva. Tehat nem alignment problema.

4. Probaltam egy kulso floppyt, gondolvan hogy hatha CIA bug, mert az egyik CIA vezerli a floppyt, es a 4 drive select jelen kivul a tobbi jel kozos mindegyik floppyn ami ra van kotve. A kulso floppy tokeletesen mukodott -> nem CIA bug

5. Aminetrol letoltottem a kovetkezo waret: http://aminet.net/package/disk/moni/DiskMonTools
Ebben van egy ugynevezett MFM editor, ami kozvetlen olvassa az MFM enkodolt adatokat a lemezrol. Akit erdekelnek a reszletek, bovebben itt olvashat rola: http://en.wikipedia.org/wiki/Modified_Frequency_Modulation
A lenyeg, hogy egy ures atformattalt lemeznel, ami 0-val van tele, az also track-en csupa 10101010 vagy 01010101 kell hogy jojjon (hexaban AAAA.../5555... Nos a 0-as fejrol ehelyett random adatok jottek (digitalis zaj), az 1-es fejrol faszan jott az AAAA/5555 moka, attol fuggetlenul hogy melyik tracket olvastam. Vagyis nem lehet olyan hiba mint pl. az hogy a drive motor nem forog egyenletesen mert akkor mindket fejre hatassal lenne.

6. Megint leszedtem a drive fedelet, hogy kideritsem melyik a 0-as fej. Probaltam az 1-es fejrol olvasmi ami jo adatot mutatott, aztan kicsit foljebb huztam a felso fejet ami hozzaferheto, es ujra, ekkor mar szemet adat jott, vagyis a felso fej az 1-es, az also a 0-as. Erdekes, hogy eleg volt picit megnyomni a fejet barmilyen iranyba (fel/le/jobbra/balra) es maris szemetet olvasott, nagyon erzekeny arra hogy erintkezik a lemezzel. Nekilattam alaposabban attisztitani az also fejet, kb. 5 percig massziroztam az alkoholos fultiszitoval. Letisztitottam minden egyebet is korulotte, nehogy menet kozben odaszalljon egy pordarab. Meg mindig nem volt jo, de mar a sok zaj kozott kezdett megjelenni par 5555 es AAAA is, ami biztato jel volt. Akkor lehuztam a drive panelra meno szalagkabelt a panelrol, ilyenkor fixen random szemetet olvas. Azt is jol atfujtam alkohollal, aztan visszadugtam. Ezutan mar 95%-ban 5555 es AAAA volt, es csak elvetve volt egy kicsi szemet. Ez mar eleg volt neki ahhoz, hogy tokeletesen olvassa az osszes lemezem, ugyanis a lemezrol olvasas soha nem 100% megbizhato, es a trackdisk.device szukseg szerint ujraolvassa az esetleges hibas adatreszeket igy filerendszer szinten mar oke' a dolog. ujra van egy tokeletesen mukodo drive az ezerkettesemben!

Szoval a fejet nem eleg csak fel percig attisztogatni, es a fej koruli reszeket is alaposan erdemes letisztogatni, kihuzni a szalagkabeleket es azoknak a csatlakozasait is attisztitani.

dh1
Mr. DTP

# Elküldve: 2014. Feb. 13. 08:52


Grat! Like!

dh1
Mr. DTP

# Elküldve: 2014. Feb. 13. 18:43


Amigas cimbora kerdese ...

Valakinek otlete, velemenye, lehet, nem lehet ...
Nekem pl. fogalmam sincs :)

"Most, hogy elővettem az amiga tápjaimat van 3db. 2db 1200-es 1db 500-ashoz való és mi volna akkor ha kettőt sorba kötök? Akkor már elegendő lenne a teljesítmény, hogy elinduljon a PPC, nem? Szerinted működhetne ez? Mégiscsak jobb lenne mint egy zörgő ATX-es táp."

Szal? Lehet ilyet?

jkesz
Tag
# Elküldve: 2014. Feb. 13. 18:51


párhuzamosan akár

Zolaash
Tag

# Elküldve: 2014. Feb. 13. 19:53


Úgy van, párhuzamosan. Ha sorba köti, az füstöt eredményez, és mint tudjuk, a processzorok füsttel működnek.

<< 1 ... 81 . 82 . 83 . 84 . 85 . 86 . 87 . 88 . 89 . 90 . 91 ... 163 . 164 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by forum software miniBB™ © 2001-2021