Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 45 . 46 . 47 . 48 . 49 . 50 . 51 . 52 . 53 . 54 . 55 ... 172 . 173 . >>
Szerző Üzenet
SzörG
Elektrolakatos

# Elküldve: 2012. Máj. 20. 12:29


halihó :-)
a 28-as az amelyiknek nem látszanak a lábai, de amúgy 4db van neki.

az a baj, hogy smd kondenzátorok vannak rajta... leszedni még leszedem ;-) de visszaforrasztani? :-( őszintén szólva ezt mindig halogatom gyakorolni...
szerintem nem lenne szerencsés, ha a Tiéden kezdeném gyakorolni :-)

szerintem csináld azt, hogy a géped bekapcsolod vagy 20-30szor gyorsan egymás után, az is egy általam kedvelt (és jól működő) módszer olyan esetekben, ha egy masina 10-15 éve állt a szekrényben...

az is egy tipp, hogy kiforrasztod a rezgőt és beteszel egy foglalatok a helyére...
DIL14-nek hívják, ha nem akarsz tördelhetővel vacakolni.
sajna kereskedelmi forgalomban nem találtam 28-as rezgőt, de ha van másik AMIGA-d akkor abból át lehet rakni egy tesztre....

ha gondolod csinálj pár fotót a lapról :-) ránézek :-)
vortyex kukac freemail pont hú

mustang74
Tag

# Elküldve: 2012. Máj. 20. 18:00 - Szerkesztve: mustang74


Hali! :-)
Aztán rájöttem melyik a 28-as és miért az a neve: 28Mhz körüli...
Még jómúltkor SMD-ztem egy videokártyát csak sajnos nem kaptam újakat és errefelé(Győr) nem is lesz. Sima elkókat akartam ráforrasztani de valahogy a pillanatpáka nem erre való. Ezért gondoltam Rád mert nekem nincs meg a megfelelő felszerelésem.
Ezt az egymás után sokszor ki-be kapcsolgatást kipróbálom. Bár az egymás után többszöri próbálkozás(olyan 1-2 másodperces intervallummal) hozott elő más színeket is(fehér,sárga,piros). A gyors kapcsolgatást az AT-s táp nem hajtja végre. És miért azon van? Mert az eredeti tápján a -12V helyett -14-15V van. Csinálhat ez bármi rendellenességet? Tönkre tehet még valamit ekkora túlfeszültség?
Viszont be kell vallanom egy baklövést is. Olvastam itt, hogy valaki fordítva tette be a ROM-ot. Hát nem elkövetem én is...! Nem tudom mennyire maradt működőképes, de volt szaga. Úgyhogy egy ROM-ot is szerezhetek be szerintem.
A digi fényképezőm most kölcsönbe van a kamerás telóm meg döglődik a tartalékon meg nincs kamera. Azért valahogy megpróbálok vele képet csinálni (persze nem a tartalék telóval) :)) ) de igazából a digitális gép csinál jó képet.
Amúgy biztos, hogy a rezgő a ludas? Másik Amigám nincs sajnos ez az első.
Quoting: Szergely
DIL14-nek hívják, ha nem akarsz tördelhetővel vacakolni.

Ez a "tördelhető" szakkifejezés nem világos :)

...talán nem hagytan ki semmit...

SzörG
Elektrolakatos

# Elküldve: 2012. Máj. 20. 19:28


nos... :-) nekem ez annyira nem kerek :-) ha garcimkés volta gép, akkor hogy tetted be fordítva a rom-ot? :-) főleg hogy fel is van iratozva... de amúgy az nem akkora gáz, ezt én is eljátszottam vagy 5 éve pont egy 600-al, simán kibírta...

őszintén én soha nem mértem ki még AMIGA tápot... de a ZXSpec 9V-s tápjai (több is van) 11 és 12V között ad le, a kulcsszó az hogy terhelés nélkül :-) ezt belül kéne megmérned...

galibát? igen, van pár alkatrész ami "elmegy" a táp környékén ha túlfesz van, de alapvetően nem vészes szerintem (kondik).

nem biztos, hogy a rezgő :-) lehet más is...

akkor csináljuk azt, hogy ha megfotóztad akkor ránézek :-)
van 3-4 "projekt" ami előzi a 600-as lapodat :-) köztük van pl. Adsr 2000-es lapja, néhány hardver amit most kezdtem építeni és egy halom cikk amit meg kéne írnom...

a törhető az a SIL precíziós törhető foglalatot jelenti :-)
http://www.lomex.hu/

itt találsz séma rajzot a 600-hoz :-)
http://amiga-manuals.xiik.net/

mustang74
Tag

# Elküldve: 2012. Máj. 20. 23:30


Szóval! :-) Úgy sikerült fordítva betenni a ROM-ot, hogy nélküle is próbálgattam indítani a gépet. Aztán egyszerűen nem figyeltem oda. Viszont jelentem: túlélte! :-) A ki-be kapcsolgatos módszerrel sikerült elindítani és be is jött a kickstart. Lemezeket is beolvassa, futnak a programok. Csak kikapcsolás után újra kapcsolgatni kell az elindításhoz. Mégis a kondik a bűnösök?

dh1
Mr. DTP

# Elküldve: 2012. Máj. 21. 00:06


Az Amigak nagy tulelok!

Chain-Q
Divatamigás

# Elküldve: 2012. Máj. 21. 00:12 - Szerkesztve: charlie


@dh1:


dh1
Mr. DTP

# Elküldve: 2012. Máj. 21. 07:25


:)

SzörG
Elektrolakatos

# Elküldve: 2012. Máj. 21. 08:58


mustang74: igen, elég jó közelítéssel a táp környékén lévő kondenzátorok között lesz a bibi :-) örülök, hogy beindult...

esetleg csináld azt, hogy 4-5órát nyúzod kikapcsolás nélkül :-) hátha javul...

mustang74
Tag

# Elküldve: 2012. Máj. 22. 03:40


Hi SzörG!
Sajnos a meló miatt most pár napra szünetel az Amiga project. Ellenben az egyik kollégától kaptam egy infót: öreg tv szerelő szakitól hallotta, hogy a hibás kondenzátorok vizsgálatára van egy bevált módszer, miszerint melegíteni kell pákával és amelyikre elindul a készülék az volt a hibás. Persze ésszel kell bánni a pákával. A melegítéssel megnő a kapacitás.
Reggel megyek haza, lehet hogy beindítom és menni fog míg alszom. Azután kiderül mi az ábra. :-)

Chain-Q
Divatamigás

# Elküldve: 2012. Máj. 22. 06:30


@mustang74:
Én nem vagyok egy elektronikai szaki, de ezek a gépek jó 20 évesek idén. Bevett felújítási módszer, hogy az ÖSSZES kondenzátort és egyéb elfáradásra hajlamos cuccot kicserélik az alaplapon. A tápkondik mellett neuralgikus rész még pl. a hang környéke is. Szóval én lélekben felkészülnék egy efféle műveletre... :)

dh1
Mr. DTP

# Elküldve: 2012. Máj. 22. 07:59


Jaja!
Bar nekem az A4k-n a kondicsere ota a hangszorokban hallatszik a felporgo vinyok vonyitasa ... :(
Dezzzz segits! :)

adsr
Kukabúvár

# Elküldve: 2012. Máj. 22. 08:12 - Szerkesztve: adsr


Legalább hallod, hogy műxik a vinyó :-D!
Különben meg tegyél bele CF karit és kész :-D!

dh1
Mr. DTP

# Elküldve: 2012. Máj. 22. 08:31 - Szerkesztve: dh1


Uhhhhhh ... ADSR ... bug van a hangrendszerben, minden hallatszik benne, nem csak a vinyo ... :P :D

adsr
Kukabúvár

# Elküldve: 2012. Máj. 22. 09:22


Tom, olvastam itt az írkálásokat róla :-D

sodreg
Tag

# Elküldve: 2012. Máj. 22. 17:20


Hogyan tudom megkülönböztetni a CIA pár tagjait egymástól? Vagy tök mindegy melyiket melyik foglalatba teszem? (A500 esetében)

ratman
Kék troll

# Elküldve: 2012. Máj. 22. 19:10


Mivel a ket alkatresz ugyanaz. Igen.
Felteve, ha mindketto hibatlan. :)

Lt. Reynolds
Amiga Maniac

# Elküldve: 2012. Máj. 22. 22:10


Quoting: dh1
Jaja!
Bar nekem az A4k-n a kondicsere ota a hangszorokban hallatszik a felporgo vinyok vonyitasa ... :(
Dezzzz segits! :)


Ne tartsd fel, épp fényképez.

dh1
Mr. DTP

# Elküldve: 2012. Máj. 23. 01:12


Hu bazz azt nem tudtam, hogy masik topicban is feltartom :)

mustang74
Tag

# Elküldve: 2012. Máj. 23. 03:16


Még a ki-be kapcsolgatós elindításhoz hozzá tartozik, hogy sikeres indítás után ha resetelem(3 gombos), akkor ugyanúgy egyszínű képernyő és capslock világítás. Lehet újra próbálkoznom.

SzörG
Elektrolakatos

# Elküldve: 2012. Máj. 23. 09:22


mustang74: mondanám, hogy mérjél feszültség értéket a CPU és AGNUS chipek megfelelő lábain (VCC, RESET) :-) de nem mondom :-)
kondi csere elég valószínű...

sodreg
Tag

# Elküldve: 2012. Máj. 23. 12:56


Kiszedtem az összes elkót, de nem akar feléledni az 500-asom. Először szürke képernyő volt, aztán fehér, most már zöld. (A ROM és az Agnus kivételével kicseréltem az összeset az IC-t.)
Esetleg van valaki Mosonmagyaróvár, Győr vagy Budapest környékén aki segítene letesztelni az összes chipet egy másik alaplapban?

Chain-Q
Divatamigás

# Elküldve: 2012. Máj. 23. 14:48 - Szerkesztve: charlie


@korni:
A zöld képernyő Agnus és/vagy chip RAM hibát jelent. Ha ez segít... :) Simán lehet kontakthiba is. Egyik péntek este az Amiga Klubba (Budapest, XV. kerület) lehozod, előzetes megbeszélés után, viszek neked donor-alaplapot, amiben minden chip jól működik, és csereberélünk. A magam részéről ennyit tudok felajánlani.

BrutalDT
Tag

# Elküldve: 2012. Máj. 23. 15:10 - Szerkesztve: brutal


Valaki megtudja e nekem adni a Docky elérhetőségét? PPC kártya szervízre volna szükségem, egyszer réges régen megjavított nekem egyet, bízom benne, hogy most is sikerülne, ha megtenné.
Amúgy "csak" annyi a baja, hogy reset után sem hajlandó elindulni, de a képváltások megtörténnek. 3 alaplappal volt tesztelve, mindegyik esetén ugyan az a hiba.

sodreg
Tag

# Elküldve: 2012. Máj. 23. 15:18


@Chain-Q

Okés! Mindenképpen jelentkezni fogok, amint jut rá időm!

dh1
Mr. DTP

# Elküldve: 2012. Máj. 23. 16:52


Quoting: brutal
Amúgy "csak" annyi a baja, hogy reset után sem hajlandó elindulni


Probald osszenyomni a nyakkal a 68k procit es a foglalaltot (osszeszoritani), nekem ugyan ezt csinalta egy CSPPC ... es akkor ment ... foglalatcsere ugy 15000 Ft ... aztan meg barmi lehet ...

mustang74
Tag

# Elküldve: 2012. Máj. 25. 03:25


Kondi csere lesz, de inkább a startup reset szekcióban. A kollégámnak az lett furcsa, hogy a reset-re is úgy reagál a gép mint a bekapcsolásra. Kinyomtattam a kapcsolási rajzot és odaadtam neki. Kisvártatva felhívta a figyelmem a három kondira a fent említett áramkörben. Én megnéztem a kondikat és azokból pont az általa gyanús volt az SMD. Bekapcsoltam a gépet és a kolléga tanácsa nyomán hozzá értettem egy hasonló értékű kondenzátort. Lőn csoda: elindult a gép!

SzörG
Elektrolakatos

# Elküldve: 2012. Máj. 26. 09:58


ha már HW guru... nagyon jó lenne ha én is tudnék valakitől kérdezni :-(
AMIGA 500 REV 6.

mi van akkor, ha stabil zöld képernyőt, fekete és időnként LILA képernyőt kapok??? (jó tudom, valamilyen időzítési hiba lesz)

aki szerint nincs AMIGA-n lila hibaképernyő, annak a kedvéért elmondom, hogy alapvetően igaza van... :-) gyári AMIGA HW-k esetén valóban nincs ilyen...

Chain-Q
Divatamigás

# Elküldve: 2012. Máj. 26. 10:20


@SzörG:
A net annyit írt, amit te is tudsz, a lila nem hivatalos hibakód, de az amiga.org-on valaki azt írja, hogy leggyakrabban piros helyett jelenik meg, mint hibás ROM.

Az általad is említett színspektrum pedig kb. azt jelenti, hogy semmivel nem tud normálisan beszélgetni, ami az alaplapon van... De igazából ilyen időzítési hibáknál hogy pont véletlenül meddig jut el és hol adja meg magát... Hát amilyen a légnyomás meg a csillagállás...

SzörG
Elektrolakatos

# Elküldve: 2012. Máj. 26. 11:29 - Szerkesztve: Szergely


@Chain-Q :
az agyifax tárgya az, hogy nem lehet megfelelő sebességű ttl-t kapni...
és az AMIGA busz van olyan aranyos, hogy nem tetszik neki a 3, 8 és 10nS közötti különbség... :-)

mérés nélkül ezt kitalálni gyakorlatilag agyhalál ;-) mindegy... egyszer úgy is beindul ez a tákolmány :-)

egy másik HW kapcsán fotóztam lila-fekete csíkos képernyőt :-)))) nagyon szép szerintem, egyszer majd közreadom :-)

SzörG
Elektrolakatos

# Elküldve: 2012. Máj. 27. 16:55


stabil zöld képernyő mindkét üzemmódban ;-) ennek már kezdek örülni...
a megoldástól már csak nS-ok választanak el :-))))))))))))

<< 1 ... 45 . 46 . 47 . 48 . 49 . 50 . 51 . 52 . 53 . 54 . 55 ... 172 . 173 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by web forum software miniBB™ © 2001-2022