Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 27 . 28 . 29 . 30 . 31 . 32 . 33 . 34 . 35 . 36 . 37 ... 158 . 159 . >>
Szerző Üzenet
Mohican
Tag
# Elküldve: 2011. Aug. 08. 15:01 - Szerkesztve: Mohican


Sziasztok,

egy-két kérdésem lenne;

1. ismertek-e valamilyen egyszerű HDD benchmarkot, (sysinfon kívül) ami megy mindenféle extra nélkül (mui, etc) max 1-2 + library hozzáadásával. (elég 3.1 től fölfelé)

2. létezik-e olyan hogy egy HDD-re az a hibaüzenet jön hogy "írásvédett" pl. particionálásnál, vagy partíciós adatok (RDB) módosításakor. Mitől lehet?
Valami RDB írási probléma?

3. Kis tool létezik amivel tudom "resetelni", törölni az RDB ?

Előre is köszi!

M

Chain-Q
Divatamigás

# Elküldve: 2011. Aug. 08. 15:51


Mohican:

1., DiskSpeed?

2., HDD, vagy CF kártya? Mert nem mindegy. :)

3., Surprise.exe Lay-tól! :D Komolyra forditva, most csak a MorphOS-ben lévő HDWrite jut eszembe, ami tud ilyesmit. A HDToolBox/HDInstTools-ban nincs ilyesmi? Kis Aminetes keresgélés után találtam egy WipeDisk nevű utility-t amivel elvileg lehet ilyet, de én sosem próbáltam.

dh1
Mr. DTP

# Elküldve: 2011. Aug. 08. 16:10


HDInstTool tudja ...

Kitalalom ... CF kartyarol van szo ...

Mohican
Tag
# Elküldve: 2011. Aug. 08. 18:14 - Szerkesztve: Mohican


Köszi a válaszokat!

Amineten "HDD" és "Hard Disk" kifejezésre én is átnéztem a felhozatalt ... disk hm ... ;)
Lecsekkolom éjjel mit tud ... reportolok.

@dh1:
HDD-ről van szó.

HDInstTools nem látja a Drive-ot. Egy Masoboshi vezérlőről van szó, német a telepítő lemeze. Gondoltam HDInstTools-ban ha a device=masoboshi.device akkor látni fogja de nem ... vagy kell még valamit tennem ezen kívül hogy megtalálja?

TCH
Tag

# Elküldve: 2011. Aug. 08. 20:29


Egy Masoboshi vezérlőt találtam a neten, amihez csak német cucc van.
Ezt: http://amiga.resource.cx/exp/mastercard

A manualját a google lefordította angolra, hátha tudsz vele kezdeni valamit:
http://vizilou.uw.hu/MasterCard_eng.htm

Mohican
Tag
# Elküldve: 2011. Aug. 09. 12:32


@TCH

Ezekkel kezdtem (azért persze köszi hogy utánanéztél). A dolog mozgató rugója az, hogy ha SCSI drive-ot teszek rá akkor 2,9Mb/s a Sysinfo (ami alap A2000 8Mhz elégkurvajó) ha ATA drive-ot akkor 230Mb/s ... noha érzésre (másol, bootol, etc) nincs difi. A saját particionáló programjában ATA drive-nál nem tudom a "Schnelle Übertragung" ca "gyors átvitel" flaget bekapcsolni, mert nem tud írni az RDB-re, mivel szerinte írásvédett. SCSI-nél alapban be van kapcsolva. Akkor is ha eredetileg nem Masoboshi installal particionáltam. Szal ez a dilemma. Még megnézek valami RDB turkálót ill. a Diskspeed utilt.

M

dh1
Mr. DTP

# Elküldve: 2011. Aug. 09. 12:54


oooo milyen OS alatt van ez?
Csak mert pl az AOS3.9 a Rom updateokkal szereti atnevezgetni minden masra a kartya eleresehez szukseges device nevet.
AT-Bus 2008-nal is igy van ...
3.1 alatt marad oktagon.device, 3.9 alatt meg sndscsi.device meg hasonlok lesz belole ...

Esetleg ezek meg:
http://aminet.net/package/disk/misc/RDBFlags-1.3

dh1
Mr. DTP

# Elküldve: 2011. Aug. 10. 10:58


http://cgi.ebay.de/INTEL-Pentium-4-2-2GHz-CPU-Karte-LAN-VGA-ATI-USB-/250867927157?pt= Klassische_Computer&hash=item3a68e4c875

Hasznalt vagy latott mar ilyen vasat vki Amigaban?

dino
Kék troll

# Elküldve: 2011. Aug. 10. 11:19 - Szerkesztve: dino


Quoting: dh1
Hasznalt vagy latott mar ilyen vasat vki Amigaban?


En hasznaltam ennek a kistesojat ROBO 678n t de az csak pentijum harmas es USB 1.1 es csatival. Egesz szepen ment 1Ghz pentijum procival. Viszont beletettem egy A2000 be, kulon molex csatin megtapolva az alaplapi ISA reszt leragasztottam es valahogy nem szerette az oreg A2000 res tapjat, mert egy egyeniranyito IC megpusztult. Viszont elotte ugyan igy ez a kartya szepen ment egy pc s tappal molexen keresztul. Van meg egy ilyen boardom tartalakba, ha lesz idom majd kuzdok meg vele. Annyi minden van meg amit ossze kellene hoznom....Van egy 1MB os 286 os gyari emu kartya,amit direkt Amigaba terveztek. No, meg ez is font van a tervezo asztalomon...

Szerk: http://71.131.159.28/IPC_Manual/SBC/ROBO-8712VLA/ROBO-8712-A4_R14.pdf

Az eyem meg ilyen:
http://szamitastechnika.vatera.hu/szamitogep_alkatresz_kiegeszito/alaplap/intel/robo_ 678n_memoria_proci_1464367128.html

Csak 1Gh z cpu val.

dino
Kék troll

# Elküldve: 2011. Aug. 10. 11:28 - Szerkesztve: dino


Hehe, meg azt is megtalaltam, hogy hol vettem. Jezus, mar tobb mint harom eve: http://forum.hwsw.hu/topic/132683-elado-hardver-alaplapok-intel-plaform-fcpga-370-slo t-1-slot-2-p3-single-board-kompjuter/page__st__110


Ahogy eredetileg terveztem ugy meg jo is lett volna, de azota mar eladtam az Elbox hazat...

dh1
Mr. DTP

# Elküldve: 2011. Aug. 10. 17:12


De te ket tappal tervezted nem?
Egy tapos megoldas nem kivitelezheto?

dino
Kék troll

# Elküldve: 2011. Aug. 10. 20:17 - Szerkesztve: dino


Quoting: dh1
De te ket tappal tervezted nem?

De igen! Es ugy remekul mukodott!
Quoting: dh1
Egy tapos megoldas nem kivitelezheto?


Hat annyira felpiszkaltal, hogy elovettem a szekrenybol :D
Kesobb a A2000 be akartam beletenni, csinaltam neki egy "Y" molex elosztot egy franko kis kapcsoloval, igenyesen a gep hatuljan a bovitoslotok takarolemezehez alakitottam. Tudodmit? Lefotozom: kapcsolo
Szal ujra kimertem a molexet mind. Minden ugy megy ahogy a nagykonyvben le van irva es ugy is ment. Ezt igy beepitettem a kartyaval a gepbe, mivel hogy molexrol van megtapolva igy a Robo pc kartyanak az ISA slotjat egy vastagabb antisztatikus zacskoval fedtem le es ugy tettem be a A2k ba. Amiga bekapcs, bebootolok, majd a sajat keszitesu kapcsolon PC kartya bekapcs. Ekkor egy puki es ez az IC jaszarkokSzallasra ment:
ickep
Ha jol sejtem ez valami egyeniranyito cucc, de meg nem kerestem ra a neten. De ha valaki ismeri, es van ilyen otthol a fiokjaban, akkor bizony nekem kene :) Egyebkent ez a fenykep a tartalek kartyarol keszult, mert a proba kartyan kiegett a kozepe, igy beazonosithatattlan. Egyebkent most helyeztem uzembe a probakartyat ujra egy kulso pc s tappal, termeszetesen ezt is molex csatin keresztul. Igy kitunoen mukodik. Az a baj, hogy fogalmam nincs miert nyirta ki a A2000 res a kartyat. Bizonyara UTALJA, ha x86 ost akarnak bele dugdosni. Az is lehet, hogy valahogy az antisztatikus folian keresztul valahogy megis valami rovidrezarodott az ISA sloton kersztul. Tenyleg nemtudom. Felek, ha ujra beledugom a kartyat az Amigaba ez az utolso is kifingik 'oszt ower. Meg meditalnom kell rajta...


Szerk: Az is lehet, hogy a A2000 mikor be volt kapcsolva es bekapcsoltam a kartyat, az Amiga tap adott neki egy +loketet es hirtelen tulcsordult...nemtom...

dino
Kék troll

# Elküldve: 2011. Aug. 10. 20:41 - Szerkesztve: dino


Viszont ha belegondolunk, jopofa dolog ez, csak egyatalan nem elegans megoldas. Sikerult egyebkent annyira osszehoznom, hogy van hang, kulso USB s kartyan, van floppy(mar ha lenne neki hely a gepben a DVD iroval egyutt) szal kell kulon VGA,kulon billencs,kulon vezetek a hangnak, kulon halozat. Ez igy eleg sok helyet foglal. Egy eredeti Zorros ISA s pc emulatorkartya azert elegansabb, mert billencs, eger, halozat nem kell kulon. Viszont egy sx486 os az eleg lepkefing. Meg a Goldenagte 486 os kartyamnak a biosza HDD t 512MB ig lat, oszt csokolom. Azert ebbe a Robo 678 as kartyaba, meg 3D is van. Igaz, hogy nagyon keves a V-Ram benne,de akkor is van. Egy 160GB os HDD vel hasznaltam kitunoen mukodik (kulso taprol) minden. Ehh, mindig Amigan jar az agyam :D:D:D

SzörG
Elektrolakatos

# Elküldve: 2011. Aug. 11. 00:02


ez a pár post nagyon király volt :-) tessék folytatni!!!

AliveMOon
Tag

# Elküldve: 2011. Aug. 11. 01:34 - Szerkesztve: alivemoon


Szerintem valami olyan bug lehetett, hogy a PC-táp rákötve a kártyára, de elszigetelted az amiga táp földjétől a foliával így a földek nem azonos potenciálon voltak így elöfordilhat, hogy valami ösze ért a kártyán és az AMIGA-házzal és zárlat lett.

Ha külön tápegységre van kötve mondjuk egy winyo és a gép az adatkábelen még mindig azonos potenciálra van hozva a föld vezetékekkel, tehát két külön tápegységet használni úgy hogy a földjük nincs közös potenciálra hozva hiba.

Két külön tápegységre kötött eszközt hotplug szintén okozhat pukit.

Tudtommal míg A2000-ben nincsen BridgeBord addig nincs kapcsolat az AMIGA oldalal, a potenciálok meg egyeznek, tehát nem hiszem hogy gond lett volna, ha simán beledugod. Természetesen a 2 táp földjét össze kötve.

dino
Kék troll

# Elküldve: 2011. Aug. 11. 06:25


alivemoon
Lehet felreertheto voltam. Akkor volt a detonacio, mikor azonos (AMIGA) tapon volt. Azonos volt a fold az A2000 is ugyanezen a sajat tapjan volt ugyanabban a pillanatban. Akkor sem ertem, hogy miert pusztult el.

AliveMOon
Tag

# Elküldve: 2011. Aug. 11. 10:59


Quoting: dino
mivel hogy molexrol van megtapolva igy a Robo pc kartyanak az ISA slotjat egy vastagabb antisztatikus zacskoval fedtem le es ugy tettem be a A2k ba


Érdekes, mert ha azonos potenciálon vannak nem folyhat áram, tehát ha elszált, valami a kártyán más szintre kerül mint az AMIGA-ban.

Talán ha egy PC-ben használtad volna mint bővítőt akkor is elszáll, itt a cégnél is van hasonló, de még sosem próbáltam, hogy kettöt együt használjam, mert van egy spéci sinrendszer hozzá.

Levi
Tag

# Elküldve: 2011. Aug. 19. 20:45


CF kártyámat meg kellene tápoljam ahhoz, hogy lássa a hdtoolbox (boot menüben látom), ez a kábel jó lenne az ízzitáshoz:

http://szamitastechnika.vatera.hu/pc_asztali_szamitogep/retro_szamitogep_kiegeszito/a miga/amiga_es_atari_belso_floppy_tapkabel_1470834661.html

Az adapterre passzolna :-)

Sax
Tag

# Elküldve: 2011. Aug. 20. 21:48


Hello!

Óriási gondom támadt: hallott már valaki olyan hibáról, hogy a PPC turbókártya nem látja a FASTRAM-ot? Amúgy működik, bootmenüben látja a kártyát (works) látja a PPC-t, a 060 procit, ESC nyomására bejön a menü, sőt, végső elkeseredésemben egy flash update-et is megpróbáltam, és végigment. Elég gáz, így a 060 CPU-val 0,5 MIPS-es... Van valakinek ötlete?

Akkor szállt el, amikor nem vettem észre, hogy a Bvision-on meglazult a kis csavar, és beindítottam a gépet :(

dino
Kék troll

# Elküldve: 2011. Aug. 20. 22:28


Quoting: Sax
Akkor szállt el, amikor nem vettem észre, hogy a Bvision-on meglazult a kis csavar, és beindítottam a gépet :(

Sajnos a PPC kartya hal meg ilyenkor, nem pedig a Bvision. Annak idejen rengeteg pusztult el igy. Javaslom Cosmot: http://cosmosamiga.blogspot.com/ hatha o tud valamit mondani.

Sax
Tag

# Elküldve: 2011. Aug. 21. 12:38


Köszi, ha nem lesz más, megpróbálom.

dh1
Mr. DTP

# Elküldve: 2011. Aug. 22. 09:55


Siman 3.1-es WB-rol bootolva sem latja?

Mert nekem ilyen szepsegeket az OS3.9 is siman csinalt mar ...

Apollo 620, cpu-t latja, minden rendben, de nincs fastram ...

Sax
Tag

# Elküldve: 2011. Aug. 23. 11:38


Sehogy sem látja. :(
Floppyról bootolva sem :*((

dino
Kék troll

# Elküldve: 2011. Aug. 23. 11:51


Esetleg meg egy ramcsere probat megerne, bar nemhiszem, hogy hasznalni fog.

dh1
Mr. DTP

# Elküldve: 2011. Aug. 23. 13:06


Aham ... akkor nem szoftver problema ... :(

Nem rosszbol kerdeze, de hogy tud a BVirsli kilazulni?
Nekem soha nem volt olyan ...

Sax: mi a pontos konfig?

Sax
Tag

# Elküldve: 2011. Aug. 25. 11:30


Szerelgettem. Egy halkabb hűtőventit tettem rá a BV-re. Tényleg csak éppen kicsit kilazult az anya, bár lehet, hogy már régóta úgy volt, csak most megpiszkáltam, és elmozdulhatott a jó helyről. :(

RAM-ot már próbálgattam, sajnos semmi. Még 8Mb-osat is próbáltam bele.

A 060-at látja, még a cache-eket is tudom kapcsolgatni, flash update is végigment rendesen, ott látta a PPC-t is. Ezért gondolom, hogy talán még nem kuka.

Egyébként 160 MHz-es PPC 210-re húzva, eredetileg 040 átforrasztva 060-ra. A1200, asszem' rev. B, (desktop ház) BV, 4Gb CF, VF, DVD meghajtó, 60 Gb 2,5" HDD, PCMCIA hálókártya, Multisync monitor. Eddig mindent kibírt, és most egy ilyen apróságtól elromlott.

dino
Kék troll

# Elküldve: 2011. Aug. 25. 17:08 - Szerkesztve: dino


Akkor meg is van miert ment tonkre. Jol felhuzott kartya jol melegszik, azaz tagul, majd mikor kikapcs lehul. A csavar meg fel lazult es a finom labu csatlakozo nem erintkezett rendesen, rosszabb esetben a hoingadozasoknal hol erintkezett, hol meg nem. Valamit kinyirt sajnos. Van meg itt a forumon egy ugyes kezu emberke. Neki meg megmutathatnad. Kroki78 a nickneve. Szerk: Ugylatom a mailcime is megvan a forum regisztracional. (statisztika/tagok listaja)

Sax
Tag

# Elküldve: 2011. Aug. 27. 11:07


Köszi az infót, mindenképp megkeresem!

Amúgy nem melegedett annnyira (nem hagytam), agyon volt hűtve. :)
5-6 éve ment így.

YADA
Tag

# Elküldve: 2011. Sze. 24. 15:05


No, par hete vettem egy szep szakadt A1K2 gepet. Jatszani idealis lesz :) Vegulis bekapcsol, mukodik.

Alapvetoen nem nez ki tul bizalomgerjesztoen, a haza torve, ragasztva, ganyolva. Alaplap picit gyanus, lebontva a teljes arnyekolast azon olyan dudorodasok vannak mintha atment volna a gepen egy uthenger. A lemezbe(!!!) kb az osszes alaplapon atlogo DIP IC es csatlakozo laba nyoma bele van nyomodva, a lemez es az alaplap kozotti muanyag folia pedig minden ilyen ponton kilyukadt! (gyanus hogy nehol olvadt is) Gyorsan tettem bele jo vastag szigetelo lapot, hogy mentsem ami mentheto.

Ennek ellenere latszolag tokeletesen mukodik a gep. Van kepe, hangja, floppy megy, vinyo megy, minden megy a jelek szerint. Raadasul a billentyuzet kabele mintha uj lenne, semmi kopas, csatlakozonal sem. Tehat aramkorileg latszolag rendben. El is kezdtem beuzemelni es megnyugodni.

De aztan megszivatott az rgb-scart illesztes. LCD-TV monitorra akartam tenni a kepet, de ket allapotot ismert csupan, vagy fekete volt a kep, vagy feher.
Neten minden fellelheto scart illesztest vegigvettem, kb mindegyik bekotest ki is probaltam, de semmi eredmeny. Pedig az A1000 regi CRT monitoran van kepe a gepnek (kb barmilyen bekotessel), tehat a gep rgb kimenete jo.
Meg azt is probaltam, hogy Spenot azonos tipusu monitoraval es A1k2 parossal jol mukodo scart kabelet kibontva, azt lemasolva epitettem kabelt. Eredmeny nuku kep. Ezert tegnap klubban kiprobaltuk a lehetosegeket. En gepemen az o jol mukodo kabele sem hozott sikert, mig a sajat gepen az en monitorommal tokeletes. Theat monitor OK, maradt a gephiba mint lehetoseg. Az amiga kapcsrajzot nezve elkezdtem keresni a bugot, es talaltam is ket kiegett biztositekot... hogy rohadna meg. Athidaltam oket 200ohm ellenallassal, es hirtelen minden jo lett :) Az egyik bizti raadasul nem volt megszakadva, csak az ellenallasa nott meg annyira, hogy muszerrel merve ugy latszott hogy atmegy a jel rajta tokeletesen.
(masik tapasztalat, ket azonos tipusu monitor kozul az egyiken pirosas arnyalatu es tokeletesen zajmentes a kep, a masikon tokeletes a szine, de minden dma csik latszik)

A raadas: ha mar ugyis szetbontottam a gepet teljesen, a regi vackok kozott elkezdtem keresni hosszabb floppy kabelt az SD floppy emulatorhoz. Talaltam is megfelelot (regi IDE kabel tokeletesen megteszi :) ) Viszont egy masik felfedezest is tettem, megbontva egy hulladek HP desktop pc-t, az a meglepetes ert, hogy a benne levo CD olyan kabellel van bekotve mint a 2.5"-2.5" amigas vinyo kabel, csupan par labbal tobb van rajta. (gondolom a 2.5" jumper tavkonfigjahoz). Ez ket dolgot is jelent: van olyan CD meghajtom ami illesztesi ganyolas nelkul mukodhet amigaval :) es van vegre 2.5"-2.5" vinyokabelem is (ketto is).

Vagyis ma felszabaditom a legkisebb tartalek 2.5" vinyomat az amigahoz, hogy ne az otvar zajos 3.5" oskovulet hulladekkal kelljen csufitani a latvanyt.

Cool, a vegen minden menni fog ami kell, es kulturaltan benne lesz a gepben minden, ahogy az eredetileg kellett volna.

ratman
Kék troll

# Elküldve: 2011. Sze. 24. 19:11


OOoo... es en meg szivok a SCSI kittel a 060-on. :)

<< 1 ... 27 . 28 . 29 . 30 . 31 . 32 . 33 . 34 . 35 . 36 . 37 ... 158 . 159 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by discussion forum software miniBB™ © 2001-2020