Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 18 . 19 . 20 . 21 . 22 . 23 . 24 . 25 . 26 . 27 . 28 ... 158 . 159 . >>
Szerző Üzenet
tassika
Tag

# Elküldve: 2011. Már. 15. 10:02 - Szerkesztve: tassika


Quoting: Levi
Pc-s floppyt amigásá kovácsolni, csak ezeket lehet, vagy szabad(abb) keze van a usernek ez esetben?

Levi itt válaszolok!
Anno az A1200-ben cseréltem drive-ot, én nem a drive-ot hack-oltam, hanem az Aminet-en találtam egy másik megoldást: http://aminet.net/package/docs/hard/PcF2AmF
A kábelt egyszerűbb módosítani. Nem tudom, hogy minden meghajtóval működik-e, de én vettem egy vadi újat, és azzal tökéletesen üzemel ez a megoldás.

TCH
Tag

# Elküldve: 2011. Már. 15. 11:41


Pinkarga Amigo épített egy olyan átalakítót, amivel elvileg minden pécés driver megy.

Levi
Tag

# Elküldve: 2011. Már. 15. 15:47


Pinkargát hol tudom elérni?

Mert a fórumon már régen volt fent.

Mohican
Tag
# Elküldve: 2011. Már. 15. 17:15


Működő protó nem jutott le a klubba tesztelésre, de majd próbálom nyüstölni .. ;)
Nagyon sok drive-ot át lehet alakítani teljes értékű meghajtónak. csak a kidobó gomb amit meg kell oldani. 10-15 perc.

geek
Tag
# Elküldve: 2011. Már. 15. 20:44


Nézd meg az alábbi linket, itt is van több drive hack:

http://www.rabayjr.com/amiga_floppy_drives.htm

adsr
Kukabúvár

# Elküldve: 2011. Már. 16. 08:15


Quoting: geek
Nézd meg az alábbi linket, itt is van több drive hack:

http://www.rabayjr.com/amiga_floppy_drives.htm


Érdekes, én egy Panasonic JU-257 A606-ot próbáltam átalakítani 500-asba a fenti oldalon található infók alapján, de nem működött... Vagy csak én néztem el verzióját a meghajtónak, és nem jó helyre kötöttem? (Az is lehet :-D )

Mohican
Tag
# Elküldve: 2011. Már. 16. 19:57


A500-ban nem mindegyik Pana 606 megy ... lehet hogy A1200-ban gond nélkül menne. A500 a régebbi panákat csípi ... 605 végű. A606-ból van minimum 2 féle.

adsr
Kukabúvár

# Elküldve: 2011. Már. 17. 08:34 - Szerkesztve: adsr


Vaterán feldobott egy srác egy 1200-t, pöcce billentyű csatoló, ilyesmi cuccokkal. A kép alapján, tök laikusként kérdezem:
ez a tákolmány a közepén a billentyű csatoló cucc?

Ha műxik jól a túrókártya, megérné a pénzt... (ha lenne rá)

TCH
Tag

# Elküldve: 2011. Már. 17. 10:55 - Szerkesztve: TCH


Túrókártya. XD

Ha jól látom, baloldalt 4 vezeték van belekötve, a mikrokontroller meg össze van kötve a keyboard MPU-val, vagyis lehet, hogy tényleg az.

Viszont nem akarok fasságot mondani, de az ott nem a 600-as MPU-ja?
Én úgy tudom:
391078: 600
391508: 1200

Levi
Tag

# Elküldve: 2011. Már. 17. 22:02


Ma jött meg a 600-as masinám. "Apróbb" bosszantó dolgok akadnak vele.

Beragad (idönként) az Esc bill. és sok gomb beleértve az enter-t is nem reagál.


Erre van esetleg valami ötletetek?

Sűritett levegővel kifújtam gombokat, hátha por. Mondjuk a szalagkábel az ragasztva van... lehet, hogy itt már el is dőlt a dolog?

Mohican
Tag
# Elküldve: 2011. Már. 17. 22:53


egy tisztítást nem fogsz megúszni IMHO. A szalagkábelről tolhatnál fotót.
reparálhatók egy ideig ...

Levi
Tag

# Elküldve: 2011. Már. 17. 23:35


Ami még be-be csúszik néha, hogy a drive nem adja ki a lemezt. Megnyomom a kiadó gombot, megemeli a lemezt, de ki nem tolja... Pár alkalom aztán kiadja a lemezt.

Ennek ellenére ír/olvas a drive szal ok vele minden, de ez így kellemetlen...

Mohican
Tag
# Elküldve: 2011. Már. 19. 00:10


LEvi,

Ránézésre teac drive van a masinában ... nézd meg hogy ha leveszed a kidobó gombot akkor is fennáll-e a probléma ...ha nem akkor a kidobó gomb belső felét kell kicsit megigazítani ...

dh1
Mr. DTP

# Elküldve: 2011. Már. 19. 17:43


A gephazon a karmok nincsenek meg, osszecsavarozott allapotban is 2-3 millimeter luft van az also felo kava kozott ... valaki szettrancsirozta csavarhuzoval az egeszet ... nana, hogy nem jon ki a lemez a gepbol ... sajna ez a helyzet Levi A600-asaval ... nem a drive a hibas, hanem a gephaz

dino
Kék troll

# Elküldve: 2011. Már. 20. 14:15


Help!
Talaltam itthol zip ramokat, konkretabban Hitachi HM514400BZ7 a neten azt irjak, hogy 1Mx4 DRAM mas infot nem nagyon talaltam. konkretan a merete erdekelne, hogy 1db ebbol hany Kb vagy MB os?

vgt
Tag

# Elküldve: 2011. Már. 20. 15:12


1Mx4=512 kilobyte, szóval fél megabyte (512kB=0.5MB)

Ilyen kéne az Alfa-Data IDE vezérlőmbe A500-hoz, csak k.rva nehéz találni eladót. Mondjuk Ebay-en szokott lenni..

dino
Kék troll

# Elküldve: 2011. Már. 20. 21:23


vgt
A zip ramot nem vagom. Koszi a segitseget, akkor ugylatom osszesen 2MB om van...

amigarules
Tag
# Elküldve: 2011. Már. 21. 19:47


Az szerintem PC-s bill. illesztő.

amigarules
Tag
# Elküldve: 2011. Már. 21. 19:48


Nekem van 4db (8845) 42c4064z-15 jelzésű memóriám. Ez kuka?

TCH
Tag

# Elküldve: 2011. Már. 22. 10:40


Miért kéne kukásítani?

amigarules
Tag
# Elküldve: 2011. Már. 22. 22:02


Jó valamire?

TCH
Tag

# Elküldve: 2011. Már. 22. 23:14


Minden jó valamire, a politikát és művelőit kivéve. Ja és persze a winfost kivéve. :P
Add ide nekem, ha neked nem jó, berakom a Harmsomba ha jó és akkor lesz még több RAM-om.

Chain-Q
Divatamigás

# Elküldve: 2011. Már. 23. 17:38


Megkaptam a két WiFi kártyát Amigába. Megvoltak az első tesztek, a kártyák valóban működnek viszont:

1., Ha bármi más után dugom be a kártyát, akkor nem működik. (pl. cnet.device-ről váltáskor reboot kell. WTF?) Saját maga után sem, vagyis a két kártya közötti váltáskor is reboot kell.
2., Ha előtte parancssori eszközökkel nincs a kártya a Hotspothoz (vagy Ad-hoc hálózathoz) csatlakoztatva, az első hálózati adatforgalomnál szétfagy az egész.

Szóval a prism2.device az egyik legnagyobb hulladék, amit valaha láttam amigás hálózati driver gyanánt működni (a magja Linuxról portolt opensource cucc egyébként), de ha minden csillag együttáll, akkor végülis működik és hozza a megszokott párszáz K/seces Amiga 1200 hálózati teljesítményt.

A device egyébként nyílt forrású, megnézem majd, hogy lehet-e vele valamit okozni, legalább olyan szinten, hogy ne fagyjon szét lépten-nyomon és ne legyen háklis arra, hogy mi után dugom be a kártyát, mert ez így egy vicc.

TCH
Tag

# Elküldve: 2011. Már. 23. 21:53


Quoting: charlie
megnézem majd, hogy lehet-e vele valamit okozni, legalább olyan szinten, hogy ne fagyjon szét lépten-nyomon és ne legyen háklis arra, hogy mi után dugom be a kártyát
Az jó lenne, az én 1200-esembe is egy picimacis wifikártya van és a prism2 itt is okádék és hol megyen, hol nem.
A CardReset segíteni szokott, az öreg valami tranyót is ráhekkelt, hirtelen nem vágom miért.

adsr
Kukabúvár

# Elküldve: 2011. Már. 24. 08:56


Nos, ha már sikerült a kölcsönkapott Amiga 1000-ről az ajánlóban értekezni, akkor itt folytatom. Hazavittem a gépet, próba, de semmi, se kép se hang, se floppy klattyogás. Monitor jó, kipróbáltam. RGB-ről, és kompozitról is kipróbáltam a gépet, de semmi. Belebújtam, óvatosan megmozgattam a foglalatban lévő alkatrészeket (pontosabban csak kifújkáltam, meg ellenőriztem, meg finoman lenyomkodtam őket), egyszer olyat produkált a gép, hogy függőleges fehér-szürke csíkok jelentek meg, de aztán ismét semmi.

A tulaj is csak kapta a gépet, vagy két éve, és azóta nem is foglalkozott vele (?!), úgyhogy nem tud semmit a gépről.

Mellesleg a gép március 28-án lesz pontosan 25 éves :-D (legalábbis az alaplap), jó lenne, ha működne az öreglány.

AliveMOon
Tag

# Elküldve: 2011. Már. 24. 10:32 - Szerkesztve: alivemoon


Gondolom ebben a gépben is ki kéne cserélni a kondenzátorokat. Tápegységben is ki kéne mérni, minden feszültséget stabilan szolgáltatja. Öreg gép ráfér a gondoskodás. IC-k nem nagyon szoktak tönkre menni.

TCH
Tag

# Elküldve: 2011. Már. 24. 13:07


Kickstart lemezt tegyél be neki. Ha nem megy, akkor lehet valami egyéb gondja.

adsr
Kukabúvár

# Elküldve: 2011. Már. 24. 14:22


De semmi kép nem jelenik meg, és nem is klattyog a floppy... Este azért kipróbálom, hátha :D

dh1
Mr. DTP

# Elküldve: 2011. Már. 24. 15:23 - Szerkesztve: dh1


Igy indul egy A1000

http://www.youtube.com/watch?v=u1CrRy73iEU

http://www.youtube.com/watch?v=K4ta4OYhsEY

Az utobbin KICKTOS indul, de a bootfolyamat termeszetesen ugyan az ...

Chain-Q
Divatamigás

# Elküldve: 2011. Már. 24. 15:52


@AliveMOon:
IC-k nem nagyon szoktak tönkre menni.

Kivéve mondjuk a CIA-kat, amik sajna szoktak, főleg A500/2000, néha 3000-ben. A1000-t nem tudom, de a nemcsinálsemmit simán lehet CIA baj is, szerintem. Persze ugyanúgy lehet bármi más...

<< 1 ... 18 . 19 . 20 . 21 . 22 . 23 . 24 . 25 . 26 . 27 . 28 ... 158 . 159 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by chat forum software miniBB™ © 2001-2019