Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 144 . 145 . 146 . 147 . 148 . 149 . 150 . 151 . 152 . 153 . 154 ... 155 . 156 . >>
Szerző Üzenet
promo9
Tag
# Elküldve: 2018. Máj. 02. 16:52


Kicseréltem a paulat, sajnos nem oldotta meg a problémát.
Egyéb ötlet?
https://www.youtube.com/watch?v=68jttwKTZZE

Chain-Q
Divatamigás

# Elküldve: 2018. Máj. 02. 18:03


Rossz a YouTube link, legalabbis nekem csak egy felkialtojel jon be ott.

siz
Tag

# Elküldve: 2018. Máj. 02. 20:17


Quoting: charlie
Rossz a YouTube link, legalabbis nekem csak egy felkialtojel jon be ott.

Nekem is. Valszeg privát a video, nem pedig csak rejtett.

promo9
Tag
# Elküldve: 2018. Máj. 02. 21:01


most?

dino
Kék troll

# Elküldve: 2018. Máj. 02. 21:09


Most jo. Ha tovabb varsz vele, akkor sem jon be a bootscreen? Mivel nincs floppy rakotve, igy tobb ido alatt szokott bejelentkezni.
Egy percet en varnek vele.
Ha ez sem segit, akkor az osszes tokozott ic t kiszednem es megtakaritanam, lehet kontaktos valamelyik, az is okozhat ilyen problemat.

Pityusz
Tag

# Elküldve: 2018. Máj. 02. 21:10


Ha billentyűzet van rajta,világít folyamatosan a caps lock led-je?

promo9
Tag
# Elküldve: 2018. Máj. 02. 21:21


Vártam 10 percet nem jött be. 2.0 kickstartal fehér a kép, 3.1 -el sötétszürke. A billentyűzet egyet villan. A billentyű reset működik.

dino
Kék troll

# Elküldve: 2018. Máj. 02. 21:34 - Szerkesztve: dino


Vedd ki az ic ket egy tisztitasra, alkohol+labak dorzsolese jot tehet.
Ha ez sem jon be, a kovetkezo lepes, merd ki multimeterrel a tapot, meg van e minden.
12v,-12v, 5v
Ha ez is megvan, akkor a kovetkezo lepes az ujra kondizas.

Kozben visszaolvastam, latom kondik cserelve letek.

dino
Kék troll

# Elküldve: 2018. Máj. 02. 21:44


Quoting: dh1
Quoting: dino
osszes tokozott IC

A600!!! :D


Na, ugye, hogy van olyan hatszazas, amiben tobb ic is tokozva van.
A forumtas linkjen levo is.
https://www.youtube.com/watch?v=68jttwKTZZE

Chain-Q
Divatamigás

# Elküldve: 2018. Máj. 02. 22:52 - Szerkesztve: charlie


Ezt a videot ajanlom megtekintesre. Szerintem a te 600-asodnak pontosan ez a baja (vagy ehhez nagyon kozel):

https://www.youtube.com/watch?v=IzUrg7sg8wo

Megall a boot folyamat es elmegy a sync, csak te ezt nem latod a scalered miatt, ami kint tartja az utolso kepet. Valahol korrodalva van az alaplap, a csavo eleg jol elmagyarazza a nyomozas folyamatat.

promo9
Tag
# Elküldve: 2018. Máj. 03. 08:09


Nem megy el a sync. Néha látszódik a kiskcstart színei. Mintha betöltené de fehérre vált. Hát nem tudom...

Chain-Q
Divatamigás

# Elküldve: 2018. Máj. 03. 08:36


Hmm. A floppy kattog, ha rakotod, mikozben feher? Mert az eleg egyertelmu jele, hogy a hatterben el a gep, csak nem latszik.

promo9
Tag
# Elküldve: 2018. Máj. 03. 08:58


Sajnos nem.
Workbench ment rajta, arrébhúztam az egeret és lefagyott. Utána már nem indult. Processzor mennyire gyakran szokott meghibásodni?

Chain-Q
Divatamigás

# Elküldve: 2018. Máj. 03. 09:01


Semennyire gyakran. Plane nem magatol. Szinte biztos nem chip baja van, hanem valami jel van megszakadva/kontaktos az alaplapon. Cserelgetheted a chipeket napestig...

Chain-Q
Divatamigás

# Elküldve: 2018. Máj. 03. 10:25


Esetleg meg azt megprobalhatod, hogy nem csak kompoziton hanem RGB-n is leellenorzod, hogy van-e kep. Ami chip hajlamos megdogleni, reszben vagy teljesen, az a TV modulator kornyeken levo CXA1145 PAL encoder, es a kornyeken levo kondik/ellenallasok pl. ha korabban megfolyt egy kondi a kornyeken. Es akkor nincs kep. De ha a floppy se kattog, akkor valszeg nem ez a baja.

Chain-Q
Divatamigás

# Elküldve: 2018. Máj. 03. 10:33 - Szerkesztve: charlie


Ja, esetleg megegy tip. Egetsz magadnak egy DiagROM-ot:

http://www.diagrom.com/index.php/download/

es megprobalod DiagROM-mal elinditani. Annak semmi se kell, meg CIA se, es bebootol, raadasul ha rossz a videokimenete a gepnek akkor soros porton at is tud debugot kuldeni, es tudsz vele memoriat, procit, meg periferiakat tesztelni ugy is.

dh1
Mr. DTP

# Elküldve: 2018. Máj. 03. 14:06 - Szerkesztve: dh1


Quoting: dino
Na, ugye, hogy van olyan hatszazas, amiben tobb ic is tokozva van.


s nem feltuno, hogy ez nem gyari?! :D nezd meg a kulonbozo mobo fotokat, ez egy 1.3 v 1.5 hazilag modositva

de lasd:
http://eab.abime.net/showthread.php?p=605667&styleid=4

nem jott be Dino :D, nincs gyarilag ilyen 600-as :P

dh1
Mr. DTP

# Elküldve: 2018. Máj. 03. 14:10


vagy ez egy proto ;) promo9 "konyhajabol" :)

dh1
Mr. DTP

# Elküldve: 2018. Máj. 03. 14:14


Amugy Dezz jotanacsa, foleg A600-hoz!
szepen, minden labat manualisan meg kell tisztitani
minel szurkebb annal rosszabb mar a forrasztas es a forrpont
nemreg volt nala egy A600-as es mar KS problemat vizionalt, de a csere geppel jo volt...
aztan szepen nekiult, osszes megtisztit, par uj forrasztas, macera melo, de mukodott a gep azota vigan mukodik...
Dezz szerint az A600-ban a legrosszabb minoseguek a forrasztasok...

dino
Kék troll

# Elküldve: 2018. Máj. 03. 14:21


Quoting: dh1
nem jott be Dino :D, nincs gyarilag ilyen 600-as :P

van rajtam sapka? :D en csak arra akartam reflektalni, hogy, hiaba nem gyari, de bizony tokozva is lehet, mint a videon lathato. Viszont ha tokozott, akkor lehet kontaktos is. Ennyi.

dh1
Mr. DTP

# Elküldve: 2018. Máj. 03. 14:30


joooo, de gyarilag nincs ilyen azt meg nem tudhatjuk, hogy az alsogatyat te kivagva es forditva hasznalod :D:D:D

dino
Kék troll

# Elküldve: 2018. Máj. 03. 14:35


haggyadmaaa heee... :D :D :D

promo9
Tag
# Elküldve: 2018. Máj. 03. 17:39


A hiba után került tokozásra, hátha a variálással tudok valami hibát kiszűrni.
Hát nemtom, furatokat végignéztem hátha látszódik valami szakadás, de semmi.
Passz.

promo9
Tag
# Elküldve: 2018. Máj. 09. 22:40


amiga 600: a video rca mögötti kondinak van köze a videó jelhez?

dh1
Mr. DTP

# Elküldve: 2018. Máj. 10. 13:11


Dezz-t, kerdezd. O a szagerto ;)
Kell elerhetoseg?

PeachMan
Tag

# Elküldve: 2018. Máj. 10. 13:58


Quoting: promo9
amiga 600: a video rca mögötti kondinak van köze a videó jelhez?


Ha a C408-ra gondolsz (1000uF), akkor igen van. U4 és U12 tápkörében van.

promo9
Tag
# Elküldve: 2018. Máj. 10. 18:45


https://www.youtube.com/watch?v=Hi1dxixfnbY

ez lehet kondi probléma, a kép nagyon vibrál

PeachMan
Tag

# Elküldve: 2018. Máj. 11. 07:53


Lehet kondi, de előbb egy táp problémát illetve valami kábel/földhurok/test illesztés problémát próbálnék kizárni először.

Azaz:

- megnézném másik táppal illetve ezt a tápot másik géppel
- megnéznék ugyanebben a rendszerben egy másik gépet ezzel a kábelezéssel
- ugyanezt megnézném másik kábellal/kijelzővel

Ha nem segít semmi akkor esnék neki a gépben keresni a hibát. De ez csak egy ötlet, én nem értek hozzá sajnos.

promo9
Tag
# Elküldve: 2018. Máj. 11. 08:37 - Szerkesztve: promo9


Másik amiga ezzel a táppal és kábelezéssel jó.
Az antenna jel is ilyen, rgb -t nem próbáltam.

Peti
Tag
# Elküldve: 2018. Máj. 17. 14:14


Köszönöm többeknek a tanácsot, a processzor hűtése ügyében. Viszont a korábban rajta lévő pasztát mivel célszerű eltávolítani?

<< 1 ... 144 . 145 . 146 . 147 . 148 . 149 . 150 . 151 . 152 . 153 . 154 ... 155 . 156 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by discussion forum software miniBB™ © 2001-2018