Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 126 . 127 . 128 . 129 . 130 . 131 . 132 . 133 . 134 . 135 . 136 ... 158 . 159 . >>
Szerző Üzenet
Chain-Q
Divatamigás

# Elküldve: 2016. Júl. 12. 14:39 - Szerkesztve: charlie


Hja, es dh1 <3 ... :) Tenyleg csak az van, hogy legyenek realis elvarasaink/elkepzeleseink a rendszerrol, es ertsuk hogy mukodik. Tudom hogy az Amiga vallasunk is, de attol meg egyben technikai sport... Semmi szemelyes senki ellen. Viktor ellen meg foleg nem.

AliveMOon
Tag

# Elküldve: 2016. Júl. 12. 15:31 - Szerkesztve: alivemoon


Quoting: charlie
Namost, ha csak egy 600-as chip RAM sávszélességét nézzük, amit mondjuk optimistán becsüljünk 3MB/sec-re, akkor a 180K/sec _KIMÁSOLÁSA_ a Chip RAM-ba kapásból kb. 6% CPU-t igényel.


Azért ez nem feltétlen szükséges, így legyen!(sokkal gyorsabb a fastmem föleg Vampírban)
Csak feltételezem, hogy fast-ramban össze hasonlítod, korábban mit írtál a chip ram bufferba, lehet csökkenteni az áttolt adat méretét. Veszteséges tömörítések esetén elég sok egyezés lesz és ha csak nem fehér zaj a zenénél egyébként is sok átfedést kapsz(mivel hullám sokszor kell, hogy keresztezzék egymást a görbék, az mind ki lehet sporolni), jelentősen az sem ront a minőségen, ha engedel egy kis különbséget, két érték között, majd a kondenzátor kipótolja a különbséget!

ps:
De eszembe jutott egy olyan chipram terhelés csökkentés, hogy az MP3 furié alapú(ha jól tudom), ha egy szakasznak alacsonyabbak a frekvenciái, kisebb mintavételt állítok be a Paulának és kevesebb mintát állítók belőle a chipramba? Hát nem tartom a xx kHz-et, de a lényeg, hogy a burkológörbe lehető leghasonlóbb legyen az eredeti hangéhoz...

thomas^sd
Tag

# Elküldve: 2016. Júl. 12. 18:02 - Szerkesztve: thomassd


Quoting: dino
OFF: tegnap meghalt a haverom agyverzesben, 59evesen... dobbenet, neki nem sikerult visszaterni...:(Csak annyit akarok mondani, hogy gondoljatok at az eleteteket, mivel tehetnetek stresszmentessebbe, meg ha lehetetlennek is tuno kuldetes, a mai mindenki kibaszik mindenkivel tipusu kibaszott vilagban. Igen... ez ram is vonatkozik...Bocs az offert, csak eszembe jutott.


Teljesen jogos ez a felvetés , érdemes lenne átrakni másik topicba ahol szívesen írkálnák hozzá hogy ne offoljam szét ezt.

UI:
Őszinte részvétem :(

dh1
Mr. DTP

# Elküldve: 2016. Júl. 12. 21:31 - Szerkesztve: dh1


Quoting: charlie
Hja, es dh1 <3 ... :)


Mivel sajna nem az en tulajdonom a kartya, hanem Reynoldse, igy nem emlekszem mar miben lett merve de 0 es 1 kozott ungrandozot 4-es firmwareval. Mar 7-esnel tartunk ...
Majd megkerdezem mivel ment a meres, de ha jol emleszem ilyen video van youtubeon is.
Termeszetesen a 0 erteket nem kell komolyan venni, de mikozben maxon nyomtad az mp3-at barmi mast csinalhattal varakozas nelkul ... es meg nincs fpu, nem teljes az saga stb ...

dh1
Mr. DTP

# Elküldve: 2016. Júl. 12. 21:38 - Szerkesztve: dh1


Quoting: dino
tegnap meghalt a haverom agyverzesben


hat ... reszvetem, nekem se sok hija hogy Chain-Q-val vitazhatok ...
egy dolog, minel elobb kerulsz korhazba annal eselyesebb vagy
en Reynoldsnak koszonhetem, hogy itt vagyok, 20-30 perc alatt korhazban voltam ...
es egyebkent ez a betegseg sem valogat, barkivel megtortenhet, lattam tizen part evest es idoset is ...
lebenult a jobb felem
naponta 15 szem gyogyszert kell szednem ... stb

Tom
Tag

# Elküldve: 2016. Júl. 25. 09:08


Sziasztok!

Egy kis hardveres szaktanács kellene.
Lőttem ebayen egy A590-est a kis 500-asomhoz. Szép állapot, 2 Mbyte RAM, egy kis 500-as SCSI vinyó - de táp nem volt hozzá. Mivel a HDD keveset fogyaszt, bátraké a szerencse alapon megtápláltam egy 1541-II tápjával és gyönyörűen működik, egy komplett WB telepítés simán lement rajta. Ennek ellenére nem használnám így hosszabb távon.
Emiatt rendeltem Vesalia-ról egy ehhez ajánlott 2 amperes tápot (elvileg CD32/A590/1541-II-hez jó). Meg is jött, ki is próbáltam, a HDD felpörög (na mondom power sense nyilván nincs benne, ha máshoz is jó), de az Amigát nem tudtam bekapcsolni. A power LED se világít, a gép tápjából meg ismétlődő kis ciccegés hallatszik. Lekapcsoltam, visszaraktam a 1541-II-es tápot, tökéletesen működik. Legalább megúszta.
Levettem az új táp dugójáról a borítást és látom, hogy a power sense és a GND pinek össze vannak forrasztva.
Kérdésem: ez lehet a gond? Ha a power sense pinre semmi nincs kötve, akkor működni fog? Nem fog hiányolni semmit? Tehát elég a +5V, +12V, GND láb? Nem vagyok műszerész típus, de szeretem az Amigámat.
Kérlek, segítsetek bármilyen jótanáccsal! Köszönöm.

adsr
Kukabúvár

# Elküldve: 2016. Júl. 25. 11:06


Sajna most nincs időm megnézni az én A590-em tápját, majd valamikor augusztusban.

dino
Kék troll

# Elküldve: 2016. Júl. 25. 13:10


Nekem nincs A590 de ezt talaltam:

kep

Pin 1 - Red (+5v)
Pin 2 - Black (0v)
Pin 3 - NC
Pin 4 - Brown (+12v)

White (-12v) - not connected - cut this off and tape the cable over, to prevent a short.

racsp
Tag
# Elküldve: 2016. Júl. 25. 13:25


Sziasztok

Régen elfekvőben lévő 1200-est vettem elő és sajnos pár billentyű nem működik.
A 2 amiga gomb, a numerikus számok, az ott lévő enter és felette a plusz minusz.
Lehet ez kondi hiba, vagy billentyűzet hiba lesz?

dino
Kék troll

# Elküldve: 2016. Júl. 25. 13:46 - Szerkesztve: dino


Legeloszor a szalagfoliat neznem meg, pontosabban a becsatlakozasat az alaplapnal. A numerikus szamsor ha nem megy az gyanus, aztan ha igy sem megy kipucolnam belul a billentyuzetet. Lehet megette a por...
Ha levetted az arnyekolo lemezt az alaplap tetejerol belepislanthatsz a kondik melle, ha barna elszinezodest latsz az alaplapi forrasztasnal, akkor megertek a kondik a cserere.

Aragon
Tag

# Elküldve: 2016. Júl. 26. 01:19


Quoting: racsp
sajnos pár billentyű nem működik

Legrosszabb esetben billentyuzetfolia problemad lesz. Necces, de javithato az is.

adsr
Kukabúvár

# Elküldve: 2016. Júl. 26. 08:46


Quoting: dino
Nekem nincs A590 de ezt talaltam:



Pin 1 - Red (+5v)
Pin 2 - Black (0v)
Pin 3 - NC
Pin 4 - Brown (+12v)

White (-12v) - not connected - cut this off and tape the cable over, to prevent a short.


Már bocs, de a 3. lábon ott a power sense.

https://archive.org/stream/A590_Service_Manual_1989-08_Commodore#page/n31/mode/2up

dino
Kék troll

# Elküldve: 2016. Júl. 26. 08:49 - Szerkesztve: dino


Amugy azon a rajzon amit belinkeltem forditva van a grund meg a powersense, mint a te rajzodon. Melyik a jo akkor?

adsr
Kukabúvár

# Elküldve: 2016. Júl. 26. 09:43


Egyik a gép felől, másik a táp felől? Mindkét rajz benne van az általam linkelt doksiban.

dino
Kék troll

# Elküldve: 2016. Júl. 26. 10:05


Quoting: adsr
Egyik a gép felől, másik a táp felől?

Az a megoldas.

racsp
Tag
# Elküldve: 2016. Júl. 29. 12:22


billentyűm fóliája hibás, nem a szalag résznél hanem a gomboknál. Volt rajta egy kis rohadás (na meg persze csomó kosz ráragadva) gondoltam letörlöm és hát persze szépen lejött 2 vezetéken is egy félcentis darabon a vezeték.
Gondolom ezt már csak maszek módszerekkel tudom megoldani, ráragasztok egy kis vezetéket és hátha.

Aragon
Tag

# Elküldve: 2016. Júl. 29. 13:07


Ugyeskezu szakember lehet megcsinalja.. ha talalsz...

...
Tag
# Elküldve: 2016. Aug. 03. 22:55


Szeretnék az A500+ gépembe 1.3 KS tenni. Megoldható ez eprommal direktben vagy kell valami adapter hozzá feltétlenül?

dino
Kék troll

# Elküldve: 2016. Aug. 04. 11:22


Quoting: peachman
Szeretnék az A500+ gépembe 1.3 KS tenni.

Szerintem szoftveresen is meglehet oldani. Ha fizikailag kell, akkor van ilyen dupla kickstart chip modul szett, amihez van egy fizikai kapcsolo is. Szokott lenni ibejen ilyen. Itthol is, csak itt egyre ritkabb.

...
Tag
# Elküldve: 2016. Aug. 04. 15:03


Megoldhato ez egyetlen eprom-al is. Mar megrendeltem e-bay-rol, mert itthon 3800Ft, ami enyhen sok. Ezután ket ellenallas es egy kapcsolo kell. Az epromba bele kell irni 2*512kB adatot. Az 1.3-at ertelemszeruen duplazni kell. A kapcsoloval a kiolvasas cime valthato, ez alapjan majd az elso vagy a masodik 512kB kerul kiolvasasra.

mc68k
Tag

# Elküldve: 2016. Aug. 04. 15:12


Mi az EPROM jelzése, ami 1 MByte-os (16 bites) és lábkompatibilis az eredeti ROM IC-vel?

dino
Kék troll

# Elküldve: 2016. Aug. 04. 15:20


Quoting: peachman
Megoldhato ez egyetlen eprom-al is.

Na ezt a verziot meg nem hallottam. Akkor ma is tanultam valamit :)

...
Tag
# Elküldve: 2016. Aug. 04. 15:21 - Szerkesztve: peachman


link
M27C160

...
Tag
# Elküldve: 2016. Aug. 13. 10:39


Kaptam egy syquest parallel portos drive-ot egy 1gb-os lemezzel. Lehet ezt valahogy használni mondjuk egy A500+ géppel?

Chain-Q
Divatamigás

# Elküldve: 2016. Aug. 13. 12:38


Csak hardware hackkel, az amigás és a PC-s párhuzamos port különbségei miatt.

Bővebben: http://aminet.net/package/docs/hard/ppazip

dh1
Mr. DTP

# Elküldve: 2016. Aug. 13. 12:45


Az Amiga parhuzamos portja nem teljesen azonos a pecekevel. Mondhatnank, nem kompatibilis. Ezert altalaban scsi jobb valasztas. Amineten van syquest driver, de hogy ehhez a SparQhoz jo-e... Kerdeses? Mc68k csinalt hibamentes parhuzamos drivert zip drivehoz, de asszem oda is mokolt parhuzamos kabel kell. Amugy egy alap A500+ floppys jatekra jo. Komolyabb dolgokhoz erdemes 3.1KSt es minimum egy vastagabb rambovitest beszerezni. De ez kb. a dolgok alja. Egy V500 durvan eros gepet csinal egy A500bol.

dh1
Mr. DTP

# Elküldve: 2016. Aug. 13. 12:46


Nah mire irok :)

...
Tag
# Elküldve: 2016. Aug. 13. 14:05 - Szerkesztve: peachman


Quoting: charlie
Csak hardware hackkel, az amigás és a PC-s párhuzamos port különbségei miatt.

Na, ez még nem is volna bonyolult. Viszont a syquest sparq-hoz nem tudom mennyire lenne ez használható, még ha a mountlist-et át is írnám a megfelelő értékekre.

Quoting: dh1
Komolyabb dolgokhoz erdemes 3.1KSt es minimum egy vastagabb rambovitest beszerezni.

Később ez is meg lenne oldva, de most nkább csak amolyan érdekesség képen próbálnám ki. De ha kevés neki az 500+, akkor A1200-on is mehet. Tényleg nincs semmi komoly szándékom vele, csak lett egy ilyen ketyerém. Van itthon iomega zip100 is, de ahhoz meg egy árva lemezem sincs.

dh1
Mr. DTP

# Elküldve: 2016. Aug. 13. 14:25


Quoting: peachman
A1200-on is mehet


nem a gep ereje a gond igazandibol, hanem a keves ram. A 2 mega chip jo dolog, KS1.3-al, talan meg 2.x-el is, de aztan rajon az ember, hogy ha nem csak jatszani akkor keves. :)

...
Tag
# Elküldve: 2016. Aug. 14. 20:55


Gond van az Amiga 500+ gépemmel. Amikor viszintesen húzom az egeret csak a képernyő kb. 1/3 részéig mozog. Amikor eléri visszaugrik az elejére és mozog tovább, aztán amikor ismét eléri megint ugrik és így tovább. Függőleges mozgással nincs gond.
Ezt csinálja workbench alatt és játék közben is.
Cseréltem már egeret, tápot, video kábelt, de hasztalan.

Van esetleg ötlet, h mi okozhatja?

<< 1 ... 126 . 127 . 128 . 129 . 130 . 131 . 132 . 133 . 134 . 135 . 136 ... 158 . 159 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by chat forum software miniBB™ © 2001-2020