Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 117 . 118 . 119 . 120 . 121 . 122 . 123 . 124 . 125 . 126 . 127 ... 158 . 159 . >>
Szerző Üzenet
Szücsi
Tag

# Elküldve: 2016. Már. 26. 21:36 - Szerkesztve: szucsi65


Quoting: Morkath
A 4 gigás SSD-re tudsz linket adni?


Használtan vettem, itt va róla egy LINK
De nem innen hanem az e-bayről

Morkath
Tag

# Elküldve: 2016. Már. 27. 09:52


A specsheet alapján tudja a PIO0 módot: URL

Viszont ha az időzítései nem szabványosak PIO módban ( URL ), az okozhat gondot az Amigának.

A laptopban érdemes lenne manuálisan PIO0-ra állítani az üzemmódot, és megnézni, úgy mi a helyzet.

Szücsi
Tag

# Elküldve: 2016. Már. 28. 03:07


Biosban pio0-ra állítottam, Amiga így sem látja. :(

Szücsi
Tag

# Elküldve: 2016. Már. 28. 11:34 - Szerkesztve: szucsi65


Új fejlemény. A Workbench-t betöltöttem lemezről (gotek), és elindítottam a HD Toolbox-ot ott látszott az ssd. Ekkor ha kiléptem a toolboxból, megjelent a felinstallált workbench. A gép újraindításakor megint a lemezbetevős indítóképernyő fogad mintha nem lenne ssd telepített workbench-el.

siz
Tag

# Elküldve: 2016. Már. 28. 18:21


2 nagyon láma kérdés:
1) be van kapcsolva az SSD-n a partícióra, hogy bootolható?
2) ismeri az SSD filesystem-jét a workbench? (FFS vagy fel van telepítve a boot-block-ba?)

Szücsi
Tag

# Elküldve: 2016. Már. 28. 19:55


Igen, a DH0 bootolható és FFS a file system.

PeachMan
Tag

# Elküldve: 2016. Már. 28. 21:05


Valami ilyesmi átalakítóm van nekem is. Ma kipróbáltam, igaz csak HDD-vel, de nekem is furán műkódött az elején. Aztán lehúztam a jumper-t róla (ide select) és tökéletesen működik.
Hátha nálad is ilyesmi gond van.

Szücsi
Tag

# Elküldve: 2016. Már. 28. 21:57


Köszi a tanácsot, de sajnos az enyémre nincsenek beforrasztva a jumper tüskéi.

PeachMan
Tag

# Elküldve: 2016. Már. 28. 22:27


Akkor mégsem egyforma teljesen. Bár lehet csak ennyiben különbözik. Gondolom nincs is rövidre zárva akkor valami átkötéssel a panelon.
Esetleg próbáld ki másik ssd/hdd-vel csak hogy kiderüljön mi okozza a gondot.

Szücsi
Tag

# Elküldve: 2016. Már. 29. 02:06


Nincs átkötve. Nem rossz ötlet másik hdd-vel, majd kipróbálom.

StingerHU
Tag

# Elküldve: 2016. Már. 30. 23:20


Sziasztok,

msot lettem tulaja egy régi A500-asnak. 6 éve nem volt bekapcsolva, látszólag jól működik, de mindkét RCA outputon torz a hang. Lehetséges, hogy ez kondenzátor öregedés miatt van ? Ha igen, van erről vmi guide, hogy lehet cserélni, vagy tudtok valakit, aki megbízható ? :)

ps.: ugyanitt keresek A500-as dobozt és belső polisztirol/hungarocell tartót...

StingerHU
Tag

# Elküldve: 2016. Már. 31. 11:18 - Szerkesztve: stingerhu


UK FB Amiga csoportban irta valaki, hogy a torzítást okozhatja a tápegység hibája is, merthogy a +/- 12V főként az audio áramkörökhöz használatos A500-nál, érdemes lenne a pin-eket multiméterrel kimérni, hátha az a bibi...

Megpróbálom, hátha.

strung
Tag

# Elküldve: 2016. Ápr. 01. 06:37


mur most kondizott újra nekem A600-t és A1200-at, profi, szép munkát csinált és megbízható.

StingerHU
Tag

# Elküldve: 2016. Ápr. 02. 12:23


Köszi szépen, megkeresem akkor.

Csak most kezdtem szétbontani az A500-asomat, de a Rossmöller 512K-s bővítő is elég ramaty állapotban van az oxidáció miatt (elem sajna), probalom letakaritani.

Kukacmarci
Tag

# Elküldve: 2016. Ápr. 08. 13:05


Azokhoz fordulnék tanácsért, akiknek van ilyen:
A604N+Indivision ECS+RTC Modul.
Ha ez mind egyben van, nem tudom rákötni a földelés kábelét. Nincs elég hely az RTC és az Indi ECS között. Amíg nem volt RTC, rá lehetett kötni.
Kérdésem, kell-e az a kábel, vagy használhatom anélkül is? Neten sem láttam a kábelt, ha mindhárom cucc egyben van.

Stack J.
Tag

# Elküldve: 2016. Ápr. 14. 19:59 - Szerkesztve: stackj


Megoldódott, köszönöm!

ratman
Kék troll

# Elküldve: 2016. Ápr. 14. 21:41


Quoting: Kukacmarci
Kérdésem, kell-e az a kábel, vagy használhatom anélkül is? Neten sem láttam a kábelt, ha mindhárom cucc egyben van.

Nos, nálam az A1200-ben nem fért el, ha LCD-vel használod, akkor annyira nem kell, mert az elméletileg földfüggetlen. CRT-vel szükséges lehet, ugyanis ott felléphet szivárgás a földelésen, de gondolom LCD-vel vagy valami teljesen korszerű dologgal akarod használni. :D

Kukacmarci
Tag

# Elküldve: 2016. Ápr. 15. 00:14


ratman
Már egy éve LCD-vel használom, csak most vettem bele RTC modult, és így nem fér el a kábel. Ami nem nagy gond, kézikönyv is említi, hogy anélkül is OK, csak fura hogy minden az Indivision-től van, s meg sem lehet egyberakni. Nem tesztelték le?

Kukacmarci
Tag

# Elküldve: 2016. Ápr. 17. 13:36


Ma elővettem az A600-ast, kicsit demozni. Kikapcsoltam egy órára, majd újra be... llletve csak próbáltam volna, de nem tölti be semmit. Csak tekeri a CF kártyát. Betettem egy másikat, azzal OK. De... S itt jön a csavar, ha Winuae alatt használom, akkor OK a kártya, de amigában nem. Erre valaki?

Aragon
Tag

# Elküldve: 2016. Ápr. 17. 15:39


Ilyen szeszelyesek a nok 😁
Amugy en is jartam mar igy, es nem sikerult megoldani..

ratman
Kék troll

# Elküldve: 2016. Máj. 03. 20:53


Haló,

Csinált már valaki akkucserét Blizzard 1230IV-en, 1240-en, vagy 1260-on? :)
Igazából az érdekel, mekkora macera, mennyi az esélye annak, hogy széfűtöm a nyákot, vagy kiszippantom belőle a furatgalvánt is? :) Ilyet még nem csináltam, sajnos szükséges lesz, mert a sokat látott 1260-ban nyeff lett az akku.

Thx,

ratman

PeachMan
Tag

# Elküldve: 2016. Máj. 03. 21:20


Én csak készülök. Ha cserélted majd és lesz pár tanácsod oszd meg.
Elsőként az érdekelne, h itthon van-e ilyen akku? Ha nem ott lenne ahol, lehet elemre cserélném. De a foglalat+dióda nem férne el. A túloldalán pedig gondolom az esetleges scsi miatt nem érdemes kivitelezni.

ratman
Kék troll

# Elküldve: 2016. Máj. 03. 21:26


Akku az van. :) Meg van egy nem túl szép B1230IV, szerintem arra megyek rá először. :)

dino
Kék troll

# Elküldve: 2016. Máj. 03. 21:37 - Szerkesztve: dino


Quoting: ratman
Csinált már valaki akkucserét Blizzard 1230IV-

En mar csinaltam, pont ilyen blizzardon. Ha van normalis pakad, meg egy jo onszivod, nyugodtan nekifoghatsz, az enyem olyan jol sikerult, hogy nem mondod meg, hogy mar cserelve volt :)

mur
Tag

# Elküldve: 2016. Máj. 03. 22:57


Helló Ratman!
Ha parázol tőle, dobd át hozzám, szívesen megcsinálom neked. Megvan hozzá a megfelelő szerszámom.

PeachMan
Tag

# Elküldve: 2016. Máj. 04. 05:16 - Szerkesztve: peachman


Ratman, néztem már én is anno ezt, de ennek a lábai álló helyzetben tartják az akkut. Nekünk fektetett kellene.
Ez jobban hasonlít szerintem, bár látni kellene élőben.

ratman
Kék troll

# Elküldve: 2016. Máj. 04. 20:08


Szerintem az lesz, hogy kikapom a 1230-ból, kézben elviszem a kedvenc erzsébet királnyé úti akkumulátorüzletembe és azt mondom, hogy ebből kérek. :D

A kikapás miatt picit aggódom, de szerintem megugorható. :) A beforrasztás meg sima ügy lesz. :)

(Vettem már ki sima weller és ónszippantó kombóval indigóból is már elemet, mondjuk ott szakadt rólam a víz, mert 32 (!!!) rétegű volt a cpu kártya nyákja :D)

Dodi
Tag

# Elküldve: 2016. Máj. 13. 19:25


Amiga 1200 szervizelésével foglalkozik valaki Magyarországon?

Pityusz
Tag

# Elküldve: 2016. Máj. 30. 19:06


Urak!

Kis segítség kellene! :)

Van egy ilyenem:
http://amiga.resource.cx/exp/adide

Tök jó,csak a saját telepítő lemeze valami egyedi formátumra particionálja a CF kártyát,amit utána a HDTOOLS nem lát.

Hogy a manóba lehetne mondjuk bemountolni egy UAE-alá?
Valami ötlet?

dh1
Mr. DTP

# Elküldve: 2016. Máj. 30. 19:37


HDTools iconjaba beirod a adide.device vagy icdide.device-ot?
Amugy a gyari leiras is a sajat ICDPrepHD programjat ajanlja...

<< 1 ... 117 . 118 . 119 . 120 . 121 . 122 . 123 . 124 . 125 . 126 . 127 ... 158 . 159 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by simple bulletin board miniBB™ © 2001-2020