Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 117 . 118 . 119 . 120 . 121 . 122 . 123 . 124 . 125 . 126 . 127 ... 158 . 159 . >>
Szerző Üzenet
YoYo
Tag
# Elküldve: 2016. Feb. 15. 23:44


Köszi szépen a segítségeket, úgy néz ki, hogy a Blizzardban a ram volt a bűnös, kicseréltem egy másikra, azzal szépen megy a rendszer :)

Az mitől lehet még, hogy az A1200 a saját lemezét ami vele lett formázva, másolva az szépen olvassa, az A500-ét meg nem hajlandó, folyamatosan read error van csak? Egyébként meg az 500-as az hibátlanul beolvassa azokat a lemezeket is, amiket az 1200 nem. Drive és fejtakarításon már túl vagyok.

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 19. 12:08


Csak tipp: Talán DD / HD lemez különbség probléma? Az A1200-as meghajtó újabb, és HD-snek akarja kezelni a lemezeket. Ha nem gyári DD-s lemez, akkor le kell ragasztani a "HD" lyukat a lemez szélén (az irásvédő kapcsolóval átellenben).

YoYo
Tag
# Elküldve: 2016. Feb. 19. 13:16


Köszi a tippet Chain-Q, megnézem még azt a variációt, hátha.. :)

Esetleg abban kérhetnék még segítséget, hogy USB-s egér illesztőben gondolkodnék, és nem tudom hogy milyen lenne a megfelelő, ami mondjuk a mai legtöbb egérrel mondjuk kompatibilis lenne. Erről van valakinek tapasztalata?
http://www.ebay.com/itm/Amiga-and-Atari-ST-USB-mouse-adapter-JERRY-Smooth-working-Eas y-to-use-/172096279031?hash=item2811bcd1f7:g:YvIAAOSw34FVDHNo

Vagy esetleg tudnátok olyat ajánlani, ami bevált már?

.
Tag

# Elküldve: 2016. Feb. 19. 21:10


060-ra milyen hűtést illik csinálni? Venti vagy borda? Illetve mit használtok a hűtés rögzítéséhez A1200-ban?

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 20. 00:26 - Szerkesztve: charlie


66Mhz-n ne tegyél rá SCSI-t és hagyd nyitva a trapdoor-t. Kb. ennyit. :)

50Mhz-n semmilyen hűtés nem kell, becsukott trapdoorral is mennie kell. Persze melegszik. Na és? :) 110C alatt üzemi a maghőmérséklet a 68060UM szerint... (103C felszíni hőmérséklet).

Ha nagyon akarod és meg van emelve a géped, valami alacsony ragasztott bordát rakhatsz rá, de akkor megint csak nyitva kell hagyni a trapdoort (vagy ki kell vágni a hűtőnek).

.
Tag

# Elküldve: 2016. Feb. 20. 05:33


Köszi az infot. Nagyjából 1cm-t van emelve a gépem, trapdoor nyitva, amit amúgy is meg kell tennem, mert csak kétoldalas, "vastag" chippes ramom van itthon és nem fekszik rendesen a slotba.

Keresek valami régi VGA-t itthon, azokon szoktak lenni 4x4cm-es bordák.
Bepasztázva ráteszek akkor 1-et a ventit pedig lekapom róla.
Még azon gondolkodom, hogy mivel fogassam a bordát a CPU-ra. Gondolom a paszta nem tartja meg biztonságosan, ragasztani pedig nem volna jó ötlet.

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 20. 09:20


Ha feltétlenül hűtőt akarsz rá, öntapadós VGA RAM hűtőből veszel pár darabot fillérekért, és felrakod egymás mellé a procira úgy, hogy még a RAM-od is odaférjen. Ez később könnyen pótolható vagy eltávolítható és mégis ragasztott, nem kell gyorskötözővel és egyéb barbár megoldásokkal taknyolni.

A sima ragasztó tényleg nem jó ötlet, mivel a legtöbb ragasztóanyag általában hőszigetel, szóval azzal felrakni a szarnak a pofon kategória.

Yellow Dog
Tag

# Elküldve: 2016. Feb. 20. 20:07


Quoting: charlie
A sima ragasztó tényleg nem jó ötlet, mivel a legtöbb ragasztóanyag általában hőszigetel, szóval azzal felrakni a szarnak a pofon kategória.

Ráadásul a hőtől elveszítik a tapadásukat, kenődnek.

.
Tag

# Elküldve: 2016. Feb. 20. 21:17 - Szerkesztve: peachman


Nem sima ragasztóra gondoltam természetesen, hanem hővezetőre.
Tettem fel egy bordát minőségi (mx4) pasztával és megemeltem a gépet kicsit. Viszont így is megreked a hő. Egy idő után kézzel nem lehet a bordához érni már. Tudom, h akar 100fokig is bírja a cpu, de gondolom nem árt, ha alacsonyabb hőfokon üzemel. A szomszédos alkatrészeknek sem mindegy.
Nagyon úgy tűnik kénytelen leszek egy ventit is rászerelni majd. De akkor még jobban meg kell majd emelnem.

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 20. 21:38


Ne fogdosd, használd. Kártyák így mennek tizensok éve... :) Nekem rajta van a trapdoor, az asztalt alulról megfogom meg lehet mondani hol van a 060... :) Oké, mondjuk az enyém csak 50-en jár, nem 66-on, húzott 060-at valszeg én is próbálnék hűteni valamilyen módon.

.
Tag

# Elküldve: 2016. Feb. 20. 21:46


Lehet azért ennyire meleg, mert rev1 csak?
Az lesz egy darabig, hogy 50-en hagyom, ugy is veszett gyors :)
A borda rajta marad aztan remélem sokáig elmegy még.
Bár picit aggaszt a pcb melegedése, de remélem nem lesz gond vele.

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 20. 21:56 - Szerkesztve: charlie


Kb. 20 éves hardvert vettél. Szerinted az előző tulajoknál hogy ment? :)

Mindegyik 060 meleg, a közhiedelemmel ellentétben a Rev 6. (van itt Freescale és Motorola logós Rev 6. is) is elég meleg alapból (azt sem tapogatod kényelmesen) csak nem lesz ANNYIVAL melegebb a húzástól, ezért bírja.

Az amigás kártyák többsége amúgy Rev 0. v. Rev 1 procival készült, csak a késői MKIII-akon és a PPC-ken fordulnak elő ennél újabb procik gyárilag. A Rev 6-os kártya az meg szinte mind utólagos upgrade.

Nekem van 1260, 2060 és CSPPC is, egyiken sincs hűtés a 060-on. A Revision partyt a DeToX 1260/66-jával szoktam végigcsinálni, azon sincs semmise, csak be a gépbe aztán gyia, kb. 5 nap folyamatos üzemről beszélünk, kőstabil. (Nyitott trapdoorral.) Régebben volt egy CSMKII 060/66-om, azon sem volt semmi, csak ment oszt jóvan.

Szerk:
Tessék, CPU pr0n, Rev 6-os 060-ak egymás között:



A Freescale logós ráadásul RC60, mégse hidegebb egy kicsit se 66-on mint a másik, és nem sokkal mint egy Rev 5, vagy korábbi.

.
Tag

# Elküldve: 2016. Feb. 20. 22:43


Köszönöm Mester, megnyugtattál :)

Ha Revision-t kibírja, akkor jóvan ...

(Nyitott trapdoor, 2cm-re emelt gép, 4x4cmx1cm borda.)

Szücsi
Tag

# Elküldve: 2016. Feb. 23. 01:07


Sziasztok!

Tudna nekem valaki segíteni abban, hogy egy ACA 1221-es kártyát kipróbálna a gépében? Mostanában pár perc után kifagy a gépem ha benne van, és mielőtt gariban visszaküldeném, mindenképp meg szeretnék győződni róla hogy másik gépben is produkálja-e a hibát.

anchor
Tag

# Elküldve: 2016. Feb. 23. 19:08


szücsi: merre felé laksz?

Szücsi
Tag

# Elküldve: 2016. Feb. 23. 19:34


Budapest XIX

Yellow Dog
Tag

# Elküldve: 2016. Feb. 23. 20:39


Mindenki BP-en lakik??? B.sszki... :-D

anchor
Tag

# Elküldve: 2016. Feb. 23. 21:47


szücsi én a keletinél lakom. ha elhozod az ACA1221-et kipróbálhatod nálam. sőt, ha a géped is elhozod, az én ACA1221-em is kipróbálhatjuk a Te gépedben. +36202500441

Szücsi
Tag

# Elküldve: 2016. Feb. 23. 22:10


Köszi a lehetőséget, holnap felhívlak megbeszélni a részleteket. Addig is írhatnál egy tól-ig időpontot hogy általában mikor nem zavarok. Én hétköznap 15:30-tól tudnék menni.

Aragon
Tag

# Elküldve: 2016. Feb. 24. 11:31


Quoting: yellowdog
Mindenki BP-en lakik??? B.sszki... :-D


Kikérem magamnak! :-D

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 24. 19:45 - Szerkesztve: charlie


Hamár verseny, hogy ki "vidékebb" Budapesthez képest, mondanám h. Németo. ér-e, de mivel még Új Zélandról is vannak kollégák ugye, ezért bárhol Európa nem teljesítmény... :D

strung
Tag

# Elküldve: 2016. Feb. 24. 19:45


A600-nál bekapcs. után kb. 12 másodperc múlva jelenik meg 1084S-en a kép. Megy rendesen, néha elkezdi ki-be kapcsolásnál: Software Failure ........ üzenet, nincs benne lemez se HDD így próbáltam.
Bal egér gombra indul, kiteszi a kezdő képernyőt. Bootol ha van benne lemez. 3.1 rom van benne.
Kicsit idegesítő. Találkozott már vki. ilyennel?

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 24. 19:50


A600 alaplapok elég döglékenyek, ha még nem volt akkor egy alapos alaplap ellenőrzéssel és jó eséllyel teljes kondenzátorcserével (a.k.a. "újrakondizással") kezdeném. Az SMD szerelésű Amiga alaplapokon (A600, A1200, A4000(T), CD32) az öregedő kondenzátorok hajlamosak ereszteni, ezzel mindenféle rejtélyes hibajelenséget okozni, sőt mivel a kifolyó elektrolit megmarja a nyákot ezért hosszabb távon a gép elhalálozását is okozni.

De szerencsére 1-2 nagyon ritka, nagyon extrém esettől eltekintve többnyire javítható.

.
Tag

# Elküldve: 2016. Feb. 24. 20:19 - Szerkesztve: peachman


Urak. A4000-be a chipram slotba csak 2mb-os ram mehet? Barmilyen edo-t probalok beletenni, zold kepernyot kapok. Valamikor sarga vagy szurke.
Esetleg Bp-en volna valaki, aki proba erejeig tudna olyan ramot adni, amivel tuti elindul?

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 24. 22:46 - Szerkesztve: charlie


Az EDO RAM-ot nem támogatja az alaplapi controller. Ha a 72 érintkezős SIMM-ekre gondolsz, abból többféle van, 32 bites és 36 bites (paritásos) verzió, az A4000 nem használja a paritást szóval minden modul 32 bitesként működik., ezen felül még FPM és EDO létezik, ebből csak az előbbi megy, az EDO nem.

A Chip RAM foglalat csak 1MB vagy 2MB-s modullal működik, egyebet nem kezel, a Fast RAM foglalatok 4x4MB v. 2x8MB-s FPM modulokkal működnek. A 8MB-s modulokat minden második foglalatba kell tenni.

Az eBayen egy magyar eladó árul (állítólag tesztelt) A4000 chip RAM modulokat.

Szücsi
Tag

# Elküldve: 2016. Feb. 24. 22:50


Quoting: yoyo1977
Erről van valakinek tapasztalata?
http://www.ebay.com/itm/Amiga-and-Atari-ST-USB-mouse-adapter-JERRY-Smooth-working-Eas y-to-use-/172096279031?hash=item2811bcd1f7:g:YvIAAOSw34FVDHNo


Nekem az automata átkapcsolós verzió van, eddig csak egy hama egérrel működött, akármi mással nem.

Chain-Q
Divatamigás

# Elküldve: 2016. Feb. 24. 22:56


Én az eredeti lengyel eladótól megkérdeztem, hogy befér-e az A2000 elején lévő lyukba, ami a mouse port körül van, amire nem tudott válaszolni, pedig úgy hirdette h. minden Amiga modellhez, tesztelve. Nem vettem tőle.

YoYo
Tag
# Elküldve: 2016. Feb. 24. 23:13


Köszi a válaszokat srácok. Esetleg tudtok valami konkrét típust adni,ami tutira jó lenne?

.
Tag

# Elküldve: 2016. Feb. 25. 00:25


Van itthon 2db FPM modul. Egy ismerőstől kaptam kölcsön, egy a1200 fastram bővítőben voltak. 4mb-os mindegyik, egyoldalasak, oldalanként 2-2 ic van a modulokon, az egyiken van egy harmadik kicsi.

Az alaplapról érdemes tudni, hogy a ramfoglalatok fülei letörtek, pótolni kell majd őket, így nem maradnak bennük a modulok. Kézzel kell tartani próba közben. Ha rendbehozható a lap, akkor cserélem majd őket.

Azzal a modullal, amin csak 2db IC van, egyetlen egyszer sikerült eljutni a kickstart logoig.
Nem tudom hogyan lehet, de sikerült. Ezzel a zöld szin helyett most sárga jön be, ami ugye cpu hibara utal. Ha nem fogom rendesen a foglalatba akkor zöld.
Rossz lehet a cpu kártya? Eredeti 030ec verziós. Esetleg valaki ki tudná próbálni a cpu kártyát, hogy tényleg azzal van gond vagy a lapon van valami probléma?

Szücsi
Tag

# Elküldve: 2016. Feb. 25. 08:06


Quoting: yoyo1977
Köszi a válaszokat srácok. Esetleg tudtok valami konkrét típust adni,ami tutira jó lenne?

A gyártó szerint az összes usb-s egér ami ps2 porton is működik.
példa támogatott egerek: A4Tech BW-5 - USB / PS2 (vezetékes) A4tech SWOP-35PU - USB / PS2 (vezetékes) Belkin F8E841-BLK-OPT - USB / PS2 (vezetékes) Genius NetScroll 200 Laser USB - USB / ps2 (vezetékes) Gigaware vezetékes optikai egér Kensigton Value Optical Mouse - 150.015 - EVO KBMS-E001 - USB / pS2 (vezetékes) - gombok működnek, de gyenge mutató mozgását! Logitech M-BJ69 - USB / PS2 (vezetékes) Logitech M-UAE96, USB / PS2 (vezetékes) Logitech MouseMan M-S38, PS2 (vezetékes) Logitech RX250 - USB / PS2 (vezetékes) Logitech RX300 - USB / PS2 (vezetékes) Media-Tech MT1010 - USB / pS2 (vezetékes) Microsoft Wheel Mouse Optical 1.1A - usb / ps2 (vezetékes) Microsoft Basic Optical Mouse - USB / pS2 (vezetékes) NATEC Swift - USB / pS2 (vezetékes) Noname MO4015 - usb / ps2 (vezetékes) Tracer Ruby PS2 - USB / PS2 (vezetékes)

<< 1 ... 117 . 118 . 119 . 120 . 121 . 122 . 123 . 124 . 125 . 126 . 127 ... 158 . 159 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by PHP forum software miniBB™ © 2001-2019