Hírek | Archívum | Fórum | IRC | Amiga | AmigaOS | FAQ | RSS

 - Fórumok - Keresés - Statisztika - Szabályzat - Pegasos.hu fórum
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
<< 1 ... 108 . 109 . 110 . 111 . 112 . 113 . 114 . 115 . 116 . 117 . 118 ... 158 . 159 . >>
Szerző Üzenet
BSzili
Tag

# Elküldve: 2015. Máj. 07. 13:04


Quoting: dh1
Nekem OS4 alatt PEGA2-vel nagyon fagy ketfele Atheros kartya is. Az uj FE clean install eseten is ... igaz ez a Lay fele "csoda" pega, szal lehet, hogy csak nalam ilyen, de mivel ugyan ezen a gepen MOS alatt meg stabil ... hat nem tudom ...

Az Atheros WIFI nálam is fagy rendesen Pega2 + OS4 kombóval. Plusz legalább egy perc míg felcsatlakozik a hálóra. MOS alatt ugyanez 3-4 másodperc, és fagyi sincs. Én inkább ethernet-WiFi bridge-ezek.

Chain-Q
Divatamigás

# Elküldve: 2015. Máj. 07. 13:18 - Szerkesztve: charlie


@dh1:
auto vagy manualis switchet szoktak hasznalni erre, mivel talan a PIV-en kivul mas nem tudja ezt a kunsztot ...

De. Tudja még:
- a CyberVision/3D (ha megvan hozzá az überritka scandoubler modul)

Ezen kívül van auto switcher a következő kártyákon (külső scandoubler modullal, vagy multisync monitorral simán működik az automata váltás):
- Picasso II/II+
- CyberVision64
- GVP EGS 28/24 Spectrum
- Piccolo/Piccolo SD64
- Merlin
- Domino

dino
Kék troll

# Elküldve: 2015. Máj. 07. 13:40 - Szerkesztve: dino


Van valakinek tapasztalata ezzel a Microdrive-al?
http://olx.hu/hirdetes/seagate-1-colos-6gb-micro-drive-ID1sBLt.html

Amigan/pcn HDD nek szeretnem hasznalni.

Chain-Q
Divatamigás

# Elküldve: 2015. Máj. 07. 14:09


@dino:
Mohican használt ilyet (vagy hasonlót) szerintem. Régebben biztos.

dino
Kék troll

# Elküldve: 2015. Máj. 07. 14:16 - Szerkesztve: dino


Quoting: charlie
Mohican használt ilyet (vagy hasonlót) szerintem. Régebben biztos.

Akkor joovan, mer 3db is vettem...igy csak 1500- volt darabja.
Koszi :)

nemazoty
Tag

# Elküldve: 2015. Máj. 07. 15:09


Nem vagyok képben ezekkel a kütyükkel, de akkor ez jobb vétel Amigába, mint egy TopRam CF kártya? Miben különbözik a normál CF kártyától?
Dino Ha lesz tapasztalatod vele, légyszíves oszd meg majd!

dino
Kék troll

# Elküldve: 2015. Máj. 07. 15:22 - Szerkesztve: dino


Tapasztalatom mar van, de Hitachi val, az van az egyik A4000be.
Seagate em meg nem volt. Szerintem kicsit lomhabb mint a CF.
A micoidrive az egy miniatur HDD, mig a CF az memoria alapu.
Elvileg a HDD az, amire kitalaltak, a CF meg nem.
Elvileg a microdrive tobb uzemorat tudna, mint a CF a tulajdonsagaikbol fakadoan.
Viszont a mickrodrivenak van meg egy oriasi hatranya a CF el szemben, megpedig az, hogy USB CF olvasorol nem igazan akar menni. Nem birja meghajtanti.
Tobb delej kell neki. Szoval az ilyen pc s akarmilyen USB s kartyaolvasoval nemigen lehet adatot cserelni a ket gep kozott.
A hangjat a Hitachinak nem is lehet hallani, szoval nem hangos :) a Seagate et meg nem probaltam.
Tehat vannak elonyei, es hatranyai is mindkettonek.
Mindenki eldontheti, hogy mi a jo neki.

Semmitobbet nem tudok elmondani :)

dh1
Mr. DTP

# Elküldve: 2015. Máj. 08. 03:53


Nalunk az ujsagnal marokszam dobaltak ki a Microdriveokat ...
Eszmeletlen sok ment tonkre ...
Abba is hagytak a fotosok a hasznalatat ...
Bar akkoriban mintha IBM marka lett volna ami ment a hulladekba ...

dh1
Mr. DTP

# Elküldve: 2015. Máj. 08. 03:58


Quoting: BSzili
Az Atheros WIFI nálam is fagy rendesen Pega2 + OS4 kombóval. Plusz legalább egy perc míg felcsatlakozik a hálóra. MOS alatt ugyanez 3-4 másodperc, és fagyi sincs. Én inkább ethernet-WiFi bridge-ezek.


Aaaaaa vegre valaki megerositette!

Nem tudtam eldonteni, hogy a Lay fele pega2 a ludas vagy egyeb. Bar nalam is stabil MOS-on ... en mar csomot postoltam ezt a problemat, meg crashlogokat is toltam de semmi ... nem is ertem miert nem javitjak ... pedig azota mer volt ujabb atheros driver ...

WiFi bridgevel az a bajom, hogy megfelezi a sebesseget, a tobbi gepnel is ... pecen nem akarok 4 mega / sec helyett kettovel letolteni

Amugy annyira gaz a helyzet, hogy ha nem is netezem, csak bent van a kartya OS4 alatt es be is van konfigolva, akkor is kifagy ... gondolom neha matatna valamit neten es feldobja a pacskert

nemazoty
Tag

# Elküldve: 2015. Máj. 08. 08:15


Köszi, akkor nem emésztem magamat érte.

BSzili
Tag

# Elküldve: 2015. Máj. 08. 08:35


Nálam egy fokkal jobb a helyzet. Csak akkor fagy, ha elkezdek nagy mennyiségű (pár megánál több) adatot áttolni. Akár samba megosztásról másolok, akár netről próbálok leszedni valamit, garantált a fagyás.
Neil látta már azokat a logokat? Hátha be tudna ékelni a driver-be valami workaround-ot.

Chain-Q
Divatamigás

# Elküldve: 2015. Máj. 08. 09:39


Tudom, hogy kötschög moderátor vagyok, de lehetne, hogy az OS4 vs. Peg2 vs. WiFi társalgást nem a CLASSIC hardver problémák topicban folytatjuk tovább? :)

Logostino
Tag

# Elküldve: 2015. Máj. 09. 12:08


Nah nagynehezen sikerült egy Amiga (Microvitec) M1438S-t szereznem, és gatyába ráznom. A monitor szép és jó, bekalibráltam a saját ízlésem szerint, de a franc se emlékezett rá hogy az 50hz ennyire villog.

Workbench alatt ugye csak monitor driver kérdése hogy belőjek egy olyan módot ahol a felbontás is jó és nem is villog. De a játékok alatt van bármi lehetőségem hogy ne agysokkoló 50Hz-en menjen az egész? Már a 60Hz is jobb lenne.

dh1
Mr. DTP

# Elküldve: 2015. Máj. 09. 12:13


nincs hacsak a jatek nem tudja, vagy NTSC Amiga ...

ArtentoRedasz
Tag
# Elküldve: 2015. Máj. 09. 14:30


Az A500-as floppy drive működik A1200-ban?

dh1
Mr. DTP

# Elküldve: 2015. Máj. 09. 23:54


ben
mukodik, csak fizikailag nem fer bele

siz
Tag

# Elküldve: 2015. Máj. 10. 00:11


Quoting: Logostino
a franc se emlékezett rá hogy az 50hz ennyire villog

Ezzel pont így jártam én is. Nemrég szereztem egy monitort (Philips CM8500, ami a Commodore 1081S-nek megfelelő, mindenféle bemenetekkel) Autentikus, meg minden, de bántja már a szemem az 50Hz-es CRT monitor. Dezz, please! :)

ArtentoRedasz
Tag
# Elküldve: 2015. Máj. 10. 00:36


dh1

Köszönöm!

LacaHero
Tag
# Elküldve: 2015. Máj. 10. 01:43


Quoting: Logostino
de a franc se emlékezett rá hogy az 50hz ennyire villog.


Sajnos én is pont így vagyok vele. Emlékeimben nincs villogás a 2000-esem kapcsán, de amikor újra elővettem, akkor nagyon zavaró volt... Szinte bántotta a szemem, szóval fájdalom, de nem tudtam sokat nézni.

Logostino
Tag

# Elküldve: 2015. Máj. 10. 08:22 - Szerkesztve: Logostino


Akkor úgy látom ez nem csak nekem probléma.

Szerintem én beszerzek egy olyan 4:3-as LCD monitort is ami megjeleníti a 15KHz-es videojelet. Van itthon egy régi Samsung 710T-m, azt azért kipróbálom először, hátha. Egyébként meg Amibay-en azt beszélik hogy a BENQ BL702A remekül tudja ezt, és nem is drága. Nem úgy néz ki a géppel mint egy régi szép CRT, de legalább nem kap az ember sokkot két pálya Super frog után.

siz
Tag

# Elküldve: 2015. Máj. 10. 09:09


Quoting: Logostino
Samsung 710T

Szerintem a 710T 1280x1024-et tud, ami viszont 5:4-es képarány!

Logostino
Tag

# Elküldve: 2015. Máj. 10. 09:19


siz
Valóban. Nem emlékeztem rá.

Logostino
Tag

# Elküldve: 2015. Máj. 10. 19:16 - Szerkesztve: Logostino


Skacok miért csinálhatja ezt az 1200-esem? Bekapcsolás után kb 10-15 perc után jelentkezik a probléma: Workbench alatt villódzó csíkok jelennek meg, illetve néha pillanatokra szétesik a kép egy része. Csak nagyobb felbontásban csinálja. Sima PAL highresben nem. Az viszont egyértelműen látszik hogy nem a monitorral van probléma.

A gépen timing fix-et csináltak korábban. Egyébként egy 1230 van benne. Egy régi trafós A500 tápról hajtom a cuccot.







dh1
Mr. DTP

# Elküldve: 2015. Máj. 10. 19:21


Kondik cserelve? Alice nem melegszik?

Logostino
Tag

# Elküldve: 2015. Máj. 10. 19:27


Kondik úgy tudom voltak cseréve. Alice 50 fokos. A proci is kb annyi.

dh1
Mr. DTP

# Elküldve: 2015. Máj. 10. 19:32


Probakepp hutsd le vlaamivel az Alice-t ... annak a melegedese szokott gfx bugot okozn bar leginkabb pointer jellegut ...

Logostino
Tag

# Elküldve: 2015. Máj. 10. 20:27


dh1
Köszi a nyerő tippet. Én nem gondoltam hogy az 50 fok már sok. Ráfújtam néhányszor és már ettől megszűnt a probléma. Holnap szétnézek hátha találok rá valami kis hűtőbordát.

ratman
Kék troll

# Elküldve: 2015. Máj. 10. 22:32


Akkor szerintem a kondik nem voltak cserélve. :/
Tipikus. Azért fűt mint az állat. :) Nekem nyáron sem szokott ilyet csinálni egyik A4k (D/T), sem az A1200. :/

Logostino
Tag

# Elküldve: 2015. Máj. 11. 08:12


ratman
Majd ma kikapom az alaplapot akkor és körbenézegetem. Egyértelműen látszódni fog ha tényleg csak kamuzott az előző tulaj.

Morkath
Tag

# Elküldve: 2015. Máj. 11. 10:30


Quoting: Logostino
Szerintem én beszerzek egy olyan 4:3-as LCD monitort is ami megjeleníti a 15KHz-es videojelet.


Érdemes lehet fontolóra venni egy 4:3-as képarányú, SCART aljzattal felszerelt LCD TV beszerzését. Ilyeneket rövid ideig gyártottak (és zömében noname gyártók), de ami normális minőségű, az lényegében az ultimate megoldás XXI. századi Amigázáshoz.

Alaposan utánajártam a témának, és óriási mázlival sikerült beszereznem az egyik legjobb játékost a műfajban: Samsung Syncmaster 930MP. Ezt mindenkinek ajánlom, gyönyörű képet ad minden natív felbontásban. Méghozzá olyan szinten, hogy kénytelen voltam beállítani egy termékfigyelőt a Vaterán 4:3 LCD TV-re, hogy legyen egy "gagyibb" tévém is mindennapi használatra, játékra. :)

Azok az eladók, akik tudják, hogy milyen ritka a tökéletesen működő, legalább 19"-es 4:3-as LCD, aranyáron (25k+ HUF) adják a cuccot, de akik egyszerűen abból indulnak ki, hogy ez a korszak már rég leáldozott a 16:9 miatt, és "már a gyereknek is nagyobb tévéje van a hálószobájában", azok sok esetben 8-9k-ról indítanak, és kis szerencsével 10k körül teljesen korrekt darabokat lehet kifogni.

<< 1 ... 108 . 109 . 110 . 111 . 112 . 113 . 114 . 115 . 116 . 117 . 118 ... 158 . 159 . >>
forum.amigaspirit.hu / Classic hardver / Hardver problémák, szervizek, tanácsok
 
 

Powered by free forum software miniBB™ © 2001-2019